• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Ryzen Owners Zen Garden

Joined
Oct 25, 2022
Messages
77 (0.79/day)
Location
Dhanbad, India
System Name Om Namah Shivay
Processor AMD Ryzen 9 7900x
Motherboard Asrock X670E Steel Legend
Cooling NZXT Kraken X63
Memory Corsair Vengeance 2X16GB DDR5 6000MHz ( At stock JEDEC 4800 MHz)
Video Card(s) ASUS Dual Fan AMD Radeon RX 6700XT
Storage 500 GB Crucial P5 Plus; 1TB Crucial P5 Plus; 1TB Seagate HDD 7200 rpm
Display(s) Samsung Odyssey G4 25" (Primary); Samsung S19B150 (secondary display)
Case Lian Li O11 Dynamic EVO
Audio Device(s) Razer Blackshark V2
Power Supply ASUS Thor 850P 80 Plus Platinum
Mouse Razer Basilisk V3 (Productivity); Razer Viper 8kHz (Secondary)
Keyboard Razer Huntsman Tournament Edition
Software Windows 11
Benchmark Scores Can it run Crysis?
Mine is nested inside the AMD CBS menu. I'll post some pictures below, hope it'll help find yours.
Will dig through the BIOS and find out as per you screenshots. Let's see if it proves helpful for my case. Thanks :respect:

This one of those times I wish GB and Asrock would get with the times and add a search function to their BIOS, like Asus and MSI have done for years
Yes many useful settings are hidden under layers and layers of options and these modern BIOSes with a myriad of parameters don't help either.
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
Tried lowering the mem clock/IF to see if it helps?

XMP on, but then lower it to something between XMP and JEDEC
I'll try, but then 1. what's the point of XMP / EXPO / my motherboard supporting 6000 MHz, if it actually doesn't work? 2. Why does it randomly reboot with JEDEC? :(

Is your RAM actually stable in TM5? At least 3 cycles 1usmusv3 to get a rough idea. Shouldn't take u more than an hour
TM5? Where do I get that? Is it any better than the Windows built-in memory diagnostic tool?
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
all the configs u need are in the zip. Delete MT.cfg and cfg.link, rename your choice of config to MT.cfg, and run as admin

Memory Testing with TestMem5 TM5 with custom configs | Overclock.net

nobody uses windows memory diagnostic tool in oc lol, memtests need to hit both mem controller and mem hard to be effective
The link says "Server error occurred." :(

Edit: Never mind. I downloaded it from Edge (my Chrome adblock makes mistakes sometimes). Unpacking it now. :)

Edit 2: It went quicker than expected...
1669922739645.png


Does this mean it's safe to conclude that my RAM is okay, but my motherboard is a PoS?
 
Last edited:

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
The link says "Server error occurred." :(

Edit: Never mind. I downloaded it from Edge (my Chrome adblock makes mistakes sometimes). Unpacking it now. :)

Edit 2: It went quicker than expected...
View attachment 272498

Does this mean it's safe to conclude that my RAM is okay, but my motherboard is a PoS?

1usmusv3 is the quick test, usually that's followed up by Extreme1 or absolut or more cycles of v3.

But yeah, pretty clear it's not unstable to the point of rebooting. Something else is going on.

Are you still running 4800 right now? Send ur zentimings

Does Cstates disabled make it go away?
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
1usmusv3 is the quick test, usually that's followed up by Extreme1 or absolut or more cycles of v3.

But yeah, pretty clear it's not unstable to the point of rebooting. Something else is going on.

Are you still running 4800 right now? Send ur zentimings

Does Cstates disabled make it go away?
This is at EXPO 6000 MHz (I figured double booting at cold start is better than random restarts).

1669924410361.png


I haven't tried disabling C-states. It would suck if I had to do that just to run my CPU and RAM at stock without any instability.
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
This is at EXPO 6000 MHz (I figured double booting at cold start is better than random restarts).

I haven't tried disabling C-states. It would suck if I had to do that just to run my CPU and RAM at stock without any instability.

Wait... that's not what it's supposed to look like. Any error messages at program startup? I thought the program was updated for AM5 support a long time ago. Can't find any screenshots on AM5 - anyone able to run it?

Well, Cstates off is not ideal but it was a necessity on one of my CPUs, otherwise both the cores and Fabric were each unstable enough to cause me random reboots
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
Wait... that's not what it's supposed to look like. Any error messages at program startup? I thought the program was updated for AM5 support a long time ago. Can't find any screenshots on AM5 - anyone able to run it?

Well, Cstates off is not ideal but it was a necessity on one of my CPUs, otherwise both the cores and Fabric were each unstable enough to cause me random reboots
It says "Could not get power table, skipping." I guess it hasn't been updated for AM5, yet (I just downloaded the latest version I could find).

Here it is at JEDEC stock. I also tried running a TM5, but it threw errors straight away.
ZenTimings_Screenshot_27832081.1563397.png
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
It says "Could not get power table, skipping." I guess it hasn't been updated for AM5, yet (I just downloaded the latest version I could find).

Here it is at JEDEC stock. I also tried running a TM5, but it threw errors straight away.
View attachment 272511

I suspect its not updated for the latest AGESAs yet, here's the only other screenie I've ever found

1667949567035.png

errored out at JEDEC??? that's a first

Can you get your UCLK and FCLK from elsewhere? I don't remember, was it 2000FCLK and 1500UCLK?
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
I suspect its not updated for the latest AGESAs yet, here's the only other screenie I've ever found

View attachment 272513

errored out at JEDEC??? that's a first

Can you get your UCLK and FCLK from elsewhere? I don't remember, was it 2000FCLK and 1500UCLK?
Yep, error at JEDEC, but runs fine at EXPO. :laugh:

It is 2000/1500 at EXPO. I can't remember what it was at JEDEC, but one of them was 2400, I think.

Edit: I just checked, JEDEC sets FCLK to 2000 and UCLK to 2400. I'm guessing UCLK is a bit on the high side with this one. :wtf:
 
Last edited:

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
Yep, error at JEDEC, but runs fine at EXPO. :laugh:

It is 2000/1500 at EXPO. I can't remember what it was at JEDEC, but one of them was 2400, I think.

Edit: I just checked, JEDEC sets FCLK to 2000 and UCLK to 2400. I'm guessing UCLK is a bit on the high side with this one. :wtf:

Did you ever end up testing say, 2600-2800 UCLK at 5200-5600? Mem controller might be a bit weak on your sample, considering you were pushing like 1.35V VSOC on EXPO and couldn't do 3000UCLK.
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
Did you ever end up testing say, 2600-2800 UCLK at 5200-5600? Mem controller might be a bit weak on your sample, considering you were pushing like 1.35V VSOC on EXPO and couldn't do 3000UCLK.
I haven't tried that yet, but that might be the way (unless I give up on this joke of a motherboard altogether - I'm very close to that point). Or maybe I could try manually lowering UCLK at JEDEC, and see if it's stable.

I also don't know why Auto sets VSOC to 1.35 V with 1500 UCLK at EXPO. Such high voltage with such low UCLK makes no sense to me.
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
I haven't tried that yet, but that might be the way (unless I give up on this joke of a motherboard altogether - I'm very close to that point). Or maybe I could try manually lowering UCLK at JEDEC, and see if it's stable.

I also don't know why Auto sets VSOC to 1.35 V with 1500 UCLK at EXPO. Such high voltage with such low UCLK makes no sense to me.

I think the UMC is like Intel's IMC, it can only be in ratios to MCLK (memory speed). So you either get 1500 or 3000MHz at 6000. Fabric is different and can be whatever you want it to be. So if 1:1 doesn't work, 1500 is the fallback.

Igor thinks 1.45V is the limit for VSOC, but idk where he got that number. Kinda weird considering the voltages he lists under 1.45V come from different domains. The Vcore numbers just look made up

ryzen 7000 safe voltages.png
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
I think the UMC is like Intel's IMC, it can only be in ratios to MCLK (memory speed). So you either get 1500 or 3000MHz at 6000. Fabric is different and can be whatever you want it to be. So if 1:1 doesn't work, 1500 is the fallback.
You're right, it's either 1:1 or 1:2 relative to memory clock.

Igor thinks 1.45V is the limit for VSOC, but idk where he got that number. Kinda weird considering the voltages he lists under 1.45V come from different domains. The Vcore numbers just look made up

View attachment 272522
That looks alright to me, to be fair. This is what I get with EXPO on:
20221124_104402.jpg


Another topic: Now the "Sleep" option has completely disappeared from Windows for some reason (I can't even bring it back from the Control Panel), which is apparently governed by some elusive option in the BIOS and I can't find which one. Hibernate is there, Sleep isn't. God, I hate this motherboard! :banghead:
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
Another topic: Now the "Sleep" option has completely disappeared from Windows for some reason (I can't even bring it back from the Control Panel), which is apparently governed by some elusive option in the BIOS and I can't find which one. Hibernate is there, Sleep isn't. God, I hate this motherboard! :banghead:

Have you tried powercfg -restoredefaultschemes? Are the other power plans the same?

I was also missing a few of those options like fast startup and hibernate. I think it went away with a clean install, previous install was from 5900X and had been around for most of the year
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
56,210 (8.40/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.175V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
You're right, it's either 1:1 or 1:2 relative to memory clock.


That looks alright to me, to be fair. This is what I get with EXPO on:
View attachment 272565

Another topic: Now the "Sleep" option has completely disappeared from Windows for some reason (I can't even bring it back from the Control Panel), which is apparently governed by some elusive option in the BIOS and I can't find which one. Hibernate is there, Sleep isn't. God, I hate this motherboard! :banghead:
sleep is a C-state, if you disable them you lose it
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
sleep is a C-state, if you disable them you lose it

Disabling global cstates neither prevents sleep from working nor removes it from control panel
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
56,210 (8.40/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.175V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Disabling global cstates neither prevents sleep from working nor removes it from control panel
One of the settings like that does

let me google which one it is, it's not something i've had to bother with (coil whine with C-states was a huge issue in the x58 days on gigabyte boards, so it's been a few years since i've dealt with the systems and this issue)

*Disabling page file can be related with the weird combinations of sleep/hibernate and fast startup
*Certain BIOS settings definitely disable sleep states/hibernate

Edit: Oh it's S-states not C-States, simple enough why i misremembered that one


More edits:
*UEFI issues with GPU's can cause it
*Missing drivers for GPU/network/audio hardware can cause it

Hah
AMD EXPO profile on X670E Taichi Carrara removes sleep option in Windows : ASRock (reddit.com)
Currently, it’s expected behavior that the S3 (sleep mode) option disappears when loading the XMP profile or EXPO profile on the AM5 platform.
Because the sleep mode cannot be woken up when choosing XMP or EXPO profile, so we hide the S3 option under the OS.
We also tested another vendor’s AM5 platform, although the other vendor’s AM5 platform has the S3 option, the sleep mode still cannot be woken up too.

I love AM4, but AM5 is a mess at present
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
One of the settings like that does

let me google which one it is, it's not something i've had to bother with (coil whine with C-states was a huge issue in the x58 days on gigabyte boards, so it's been a few years since i've dealt with the systems and this issue)

*Disabling page file can be related with the weird combinations of sleep/hibernate and fast startup
*Certain BIOS settings definitely disable sleep states/hibernate

Edit: Oh it's S-states not C-States, simple enough why i misremembered that one


More edits:
*UEFI issues with GPU's can cause it
*Missing drivers for GPU/network/audio hardware can cause it

Hah
AMD EXPO profile on X670E Taichi Carrara removes sleep option in Windows : ASRock (reddit.com)


I love AM4, but AM5 is a mess at present
So I can have JEDEC with lots of instability, system restarts and potential need for tweaking, or EXPO with a hang-up during cold boot and no Sleep option in Windows. Wonderful.

Or I could buy a better quality motherboard and hope that at least some of my problems go away.
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
So I can have JEDEC with lots of instability, system restarts and potential need for tweaking, or EXPO with a hang-up during cold boot and no Sleep option in Windows. Wonderful.

Or I could buy a better quality motherboard and hope that at least some of my problems go away.

Are there even any 8-layer mATX boards though, that aren't the Aorus Pro or the Gene? TUF, Elite and the MSI boards are 6-layer options. I'm not sure I'd trust any of those with any DDR5 OC whatsoever. CPU UMC and AGESA are still up in the air and could be responsible for what's going on.

Though, if you don't start checking off the list, I supposed the list never gets any smaller. I guess trying another board couldn't hurt if you can return it.

edit: Aorus Elite is also an 8-layer
 
Last edited:

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
56,210 (8.40/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.175V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Don't forget that you have an MSI board and the one I linked is asrock

It may be happening to more boards than it seems, or it may be those two are just slow with AGESA updates


edit: I shoulda read the post further:
Update 2:

BIOS 1.11.AS03 solves the issue

Ya need a oopdate your agussy

1669981206106.png


some people are having instability issues waking from sleep even with the updates, but anyone with unstable ram runs that risk (especially with Vdroop issues on SoC or DRAM voltages)
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
Are there even any 8-layer mATX boards though, that aren't the Aorus Pro or the Gene? TUF, Elite and the MSI boards are 6-layer options. I'm not sure I'd trust any of those with any DDR5 OC whatsoever. CPU UMC and AGESA are still up in the air and could be responsible for what's going on.

Though, if you don't start checking off the list, I supposed the list never gets any smaller. I guess trying another board couldn't hurt if you can return it.
I was actually thinking of the Asus TUF. I know it's a 6-layer one, but it has more than decent VRM, has my exact RAM on its compatibility list, and I've never had any problem with any TUF board before.

I'm not sure if I can send this one back on the basis of not liking its quirks, but I'm slowly getting to the point when I'd rather pay full price just to be done with this crap. :(

Don't forget that you have an MSI board and the one I linked is asrock

It may be happening to more boards than it seems, or it may be those two are just slow with AGESA updates


edit: I shoulda read the post further:


Ya need a oopdate your agussy

View attachment 272611

some people are having instability issues waking from sleep even with the updates, but anyone with unstable ram runs that risk (especially with Vdroop issues on SoC or DRAM voltages)
MSi isn't just slow with the updates, but their updates don't even work. When I tried updating to BIOS v14 (I'm on v13 now), the update tool said "the BIOS file can't be loaded because it's not from MSi". Even if I succeeded, v14 still has the same AGESA 1.0.0.3 patch A as the current v13, while the Asus TUF is already on patch A+D since last week.

I can't believe how shit MSi's quality and support is, and I can't believe I gave them another chance after having been on the same conclusion in the past. :banghead:
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
I was actually thinking of the Asus TUF. I know it's a 6-layer one, but it has more than decent VRM, has my exact RAM on its compatibility list, and I've never had any problem with any TUF board before.

I'm not sure if I can send this one back on the basis of not liking its quirks, but I'm slowly getting to the point when I'd rather pay full price just to be done with this crap. :(

MSi isn't just slow with the updates, but their updates don't even work. When I tried updating to BIOS v14 (I'm on v13 now), the update tool said "the BIOS file can't be loaded because it's not from MSi". Even if I succeeded, v14 still has the same AGESA 1.0.0.3 patch A as the current v13, while the Asus TUF is already on patch A+D since last week.

I can't believe how shit MSi's quality and support is, and I can't believe I gave them another chance after having been on the same conclusion in the past. :banghead:

Instinct says your symptoms don't *feel* like a board topology problem, more a UMC problem, but it's close enough to the edge of what 6-layer DDR5 can do so idk. If you really trust igors numbers, you can bump up to say 1.4V to try and push 2000FCLK and 3000UCLK. Otherwise I really think it's worth it for you to try 5200/5600 1:1, Raphael is not a mem OC beast anyway.

Or, try a 6000 kit that's something decent like Hynix M or A.

Funnily enough my Unify-X also began falling apart at the seams recently. Fan headers starting to die, some BIOS settings not working, sometimes boots to BIOS. Can't be bothered to RMA
 
Joined
Jan 14, 2019
Messages
4,761 (3.22/day)
Location
Midlands, UK
System Name Nebulon-B Mk. 4
Processor AMD Ryzen 7 7700X
Motherboard MSi PRO B650M-A WiFi
Cooling be quiet! Silent Loop 2 280 mm
Memory 2x 16 GB Corsair Vengeance EXPO DDR5-6000
Video Card(s) AMD Radeon RX 6750 XT
Storage 1 TB Crucial P5 Plus, 2 TB Corsair MP600 R2
Display(s) Samsung C24F390, 7" Waveshare touchscreen
Case Kolink Citadel Mesh black
Power Supply Seasonic Prime GX-750
Mouse Cherry MW 8 Advanced
Keyboard MagicForce 68
Software Windows 10 Pro
Benchmark Scores Unigine Superposition 1080p Ultra: 7150, Cinebench R23 multi: 19250, single: 1975.
Instinct says your symptoms don't *feel* like a board topology problem, more a UMC problem, but it's close enough to the edge of what 6-layer DDR5 can do so idk. If you really trust igors numbers, you can bump up to say 1.4V to try and push 2000FCLK and 3000UCLK. Otherwise I really think it's worth it for you to try 5200/5600 1:1, Raphael is not a mem OC beast anyway.
The reason why it feels like a board problem to me is that EXPO runs rock solid once it's booted up - I just have to do my double boot trick every time. 1.36 V SoC with 2000/1500 FCLK/UCLK shouldn't be a problem anyway, considering that it manages to boot (albeit, with random restarts) even with 1.05 V SoC, 2000/2400 FCLK/UCLK (that's what JEDEC defaults to).

Edit: Or maybe I should go back to JEDEC and bump the SoC voltage up a notch? I don't think I could do 3000 UCLK with this configuration (either my CPU, or my board won't take it).

Funnily enough my Unify-X also began falling apart at the seams recently. Fan headers starting to die, some BIOS settings not working, sometimes boots to BIOS. Can't be bothered to RMA
But that sounds more of an RMA-able issue than mine. ;)
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
5,419 (1.95/day)
Location
Western Canada
Processor 5800X3D
Motherboard ROG X570 Impact (4006 mod)
Memory 32GB 3733CL14
Video Card(s) Powercolor 7900XT - 2850@1.05V
Storage 1TB SN750 - 2TB SN850X - 1TB Blue3D
Display(s) M32Q - S2721DGF
Case Caselabs S3
Power Supply Corsair HX1000
The reason why it feels like a board problem to me is that EXPO runs rock solid once it's booted up - I just have to do my double boot trick every time. 1.36 V SoC with 2000/1500 FCLK/UCLK shouldn't be a problem anyway, considering that it manages to boot (albeit, with random restarts) even with 1.05 V SoC, 2000/2400 FCLK/UCLK (that's what JEDEC defaults to).

Edit: Or maybe I should go back to JEDEC and bump the SoC voltage up a notch? I don't think I could do 3000 UCLK with this configuration (either my CPU, or my board won't take it).

But that sounds more of an RMA-able issue than mine. ;)

Didn't you say JEDEC was failing TM5? maybe add a bit of VDIMM at 4800 and see what happens. Bit more VSOC probably helps too since you have faster UCLK at JEDEC than expo lol

The Gene is looking so sad, what an absolute unit of a OC board just sitting around collecting dust while the Raphael UMC trips over itself as soon as it touches DDR5. Meanwhile 13th gen can do it, but doesn't have a decent matx board to do it on

You are right of course, it's just that I paid so much on shipping to RMA the B550I Aorus AX (twice!) that I just don't want to do it again
 
Top