• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Samsung Data Migration Not Allowing me to select a drive

jsnmota220

New Member
Joined
Jul 3, 2020
Messages
2 (0.05/day)
Problem: Samsung Data Migration doesn't show any drives to select

Background: I recently Purchased a Samsung 860 EVO 1 TB SSD. I hooked it up directly to motherboard via SATA Connector. I downloaded Samsung Data Migration and Samsung Magician. The SSD shows up on samsung magician but not in the data migration app. It is initialized and still won't show up.

Has anyone ever encountered this problem? Anything you guys recommend I do?
 

Attachments

Joined
Jul 9, 2016
Messages
479 (0.32/day)
System Name Main System
Processor i9-10940x
Motherboard MSI X299 Xpower Gaming AC
Cooling Noctua NH-D15
Memory G.Skill 64GB @3600MHz XMP
Video Card(s) EVGA GTX 1080 ti FTW3
Storage 2TB Samsung 970 EVO Plus; 2TB Corsair Force MP600
Display(s) LG 43MU79-B
Case Corsair A540
Audio Device(s) Creative Lab SoundBlaster ZX-R
Power Supply EVGA G2 1300
Mouse Logitech MK550
Keyboard Logitech MK550
Software Windows 10 Pro
Benchmark Scores Cinebench R20 - 6910
I have used Samsung Data Migration in the past and have never had an issue. Did you already create the partition and format the new SSD? If not, go to Computer Management -> Disk Management, create a new simple volume on the drive, perform a quick format.
 

jsnmota220

New Member
Joined
Jul 3, 2020
Messages
2 (0.05/day)
Yes I have. Some more background. Yesterday I was able to copy the drive to the ssd. I left came back and it was finished. But i was not able to set it as the boot drive for some reason. My cousin who works in IT tried everything to set it as the boot drive but it would not work. So I deleted everything off drive and tried it again. This is where I came across the problem of not being able to select anything on Samsung Data migration. I went to best buy today and got a new ssd and same thing. Cant select the drive on samsung data migration. I was able to create a simple volume though.

This is on samsung magician. Maybe it can help
 

Attachments

Joined
Jul 9, 2016
Messages
479 (0.32/day)
System Name Main System
Processor i9-10940x
Motherboard MSI X299 Xpower Gaming AC
Cooling Noctua NH-D15
Memory G.Skill 64GB @3600MHz XMP
Video Card(s) EVGA GTX 1080 ti FTW3
Storage 2TB Samsung 970 EVO Plus; 2TB Corsair Force MP600
Display(s) LG 43MU79-B
Case Corsair A540
Audio Device(s) Creative Lab SoundBlaster ZX-R
Power Supply EVGA G2 1300
Mouse Logitech MK550
Keyboard Logitech MK550
Software Windows 10 Pro
Benchmark Scores Cinebench R20 - 6910
I don't know if this would help, but go into the the computer BIOS or UEFI, and see if the SATA port is configured to using AHCI (not Raid), and see if the hot swap option is on and if it is on, turn it off.

If you look at the second image, it shows in Magician that the Volume is not found. The software is not able to see the volume. Something is wrong there. Did you format the drive?
 
Top