• We've upgraded our forums. Please post any issues/requests in this thread.

sapphire 280x low memory speed not working

Joined
Dec 20, 2005
Messages
245 (0.06/day)
Likes
20
Processor 2500K
Motherboard Asus P8Z68-V
Cooling Stock
Memory Samsung MV-3V4G3D/US 4x4 1866@99927 1.41v
Video Card(s) Sapphire 280x
Display(s) crossover
Case junk
Audio Device(s) usbstick
Power Supply enermax 82+pro 5years+ still good
#1
Anything below 1200 mhz and the desktop will flicker wildly. Is this normal for them or should i rma ?
 
Joined
Feb 1, 2013
Messages
257 (0.14/day)
Likes
116
Location
Chisinau, Moldova
System Name Winter Heater
Processor Intel Core I5 2500s@4284 Mhz
Motherboard ASUS p8z68-V
Cooling Cooler Master Hyper 212 Evo push-pull
Memory 2x4Gb Transcend DDR3 1600Mhz Dual-channel
Video Card(s) PNY GTX-560TI (downclocked after baking it)
Storage Seagate ST4000VN000
Display(s) Samsung SyncMaster 2233bw
Case Generic Colorsit
Power Supply Asus 500 watt
Benchmark Scores Get me angry benchmark - failed
#2
Did it happen from the first day you got the card? Can you try running it in another system to see if the same things happen?
 
Joined
Dec 20, 2005
Messages
245 (0.06/day)
Likes
20
Processor 2500K
Motherboard Asus P8Z68-V
Cooling Stock
Memory Samsung MV-3V4G3D/US 4x4 1866@99927 1.41v
Video Card(s) Sapphire 280x
Display(s) crossover
Case junk
Audio Device(s) usbstick
Power Supply enermax 82+pro 5years+ still good
#3
Cant test on another computer, its just strange..
 
Joined
Jan 2, 2009
Messages
731 (0.22/day)
Likes
102
Processor Intel Core i5-3470 3.2 GHz Quad-core Ivy Bridge
Motherboard ASUS P8Z77-M Z77
Cooling ID-COOLING IS-50 TDP 130W
Memory Kingston HyperX Genesis 2x4 GB DDR3 @ 1866MHz 9-11-9-27-1T
Video Card(s) ZOTAC GeForce® GTX 1070 AMP Edition (ZT-P10700C-10P)
Storage WD SiliconEdge Blue 64 GB SSD, Kingston SSDNow! 240 GB SSD, WD RE4 1 TB HDD
Display(s) LN-T4065F FullHD LCD TV
Power Supply Raidmax RX-1000AE 1000W 80 Plus Gold
Mouse Logitech G402 Hyperion Fury FPS Gaming Mouse (Defective MOUSE3)
Keyboard Logitech K120
Software Windows 10 Pro 64-bit
#4
So when the card goes into it's stock low power state (300 MHz core / 150 MHz memory), it flickers?
 
Joined
Dec 20, 2005
Messages
245 (0.06/day)
Likes
20
Processor 2500K
Motherboard Asus P8Z68-V
Cooling Stock
Memory Samsung MV-3V4G3D/US 4x4 1866@99927 1.41v
Video Card(s) Sapphire 280x
Display(s) crossover
Case junk
Audio Device(s) usbstick
Power Supply enermax 82+pro 5years+ still good
#5
Oh yes, ur right. Low power state AND low memory max speed.
 
Joined
Feb 1, 2013
Messages
257 (0.14/day)
Likes
116
Location
Chisinau, Moldova
System Name Winter Heater
Processor Intel Core I5 2500s@4284 Mhz
Motherboard ASUS p8z68-V
Cooling Cooler Master Hyper 212 Evo push-pull
Memory 2x4Gb Transcend DDR3 1600Mhz Dual-channel
Video Card(s) PNY GTX-560TI (downclocked after baking it)
Storage Seagate ST4000VN000
Display(s) Samsung SyncMaster 2233bw
Case Generic Colorsit
Power Supply Asus 500 watt
Benchmark Scores Get me angry benchmark - failed
#6
Did you try using a different version of the driver? I'd rma the card since it shouldn't behave like that.