• We've upgraded our forums. Please post any issues/requests in this thread.

Sapphire radeon 9200se 128MB memory issue

feral

New Member
Joined
Feb 20, 2005
Messages
8 (0.00/day)
Likes
0
Location
Andover, MN
#1
Since I've had to post this more than once, i'm just gonna copy/paste everything from another forum i posted on.

me said:
okay now.........

my video card is a 128MB card, but ever since i changed to this ecs mobo, it only reads as a 64MB... on atitool, it used to say 128MB, and ever since the mobo change, it's only said 64...
i wrote my specs in my profile thingy, anything else you can ask, and i'll answer pretty quick afterwards..

here is what 3dmark says about my card

display devices>

Description: Primary Display Driver
Manufacturer: ATI Technologies Inc.
Name: SAPPHIRE RADEON 9200SE ATLANTIS 128MB
Total Local Video Memory: 64 MB
Total Local Texture Memory: 64 MB
Total AGP Memory: 118 MB
Display Driver: ati2dvag.dll
Display Driver Version: 6.14.10.6525
Driver WHQL Certified: Yes
Max Texture Width : 2048
Max Texture Height: 2048
Max User Clipping Planes: 6
Max Active Hardware Lights: 8
Max Texture Blending Stages: 8
Textures In Single Pass: 6
Vertex Shader Version: 1.1
Pixel Shader Version: 1.4
Max Vertex Blend Matrices: 57
Max Texture Coordinates: 6
Vendor ID: 0x1002
Device ID: 0x5964
Sub-System ID: 0x7c26174b
Revision: 0x01

Motherboard info>

Manufacturer:
Model: SiS-648FX
Version: N/A
BIOS Vendor: Phoenix Technologies, LTD
BIOS Version: AWARD - 42302e31
BIOS Release Date: 19/08/03
BIOS Properties: Plug and Play, Flash, AGP

Motherboard info>agp

Number: 0
Designation: AGP
Type: AGP
Characteristics: <unknown>
Data Bus Width: 32
Details: In Use, Long
Device Class: Display Adapter
Device Name: SAPPHIRE RADEON 9200SE ATLANTIS 128MB
Device Manufacturer: ATI Technologies Inc.
Device Driver Date:
Device Vendor ID: 0x1002
Device ID: 0x5964
Device Sub-System ID: 0x7c26174b
Device Revision: 0x01
IRQ: 16


i have no idea what caused this... i have flashed my cards bios before, but i flashed it with the sapphire 9200se 128MB with samsung ram.. which is what i have... and that bios is supposedly the original bios... so i can only assume it's not the vid card bios...
i'm hoping this is a mobo bios issue or something, but i just can't be to sure.. this is my only card, and i don't have anyone else who even plays on a computer that i know, so i can't even test out another vid card in it... anyways lemme know if you know anything about this.. i'd be EXTREMELY greatful if someone has any idea what i'm even talking about... :p thanks!
guy from other forums said:
try resetting ur bios.

also, after you've flashed your 9200's bios back to the original, did it read as 128mb? can u possibly swap your old mobo back to confirm this?
another guy who tried to help said:
If it worked on your old motherboard with the flashed BIOS, then there's no real way that it could be causing the problem. I would try resetting your motherboard BIOS and see if that does the trick. If not, update your BIOS and chipset drivers. It could just be that it's misreading some info on the card.

By the way, does it still perform the same as it used to, or is it quite literally limiting itself to 64MB?
me said:
my bios is flashed to the sapphire 9200se 128MB with samsung memory. which is exactly what i have. my old mobo is fried, because one of the pins on my cpu busted off and i used a bread twisty to remake another pin for it, which i think eventually took it's toll, and fried out the cpu slot... i flashed my 9200se at the same time as a switched mobos... because the p4p800-e deluxe just would straight up, shut down outta nowhere, like every 5-10 minutes, consecutively.

i have flashed my comp bios too.. i haven't updated it to the newet mobo bios.. but dunno how yet. haven't played with this crap ecs mobo for a bit.. but the performance loss is EXTREMELY noticable... any help with where i'd find the right bios for this mobo, so i can try that?
edit: oh yeah, agp and ide drivers are all i can find at the sis website.
me said:
okay, i went to the ecs website... downloaded the "newest bios" and flashed the mobo bios... but unfortunately, it's that same exact bios that the mobo came with when i bought it back in 2003. my mobo is 648fx-A revision 1.0 - bios version 1.0c

there are other bios versions such as 1.0 1.0b and 1.0c1 for the same revision 648fx-a 1.0, would any of those "work", if i updated the bios to anything but the 1.0c? and by "work", i mean, would it mess up my mobo? because each version has different fixes. ECS mobo bios are much more confusing to try to figure out, compared to asus, and msi...
:( i'm really not a big nooby, it's just that Myself, and every single person i've asked, have never heard of anything like this. as soon as i go pickup some blank cds, ima reflash the card again with the right bios. (assuming that, for some odd ass reason, i somehow clicked on the link to download the sapphire 9200se 64MB with samsung 4.0 ram, instead of the sapphire 9200se 128MB with samsung 4.0 ram.)

PLEASE, if you know anything about anything i'm talking about, your input is already ready to be thanked :)
 
Joined
Apr 11, 2005
Messages
2,722 (0.59/day)
Likes
44
Location
Canada
Processor Intel Q6600
Motherboard DFI LanParty P35-TR2
Memory 4x1024MB Crucial OC-6400
Video Card(s) ATI HD 3870X2 Crossfire
Storage WD Black 640GB / Seagate 7200.10 320GB
Display(s) 20" Samsung SyncMaster
Case Lian Li PC-A16b
Power Supply SilverStone Decathlon DA750
Software Windows 7 HP
#2
What you need to do is test the card in another computer, but as you said you can't. It helps a lot to know if its the card or the mobo. It may be your drivers...did you try getting rid of them and getting new ones?

-Dan
 

feral

New Member
Joined
Feb 20, 2005
Messages
8 (0.00/day)
Likes
0
Location
Andover, MN
#3
djbbenn said:
What you need to do is test the card in another computer, but as you said you can't. It helps a lot to know if its the card or the mobo. It may be your drivers...did you try getting rid of them and getting new ones?

-Dan
well, one thing that was a big no no in my book, that i did, was take out and replace my p4p800-E deluxe, with a crappy ecs 648fx... no format, just a straight up tear apart, throw together, and a reinstall of all the new drivers and what not. i really wish i had access to some blank cds, like right at this exact moment, because i have no problem trying to flash my video card again, i mean it's been flashed like 5 times now. (2 of which, were totally blind flashes.. i just used the incredibly loud fireball HDD as my queue to let me know when it's not busy. :D)

anyways, i think, just because i've never formatted this western digital hdd, and my winxp os is on a standalone 10 gig quantum slowness, i'm gonna sit and organize mad stuff, so i can format onto the better drive, and reinstall EVERYTHING.

also, if anybody knows how to use ati bios editor, please explain why all the .rom bios files all say non ati bios, when i try to open them with it. even the files i get straight from here still say non ati bios... am i doing something wrong? :p appreciative, and thankful for any posts.