1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire Raedon RX580 Not Recognized by Ethermine

Discussion in 'AMD / ATI' started by Dave Yaffe, Sep 22, 2017.

  1. Dave Yaffe New Member

    Joined:
    Sep 15, 2017
    Messages:
    3 (0.09/day)
    Thanks Received:
    0
    HI all,

    Sorry, this is a question from a newbie, but one of my cards, a Sapphire Raedon RX580, was working fine, mining fine, then tried the new beta driver from AMD. When I rebooted, my pool, ethermine.org doesn't see it. It's fine in Windows, recognized in the Device Manager, and all looks good there, just not by the pool.

    Tried rolling back to the last driver, but that didn't help either.

    Any thoughts as to why Ethermine.org doesn't see it when I mine with it?

    Thanks.
     
  2. eidairaman1

    eidairaman1 The Exiled Airman

    Joined:
    Jul 2, 2007
    Messages:
    18,509 (4.92/day)
    Thanks Received:
    4,509
    Reinstall the program
     
    10 Year Member at TPU
  3. fullinfusion

    fullinfusion Vanguard Beta Tester

    Joined:
    Jan 11, 2008
    Messages:
    9,494 (2.66/day)
    Thanks Received:
    3,321
    Hang tight, AMD is working on a "mining driver" and is expected out later this month :)
     
    theoneandonlymrk and eidairaman1 say thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)