• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sapphire RX 570 Pulse - Hynix H5GC8H24AJR

Spaintek

New Member
Joined
Jun 22, 2021
Messages
4 (0.11/day)
Hello good Morning.
I hope and you can help me since I have a problem with a graph that I have looked at the BIOS and I have not found them on the web, I bought it used and I think they deleted the bios but I have tried to flash it with some BIOS that I have found but I have not been able to make the computer recognize the VRAM memory.
Hopefully, someone on the forum can help me if they have a similar one. Thanks.
WhatsApp Image 2021-06-22 at 12.07.03 PM.jpeg
WhatsApp Image 2021-06-22 at 12.07.50 PM.jpeg
WhatsApp Image 2021-06-22 at 12.06.31 PM.jpeg
 

Spaintek

New Member
Joined
Jun 22, 2021
Messages
4 (0.11/day)
Hello
Here you are.
Good luck!

Hi, if I flash it with that BIOS, it still doesn't detect it, I had already tried with all the BIOS in the collection on the page, but they are not for the H5GC8H24AJR memory. sorry post wrong the memory model thank you.
 

Spaintek

New Member
Joined
Jun 22, 2021
Messages
4 (0.11/day)
There is a small chance that you have 4gb card
Try this one
If that's what I was thinking. The case that it has says that it is an 8gb but maybe it is not the original case of that card, I will try that BIOS to see if it works, thank you.
 
Joined
Apr 22, 2021
Messages
196 (1.98/day)
Location
Europe
Please inform me
On the other hand it could be after all some hardware malfunction
 

Spaintek

New Member
Joined
Jun 22, 2021
Messages
4 (0.11/day)
Please inform me
On the other hand it could be after all some hardware malfunction
If for the weekend I am going to give myself some time to try to flash it, if I will also do tests out if it has a fault in the power supply of the memories, core and BIOS that could cause it to fail.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
31,100 (6.05/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
If for the weekend I am going to give myself some time to try to flash it, if I will also do tests out if it has a fault in the power supply of the memories, core and BIOS that could cause it to fail.

Let me study

Your rams datasheet

Those are 8Gbit Chips. 8Gbits is 1 GByte. 1GByte x 8 is 8Gbytes.

You have a 8 GByte Card

Where is the heatsink of the card?

White Sticker pictures from back of card or on side of heatsink are needed.

Your card appears to have a dual bios switch by the pcie power connector.

The other position is facing you by video outputs

Check core, ram clocks, compare memory timings too, all have hynix timings. Check TDC and Max Power Limit too.

2018 01-05
Verified.

Faster Ram Newest Bios
2018 09-21

2018 01-05
Fastest Core


Faster Ram
2018 01-05

Fastest Ram
2018 01-05


2018 01-05

@Spaintek
 
Last edited:
Top