• We've upgraded our forums. Please post any issues/requests in this thread.

screen turns black at random

p-jack

New Member
Joined
Jul 13, 2006
Messages
333 (0.08/day)
Likes
8
Location
Arheilgen
System Name Ironjack
Processor AMD Opteron 165 @ 2,4GHz, stock voltage
Motherboard Asus A8N-E (nForce4 Ultra)
Cooling Scythe Infinity, Thermalright HR-05SLI, AC AcceleroX1Rev.2
Memory 2x1024MB Patriot PC3200 @ 2,5-4-4-8
Video Card(s) Powercolor X1900XT 512MB @ stock clocks
Storage 320GB Seagate ST3320620AS, 160GB Samsung HD160JJ
Display(s) BenQ FP91GX 19" TFT
Case Coolermaster Centurion 534
Audio Device(s) Realtek ALC850 (onboard)
Power Supply Coolermaster iGreen 430W
Software Ubuntu 6.10 + Windoofs XP
#1
i finally managed to install the latest catalyst package (6.9), and now.... whatever game i´m running, my screen randomly turns black for 2-3 seconds during gameplay... :banghead: could this be the VPURecover kicking in? Any ideas someone?
 

Gorre

New Member
Joined
Feb 25, 2006
Messages
103 (0.02/day)
Likes
0
Location
Cinnamon - edible orgasms
Processor AMD Opteron UP 148 @ 2860Mhz
Motherboard DFi Lanparty UT NF4 SLI-DR eXpert
Cooling Freezer 64 Pro
Memory 2Gig OCZ Gold GX XTC @ 196Mhz, 2.5-3-3-7
Video Card(s) XFX GeForce 7900GT w/ Zalman Fatal1ty
Storage 120Gig + 200Gig Western Digital SATA-II 7,200RPM
Display(s) Belinea 20.1" Widescreen TFT (102035W)
Case Coolermaster Ammo
Audio Device(s) Audigy 2 ZS Platinum
Power Supply Tagan 520W
Software Win XP Pro SP2
#2
I used to get this when my PSU was a little too weak to keep my card running stable, but since it's only just started happening with the latest catalyst.... I'm stumped :/

So much for helpful old me, eh?
 

p-jack

New Member
Joined
Jul 13, 2006
Messages
333 (0.08/day)
Likes
8
Location
Arheilgen
System Name Ironjack
Processor AMD Opteron 165 @ 2,4GHz, stock voltage
Motherboard Asus A8N-E (nForce4 Ultra)
Cooling Scythe Infinity, Thermalright HR-05SLI, AC AcceleroX1Rev.2
Memory 2x1024MB Patriot PC3200 @ 2,5-4-4-8
Video Card(s) Powercolor X1900XT 512MB @ stock clocks
Storage 320GB Seagate ST3320620AS, 160GB Samsung HD160JJ
Display(s) BenQ FP91GX 19" TFT
Case Coolermaster Centurion 534
Audio Device(s) Realtek ALC850 (onboard)
Power Supply Coolermaster iGreen 430W
Software Ubuntu 6.10 + Windoofs XP
#3
this could be a reason, since i added a second hdd this afternoon... i´ll check that out. but i don´t believe my psu is so close to the edge...
 
Joined
Jun 10, 2005
Messages
1,769 (0.39/day)
Likes
96
Location
Singapore
Processor Intel Core i7 2600k 3.40Ghz @ 4.50Ghz
Motherboard Gigabyte P67 UD7 B3
Cooling Antec Kuhler H2O 920
Memory G.Skill RipjawsX DDR3 4GB X2 1600Mhz (Model F3-12800CL7Q-8GBXM)
Video Card(s) Powercolor R9 290 (Stock)
Storage Samsung 840 Pro 256GB / Western Digital Black Cavier 2TB X2
Display(s) Dell U2715H 2560X1440
Case NZXT Phantom
Audio Device(s) Creative Sound Blaster Recon3D Fatal1ty Professional
Power Supply Cooler Master Silent Pro Gold 1000W
Mouse Logitech G510
Keyboard Tesoro Excalibur Spectrum
Software Microsoft Windows 10 Professional
#4
Is your PSU 380W based on your system specs? I would get a minimum 450W for that amount of hardware you have...