• We've upgraded our forums. Please post any issues/requests in this thread.

seagate expansion 1tb external harddisk

Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#76
No error is show, and ya driver are latest
 
Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#77
hard disk works now
bought powered usb hub
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
19,197 (5.03/day)
Likes
4,798
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#78
ok so your motherboard ports suck big time
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,106 (9.57/day)
Likes
13,536
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#79
Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#80
ya they suck big time :(
 
Joined
Oct 12, 2008
Messages
5,654 (1.69/day)
Likes
2,605
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#81
2. Try using a separate powered hub, if you have one one or have access to one.
Glad you got it worked out, mafia97.
I tried to assist you, but was told otherwise about the power deliver to the Seagate unit.
That is why I asked for the model number earlier.

IMO, the motherboard, or some part on it, is not putting out the required current (ex.: could be a component that is not in specs, poor solder joints, degradation of some regulator(or associated component), or quite a few other things).

If you are not going to replace the MB anytime soon, and don't want the powered hub laying around... you can get a USB 3.0 card, that is powered, and use that.
Most of the USB 3.0 cards have a seperate connecter for the supply of power, as the USB 3.0 ports can operate at a higher ouput current.

Normally, USB 2.0 should output 500ma vs. USB 3.0 which should output 900ma, both are at 5V. <-- Simplistic info.

Anyway glad you got it working.
 
Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#82
Glad you got it worked out, mafia97.
I tried to assist you, but was told otherwise about the power deliver to the Seagate unit.
That is why I asked for the model number earlier.

IMO, the motherboard, or some part on it, is not putting out the required current (ex.: could be a component that is not in specs, poor solder joints, degradation of some regulator(or associated component), or quite a few other things).

If you are not going to replace the MB anytime soon, and don't want the powered hub laying around... you can get a USB 3.0 card, that is powered, and use that.
Most of the USB 3.0 cards have a seperate connecter for the supply of power, as the USB 3.0 ports can operate at a higher ouput current.

Normally, USB 2.0 should output 500ma vs. USB 3.0 which should output 900ma, both are at 5V. <-- Simplistic info.

Anyway glad you got it working.
actualy i was tight on money for few months, as soon as i got money i bought a powered hub.
can wiring the psu to different components of computer cause this, but i think wiring is totaly correct
ya i was thinking about buyinga usb 3.0 peripheral card.
and does anybody know how much is the warranty on MSI eclipse motherboard, i couldnt find it anywhere.
thanks again
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,106 (9.57/day)
Likes
13,536
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#83
actualy i was tight on money for few months, as soon as i got money i bought a powered hub.
can wiring the psu to different components of computer cause this, but i think wiring is totaly correct
ya i was thinking about buyinga usb 3.0 peripheral card.
and does anybody know how much is the warranty on MSI eclipse motherboard, i couldnt find it anywhere.
thanks again
before you go anywhere with that, take the PC out of the case and test the USB that way. you can narrow it down to see if its a problem with the board, or a short in the case/case USB ports.
 
Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#84
will do that, just cant get time
will do it as soon as i get time
thanks
 
Joined
Oct 12, 2008
Messages
5,654 (1.69/day)
Likes
2,605
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#85
does anybody know how much is the warranty on MSI eclipse motherboard, i couldnt find it anywhere.
MSI Warranty Information

In accordance with original manufacturer's products serial number/barcode, motherboards manufactured from July 01 2003 onwards are by original manufacturer, where as motherboards purchased before July 01 2003, are warranted for 1 year.
You might want to check on the box it came in or with the place you got it.
If they don't have a different warranty period on it, I would guess one year.
 
Joined
Feb 14, 2009
Messages
1,251 (0.39/day)
Likes
166
Location
Delhi,India
System Name Mr. 97
Processor Intel Core i7 4790k @4.6GHz
Motherboard MSI Gaming 5 Z97
Cooling Nepton 240M + 6 Case fans
Memory Kingston HyperX Fury @2200MHz 16GB (2x8GB)
Video Card(s) MSI GTX970 Gaming 4G @ 1552MHz
Storage WD Cavier Green 1TB 64 MB Cache @7200RPM
Display(s) LG 29UB67 21:9 2560x1080
Case Cooler Master cm690
Audio Device(s) on Board
Power Supply Corsair RM750 750W PSU
Mouse Logitech G400s
Keyboard TVS Gold from 1996
Software Windows 10.1 64BIT
#86
mine i bought in 2009, when i joined forum, you guys helped me build it:toast:
shame it has gone bad in so short years :shadedshu