• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Several problems

Joined
Dec 10, 2014
Messages
12 (0.01/day)
System Name Home system
Processor AMD FX-8320
Motherboard Arock 980de3/u3s3
Cooling Stock cooler
Memory HyperX Savage 4GB DDR3 1866MHz CL9
Video Card(s) Sapphire Radeon R9 270 OC Dual-X 2GB DDR5 256-bit
Storage Sata 2 300gb
Power Supply Seasonic S12II-620 Bronze 620W
Software Windows 7x64
Hi. 1st off all sorry for my bad english.
Second, this is my BIG problem. I was playing music on my pc but suddenly the power in my neighbourhood went down. After 30 minutes it came back. I had powered up my pc and I started to listen music again and played some WoW. After 6 hours problems started to appear (see the pictures attached to the thread). I had reinstalled my GPU drivers many times (even in safe mode). In safe mode this problem didnt occured. Ive opened the BIOS and still no video problem. Ive changed the cable from the GPU to my display and still nothing. After I closed the BIOS and restarted the problems disappered. 2-3 days were fine, but today it started again. The GPU temperature is good. I ve got some Blue Screens to and the errors were: THREAD_STUCK_IN_DEVICE_DRIVER and atikmdag.sys. Im gonna reinstall my Windows 10 but if this doesnt fix my problem i need your oppinion on this.
Thank you for your time.
 

Attachments

Joined
Apr 1, 2019
Messages
70 (1.25/day)
Processor 7700K @5.2
Motherboard Gigabyte Gaming 5 Z270N
Cooling Corsair H105
Memory Trident-Z 3200
Video Card(s) EVGA RTX2080 XC Ultra
Storage Samsung 960 pro 1TB NVME
Display(s) ASUS ROG Swift PG348Q
Case Corsair air 240
Audio Device(s) Phillips SHP 9500s.....Audio Technica AT 2035 microphone.....Scarlett 2i2 audio interface.
Power Supply EVGA 850W Supernova G2
Mouse G502
Keyboard Corsair K65
Software Windows 10
To me it looks like your GPU is failing.
 
Joined
Dec 14, 2013
Messages
998 (0.50/day)
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
I agree - Looks like the GPU is shatting the bed right now.
Do you have another GPU to run and make sure it isn't something else in the system?

Doesn't have to be the same or even as powerful, just something to comfirm all the rest is in good working order to narrow it down as an absolute problem with the GPU itself.
 
Joined
Feb 21, 2008
Messages
6,551 (1.59/day)
Location
S.E. Virginia
System Name Barb's Domain/Barb's Cruncher#2
Processor i7 3930k@4.2ghz/i7 860 @ 3.3ghz
Motherboard ASUS Rampage IV Black Edition/Gigabyte P55-UD3R
Cooling Deep Cool Assassin/Corsair A50
Memory 16gig DDR3 1600/4gig DDR3 1600
Video Card(s) GTX 1070 /MSI HD7770
Storage 500GB WD Blue SSD, 2TB Seagate Hybrid SSHD/ WD Caviar Blue 160gb
Display(s) HP ZR30W 30" 2560*1600/SOYO Topaz S 24" 1920*1200
Case SilverStone Fortress FT04/NZXT Source 210 Black
Audio Device(s) Logitech Z533
Power Supply XFX 750W XXX edition/PC Power Cooling Turbo Cool 860
Mouse Logitect G5
Software Windows 10 Pro 64 bit /Windows 7 Ult 64 bit
Benchmark Scores https://www.3dmark.com/fs/14508101
^what they said
 
Joined
Dec 10, 2014
Messages
12 (0.01/day)
System Name Home system
Processor AMD FX-8320
Motherboard Arock 980de3/u3s3
Cooling Stock cooler
Memory HyperX Savage 4GB DDR3 1866MHz CL9
Video Card(s) Sapphire Radeon R9 270 OC Dual-X 2GB DDR5 256-bit
Storage Sata 2 300gb
Power Supply Seasonic S12II-620 Bronze 620W
Software Windows 7x64
Thank you guys for the replies. I dont have another GPU to taste it, but I think to change my R9 270 OC withe a RX 570.
 
Joined
Mar 18, 2015
Messages
1,918 (1.25/day)
Location
Long Island
Only way to tell is to swap the hardware (GFX Card & Monitor) out.
 
Joined
Dec 10, 2014
Messages
12 (0.01/day)
System Name Home system
Processor AMD FX-8320
Motherboard Arock 980de3/u3s3
Cooling Stock cooler
Memory HyperX Savage 4GB DDR3 1866MHz CL9
Video Card(s) Sapphire Radeon R9 270 OC Dual-X 2GB DDR5 256-bit
Storage Sata 2 300gb
Power Supply Seasonic S12II-620 Bronze 620W
Software Windows 7x64
Only way to tell is to swap the hardware (GFX Card & Monitor) out.
Ive changed the drivers to an older version. Still the same. Ive changed my VGA cable with a hdmi cable. Still the same. Ive changed my LG monitor with a LG 4k TV. Still the same. It remains to reinstall my Windows and to test this GPU on another pc. But i think it would be the same...
What Ive seen îs that when i boot Up my pc, the Windows 10 logo appears, the circle with dots is doing its job, then my screen turns black and my keyboard is not powered up (the lights from it are not up). After 5-8 seconds the circle appears again and the boot its complete. I have a ssd so the boot should be Quick..
 
Top