• We've upgraded our forums. Please post any issues/requests in this thread.

Skype video problem

Joined
Jun 22, 2010
Messages
496 (0.18/day)
Likes
45
Location
Portsmouth,UK
Processor Core i7 950 @ 4.025GHz 1.3125V
Motherboard Asus Rampage III Extreme
Cooling Corsair H70
Memory G.SKill PI Silver Edition 6GB Kit 1600MHz 3- Channel (@1403MHz 7-7-7-20)
Video Card(s) MSI GTX 480 835 Core/1670 Shader/1900 Memory
Storage Primary: Velociraptor 300GB,Secondary:Caviar Black 500GB,External:WD Elements 500GB ,SG 300GB
Display(s) LG W2261VP 22" full HD LCD @ 1920 x 1080 via HDMI
Case HAF 932 default fan setup + 120mm Akasa Apache + 2 x 120mm Noctua NF-P12 Vortex
Audio Device(s) On Board 7.1
Power Supply Hiper 880W
Software Windows 7 Home Premium x64
Benchmark Scores 3dMark Vantage GPU:21754 / CPU:66169 / Total:P26141 3dMark11 P5857
#1
Hi folks I have this strange video calls behavior during skype calls.I decided to add this in general software,cos Im suspecting its a software issue..
My problem is fallowing:
when I start a video call with someone,this is what I see:


Strangely,they see me perfectly on the other side and I also see myself perfectly in the little window that shows your own video.the image I've inserted is taken from my video options as you can see,but the callers video is deformed the same way as you can see in the screenshot.
I've tried everything I possibly could to try to fix this problem,but so far no luck.drivers up to date,skype up to date.this started to happen all of sudden so I've tried to reinstall the skype to the version with which it worked last time,but no luck.any idea guys?

EDIT:as you can see that even the screenie is from my own video options as I've mentioned,its clear from it that the second stripe from the botton is from the callers video,precisely its my mom :) so its something with skype perhaps?cos the videos get mixed up like this in my video option,where I should see only myself..
 
Last edited:
Joined
Mar 24, 2010
Messages
4,574 (1.62/day)
Likes
918
Location
Independent in Imperialistic
System Name Oh the name!
Processor i7 7700K
Motherboard MSI Z270 Xpower
Cooling EK 360 Extreme
Memory 16Gb G.Skill TridentZ 3866
Video Card(s) nVidia 1080 Ti Flanders Edition
Storage 1 Intel PCIE SSD750, 2 Sam 840Evo 1TB SSD, WD Black 2TB, Toshiba 3TB
Display(s) Acer Predator X1 (32")
Case Rajintek Paean
Audio Device(s) onboard
Power Supply Corsair AX860
Mouse Mad Catz Pro X
Keyboard Corsair K70
Software W10Pro
#2
I can only say: me too.

And video conferencing with Live Messenger is perfect at the same time.
 
Joined
Jun 22, 2010
Messages
496 (0.18/day)
Likes
45
Location
Portsmouth,UK
Processor Core i7 950 @ 4.025GHz 1.3125V
Motherboard Asus Rampage III Extreme
Cooling Corsair H70
Memory G.SKill PI Silver Edition 6GB Kit 1600MHz 3- Channel (@1403MHz 7-7-7-20)
Video Card(s) MSI GTX 480 835 Core/1670 Shader/1900 Memory
Storage Primary: Velociraptor 300GB,Secondary:Caviar Black 500GB,External:WD Elements 500GB ,SG 300GB
Display(s) LG W2261VP 22" full HD LCD @ 1920 x 1080 via HDMI
Case HAF 932 default fan setup + 120mm Akasa Apache + 2 x 120mm Noctua NF-P12 Vortex
Audio Device(s) On Board 7.1
Power Supply Hiper 880W
Software Windows 7 Home Premium x64
Benchmark Scores 3dMark Vantage GPU:21754 / CPU:66169 / Total:P26141 3dMark11 P5857
#3
ever since I've installed about 3 - 4 skype updates,no fix..they should be aware of this then,If Im not the only one that this is happening to..
 
Joined
Mar 24, 2010
Messages
4,574 (1.62/day)
Likes
918
Location
Independent in Imperialistic
System Name Oh the name!
Processor i7 7700K
Motherboard MSI Z270 Xpower
Cooling EK 360 Extreme
Memory 16Gb G.Skill TridentZ 3866
Video Card(s) nVidia 1080 Ti Flanders Edition
Storage 1 Intel PCIE SSD750, 2 Sam 840Evo 1TB SSD, WD Black 2TB, Toshiba 3TB
Display(s) Acer Predator X1 (32")
Case Rajintek Paean
Audio Device(s) onboard
Power Supply Corsair AX860
Mouse Mad Catz Pro X
Keyboard Corsair K70
Software W10Pro
#4
maybe we have to tune down our supertupper HD cams to a vga resolution... not tested...
 
Joined
Jun 22, 2010
Messages
496 (0.18/day)
Likes
45
Location
Portsmouth,UK
Processor Core i7 950 @ 4.025GHz 1.3125V
Motherboard Asus Rampage III Extreme
Cooling Corsair H70
Memory G.SKill PI Silver Edition 6GB Kit 1600MHz 3- Channel (@1403MHz 7-7-7-20)
Video Card(s) MSI GTX 480 835 Core/1670 Shader/1900 Memory
Storage Primary: Velociraptor 300GB,Secondary:Caviar Black 500GB,External:WD Elements 500GB ,SG 300GB
Display(s) LG W2261VP 22" full HD LCD @ 1920 x 1080 via HDMI
Case HAF 932 default fan setup + 120mm Akasa Apache + 2 x 120mm Noctua NF-P12 Vortex
Audio Device(s) On Board 7.1
Power Supply Hiper 880W
Software Windows 7 Home Premium x64
Benchmark Scores 3dMark Vantage GPU:21754 / CPU:66169 / Total:P26141 3dMark11 P5857
#5
LOL I dont think that would resolve the issue :laugh:
 
Joined
Aug 29, 2005
Messages
4,803 (1.07/day)
Likes
1,577
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#6
my skype started to do the same thing today to the persons i skype with not myself i was like, oki reinstall and now it does it on my cam too xD (FAIL)
 
Joined
Jun 22, 2010
Messages
496 (0.18/day)
Likes
45
Location
Portsmouth,UK
Processor Core i7 950 @ 4.025GHz 1.3125V
Motherboard Asus Rampage III Extreme
Cooling Corsair H70
Memory G.SKill PI Silver Edition 6GB Kit 1600MHz 3- Channel (@1403MHz 7-7-7-20)
Video Card(s) MSI GTX 480 835 Core/1670 Shader/1900 Memory
Storage Primary: Velociraptor 300GB,Secondary:Caviar Black 500GB,External:WD Elements 500GB ,SG 300GB
Display(s) LG W2261VP 22" full HD LCD @ 1920 x 1080 via HDMI
Case HAF 932 default fan setup + 120mm Akasa Apache + 2 x 120mm Noctua NF-P12 Vortex
Audio Device(s) On Board 7.1
Power Supply Hiper 880W
Software Windows 7 Home Premium x64
Benchmark Scores 3dMark Vantage GPU:21754 / CPU:66169 / Total:P26141 3dMark11 P5857
#7
Should we email on skype customer services (if there is any) and let them know about this?or you think they are aware of this and working on a fix?well as I've mentioned I allready had 4 updates and still no fix..
 
Joined
Aug 29, 2005
Messages
4,803 (1.07/day)
Likes
1,577
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#8
mine started today and i updated yesterday to version 5.5.0.124 and i tried skype 5.6.0.110 i think it is today and that didn't work, but i had problems with 3DMark11 and Unigine Heaven Benchmark too so i have reinstalled my Windows 7 and hopefully that will fix all my problems, if not than i dunno what to do anymore.

it go fixed when i reinstalled Windows 7 ^^
 
Last edited:
Joined
Jun 22, 2010
Messages
496 (0.18/day)
Likes
45
Location
Portsmouth,UK
Processor Core i7 950 @ 4.025GHz 1.3125V
Motherboard Asus Rampage III Extreme
Cooling Corsair H70
Memory G.SKill PI Silver Edition 6GB Kit 1600MHz 3- Channel (@1403MHz 7-7-7-20)
Video Card(s) MSI GTX 480 835 Core/1670 Shader/1900 Memory
Storage Primary: Velociraptor 300GB,Secondary:Caviar Black 500GB,External:WD Elements 500GB ,SG 300GB
Display(s) LG W2261VP 22" full HD LCD @ 1920 x 1080 via HDMI
Case HAF 932 default fan setup + 120mm Akasa Apache + 2 x 120mm Noctua NF-P12 Vortex
Audio Device(s) On Board 7.1
Power Supply Hiper 880W
Software Windows 7 Home Premium x64
Benchmark Scores 3dMark Vantage GPU:21754 / CPU:66169 / Total:P26141 3dMark11 P5857
#9
any one seen any fix?
 
Joined
Jun 18, 2010
Messages
1,482 (0.54/day)
Likes
607
Processor Intel i7 970 // Intel i7 2600K // Intel X5677 // Intel 950,930
Motherboard Asus Rampage III Formula // Asus P8P67 Deluxe // MSI Big Bang XPower // EVGA 758
Cooling Zalman CNPS9900MaxB // Zalman CNPS11X // Intel E75476 // Intel E75476
Memory GSkill 2133 12GB // Corsair V 2400 32GB // GSkill 2133 12GB // Corsair Dom 1600 12GB
Video Card(s) ASUS GTX1080 // MSI GTX1070 Quick Silver// EVGA SC GTX780 // EVGA ACX GTX770
Storage PlextorM5P, Samsung 830, 840P, 840E// Samsung 840P // Crucial M500 // Crucial M500
Display(s) HP w2207h
Case CoolerMaster Stacker 830se // Lian Li PC-9F // Lian Li PC-9F // In-Win server case IW-PP689
Audio Device(s) onboard
Power Supply Seasonic X 850w Gold// OCZ ZX850w // EVGA 850w G2 // PC Power & Cooling 910w
Mouse Logitech G9
Keyboard Dell
Software W10Pro /W10Pro /W10Pro /W10Pro
#10
Last edited: