• We've upgraded our forums. Please post any issues/requests in this thread.

Sli Hack Tried Everything Not Working..... Black Screen

F

Fallen Angel -X

Guest
#1
Hey, really hope you guys can help me out with this. Have been trying to sort it all day, to no avail.

Sig rig specs are

Core i3 530 @ 4.2GHz
Gigabyte H55 UD2H
4GB Corsair XMS3 Cas 9
GTS450 Sli {EVGA SC Editions}
Maxtor 500GB Diamondmax 23
XFI Xtreme Audio
Corsair TX750W
Windows Seven Ultimate X64
LG 22" E2240T LED

Ok so i have been trying to get the sli patch working

I have the latest sli patch version 1.0 final, and 266.58 drivers. When ever i try to boot up in sli mode with 2 gpus in, it gives a black screen after the "loading windows" part. Then just stays on that black screen

How ever, if i try to boot up in sli mode with just 1 gpu in sli mode, it works fine. Tested both gpus and they are fine.

I can also boot in normal windows with both gpus in.

I have reinstalled windows, updated mobos bios, tried different dvi ports. tried drivers as far back as 257,s with sli patches as far back as 0.8b

None have helped, and i am all out of ideas

I really hope you guys can help me out, as i would love to get this sli setup going

Cheers
 
Joined
Dec 2, 2009
Messages
3,257 (1.11/day)
Likes
315
System Name Mercury KM-81
Processor Phenom II x4 B50
Motherboard ASUS M4A89GTD PRO
Cooling Cooler Master Hyper TX3
Memory 6GB Ram (4GBx1 Corsair 2GBx1 Nanya)
Video Card(s) PowerColor AX6770 V2.0
Storage 2TB WD Black, 1TB Hitachi, 500 GB WD Blue
Display(s) Philips 247E-LPH 24" 1920x1080
Case Mercury
Audio Device(s) Integrated Realtek
Power Supply Corsair 750TX
Software Windows 7 64-bit
Benchmark Scores Maybe it is time to benchmark :D
#2
Are you sure you have downloaded x64 drivers?
 
Joined
Dec 2, 2009
Messages
3,257 (1.11/day)
Likes
315
System Name Mercury KM-81
Processor Phenom II x4 B50
Motherboard ASUS M4A89GTD PRO
Cooling Cooler Master Hyper TX3
Memory 6GB Ram (4GBx1 Corsair 2GBx1 Nanya)
Video Card(s) PowerColor AX6770 V2.0
Storage 2TB WD Black, 1TB Hitachi, 500 GB WD Blue
Display(s) Philips 247E-LPH 24" 1920x1080
Case Mercury
Audio Device(s) Integrated Realtek
Power Supply Corsair 750TX
Software Windows 7 64-bit
Benchmark Scores Maybe it is time to benchmark :D
#4
F

Fallen Angel -X

Guest
#5
I found out a forum, where the guys say that you cannot hack even gtx460 for the date it has been posted. I don't know if they are right, but if they cannot hack 460, the 450 would be even more difficult to make.
http://www.overclock.net/amd-motherboards/806823-sli-hack-question.html
Hey thanks for your response

Yeah, well the GTX460 was eventually hacked / patched, it just took a little longer

Althought you may be right, and the 450 might not have been patched yet, do they have some sort of gpu support list that can confirm the gpus that are compatible with this mod?

Cheers
 
Joined
Aug 7, 2008
Messages
5,730 (1.68/day)
Likes
874
Location
Wakefield, UK
System Name [Insert Witty Name Here]
Processor Intel Core i7 4790k
Motherboard Asus Rampage VII Ranger
Cooling Antec Khuler 920
Memory Kingston HyperX Savage 4x8GB @ 2400MHz
Video Card(s) 2x AMD Asus HD7950 DirectCU II 3GB
Storage Sandisk X110 128GB + Mushkin Deluxe 240GB
Display(s) Iiyama ProLite X2775HDS-1
Case Silverstone FT02
Audio Device(s) Asus Xonar Phoebus
Power Supply Corsair AX1200i
Mouse Steelseries Ikari Laser
Keyboard QPad MX-50
Software Windows 8.1 Pro 64bit
#7
Tried PMing the member that managed it?