• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Speedfan Temp3 ?

Joined
Nov 26, 2008
Messages
4,251 (0.91/day)
Location
California
System Name Freeman's Box (HL2 mod)
Processor Intel core i7 860 @ 3.6Ghz
Motherboard Asus Maximus III Formula P55
Cooling ApogeeXT/EK pump/ 140 rad x2
Memory Kingston HyperX 2166 8Gb
Video Card(s) Evga GTX 970 SSC 4Gb
Storage SSD 840 250Gb, WD 640Gb
Display(s) 34" LG Ultra-wide 21:9
Case NZXT Tempest Case
Audio Device(s) Creative SupremeFX
Power Supply Corsair TX 750W
Mouse Roccat Kiro
Keyboard Razer Tarantula
Software Win.7 Home Prem. x64
Benchmark Scores Good enough
I just finish building my budget gaming rig. I got Speedfan to monitor my temps and everything looks great accept for "Temp 3".

What chip is Temp 3? :confused:If I knew where it was located then I could direct some air flow to lower the temps. Or is it nothing to be concerned about?
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
21,483 (3.96/day)
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: i5 10400
Motherboard ASUS P8P67 Pro :: ASUS Prime H570-Plus
Cooling Cryorig M9 :: Stock
Memory 4x4GB DDR3 2133 :: 2x8GB DDR4 2400
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, 2x1TB Seagate RAID 0 :: Mushkin Enhanced 60GB SSD, 3x4TB Seagate HDD RAID5
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro - Bose Companion 2 Series III :: None
Power Supply FSP Hydro GE 550w :: EVGA Supernova 550
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
probably an error somewhere, considering that's way over boiling
 
Joined
Aug 7, 2008
Messages
5,730 (1.19/day)
Location
Wakefield, UK
yea, i get 125c constant for my PSU...

Just an error
 
Joined
Nov 26, 2008
Messages
4,251 (0.91/day)
Location
California
System Name Freeman's Box (HL2 mod)
Processor Intel core i7 860 @ 3.6Ghz
Motherboard Asus Maximus III Formula P55
Cooling ApogeeXT/EK pump/ 140 rad x2
Memory Kingston HyperX 2166 8Gb
Video Card(s) Evga GTX 970 SSC 4Gb
Storage SSD 840 250Gb, WD 640Gb
Display(s) 34" LG Ultra-wide 21:9
Case NZXT Tempest Case
Audio Device(s) Creative SupremeFX
Power Supply Corsair TX 750W
Mouse Roccat Kiro
Keyboard Razer Tarantula
Software Win.7 Home Prem. x64
Benchmark Scores Good enough
ok good. I have lots of airflow in this case so there shouldn't be anything above 65c.
 
Joined
Jan 7, 2008
Messages
3,924 (0.78/day)
System Name Main / Home Media Serever
Processor Intel i5 2500k @ 4.75ghz / AMD AM3 5200+ x2
Motherboard ASRock Fatal1ty P67 Performance / Biostar 790GX
Cooling Xigmatek Dark Knight / XIGMATEK Apache
Memory 12gb of G.Skill Value Series DDR3 / 4x 1gb DDR2
Video Card(s) XFX Radeon 6870 1gb / Asus Radeon 5450 512mb
Storage 2x Samsung 830 64gb SSD Raid 0 & 750gb WD Blue HDD / OCZ Vertex II 80GB & 10TB of HDD Space
Display(s) 2x Acer 24" LED / Samsung 50" LED
Case Xigmatek Asgard II / APEX PC-389-C
Power Supply Rosewill 750w / Antec EArthwatts 380w
Software Windows 7 Professional x64 SP1 / Ubuntu 14.04
No biggie. When I run speed fan on my rig it says temp 3 is -128 C. I highly doubt that is true. :laugh:
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
21,483 (3.96/day)
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: i5 10400
Motherboard ASUS P8P67 Pro :: ASUS Prime H570-Plus
Cooling Cryorig M9 :: Stock
Memory 4x4GB DDR3 2133 :: 2x8GB DDR4 2400
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, 2x1TB Seagate RAID 0 :: Mushkin Enhanced 60GB SSD, 3x4TB Seagate HDD RAID5
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro - Bose Companion 2 Series III :: None
Power Supply FSP Hydro GE 550w :: EVGA Supernova 550
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
if only it were...
 
Joined
Sep 8, 2005
Messages
836 (0.14/day)
Location
Romania
System Name Rocket
Processor Ryzen 3600X
Motherboard ASRock B450 PRO4
Cooling Noctua NH-D15
Memory HyperX Predator Black 16GB DDR4 3200MHz CL16
Video Card(s) MSI GeForce GTX 1060 GAMING X 6GB
Storage ADATA SX8200 PRO 512GB + Intel 535 Series 120GB + WD 6400AAKS
Display(s) Benq EW2420
Case Antec P182
Power Supply Antec Signature 650
Software Win 10
From here.
As a final note, please remember that not all available temperature sensors are actually connected to something. If you happen to read unusually high or low temps, they are likely to be from a disconnected (unused) temperature sensor.
 
Joined
Nov 26, 2008
Messages
4,251 (0.91/day)
Location
California
System Name Freeman's Box (HL2 mod)
Processor Intel core i7 860 @ 3.6Ghz
Motherboard Asus Maximus III Formula P55
Cooling ApogeeXT/EK pump/ 140 rad x2
Memory Kingston HyperX 2166 8Gb
Video Card(s) Evga GTX 970 SSC 4Gb
Storage SSD 840 250Gb, WD 640Gb
Display(s) 34" LG Ultra-wide 21:9
Case NZXT Tempest Case
Audio Device(s) Creative SupremeFX
Power Supply Corsair TX 750W
Mouse Roccat Kiro
Keyboard Razer Tarantula
Software Win.7 Home Prem. x64
Benchmark Scores Good enough
thanks for the help everyone....TPU ROX!
 
Joined
Nov 25, 2008
Messages
415 (0.09/day)
Location
Pakistan
System Name Mean Machine
Processor Intel Core i5 2400 at 3.1 GHz
Motherboard Asus can't remember the model
Cooling Cooler Master Hyper 103
Memory Kingston 4GB 1600 DDR3
Video Card(s) Gigabyte 6850 1 GB
Storage WD Cavier SEII 3200AAKS 320 GB and Seagate 500 GB
Display(s) HP X22 LED
Case Generic
Audio Device(s) Creative Sound Blaster Audigy
Power Supply Cooler Master Real Power Pro 650W
Software Pro/E, Delcam Powermill, These things just for work.
These guys can handle anything, i mean anything.....
 
Joined
Jan 7, 2008
Messages
3,924 (0.78/day)
System Name Main / Home Media Serever
Processor Intel i5 2500k @ 4.75ghz / AMD AM3 5200+ x2
Motherboard ASRock Fatal1ty P67 Performance / Biostar 790GX
Cooling Xigmatek Dark Knight / XIGMATEK Apache
Memory 12gb of G.Skill Value Series DDR3 / 4x 1gb DDR2
Video Card(s) XFX Radeon 6870 1gb / Asus Radeon 5450 512mb
Storage 2x Samsung 830 64gb SSD Raid 0 & 750gb WD Blue HDD / OCZ Vertex II 80GB & 10TB of HDD Space
Display(s) 2x Acer 24" LED / Samsung 50" LED
Case Xigmatek Asgard II / APEX PC-389-C
Power Supply Rosewill 750w / Antec EArthwatts 380w
Software Windows 7 Professional x64 SP1 / Ubuntu 14.04
Joined
May 30, 2007
Messages
9,019 (1.72/day)
System Name Black Panther
Processor i9 9900k
Motherboard Gigabyte Z390 AORUS PRO Wifi 1.0
Cooling NZXT Kraken X72 360mm
Memory 2 x 8GB Corsair Vengeance RGB Pro DDR4 3600Mhz
Video Card(s) Palit RTX2080 Ti Dual 11GB DDR6
Storage Samsung EVO 970 500GB SSD M.2 & 2TB Seagate Barracuda 7200rpm
Display(s) 32'' Gigabyte G32QC 2560x1440 165Hz
Case NZXT H710i Black
Audio Device(s) Razer Electra V2 & Z5500 Speakers
Power Supply Seasonic Focus GX-850 Gold 80+
Mouse Some Corsair lost the box forgot the model
Keyboard Motospeed
Software Windows 10
I get that too.

Also, the more I put the CPU under load that temperature starts going down:laugh: Does yours go down as well if you run Orthos prime for example?
 

J-Man

New Member
Joined
May 14, 2007
Messages
2,248 (0.43/day)
Location
Oakham, UK
System Name Watercooled beast
Processor Intel Core 2 Quad Q9550 @ 4.02GHz
Motherboard ASUS Rampage Formula X48
Cooling Swiftech Apogee GTZ, Black Ice GTX Xtreme 480, EK 250 Rev 2, EK 4870 X2, MCP655, 1/2" Tygon Tubing
Memory 4GB DDR2 OCZ @ 1066MHz 2.1V
Video Card(s) HIS ATI Radeon HD 4870 X2 800 on core, 1000 on memory (overclocked in CCC)
Storage 500GB Maxtor Diamondmax 22 SATA II 32MB Cache
Display(s) Samsung 24" SM245B
Case SilverStone TJ07 black/windowed version
Audio Device(s) Creative X-Fi Xtreme Gamer Fatal1ty + Logitech Z-5500
Power Supply Thermaltake Toughpower 1200W Modular
Software Windows Vista Ultimate 64-bit Retail
Don't use Speedfan
 
Joined
Nov 26, 2008
Messages
4,251 (0.91/day)
Location
California
System Name Freeman's Box (HL2 mod)
Processor Intel core i7 860 @ 3.6Ghz
Motherboard Asus Maximus III Formula P55
Cooling ApogeeXT/EK pump/ 140 rad x2
Memory Kingston HyperX 2166 8Gb
Video Card(s) Evga GTX 970 SSC 4Gb
Storage SSD 840 250Gb, WD 640Gb
Display(s) 34" LG Ultra-wide 21:9
Case NZXT Tempest Case
Audio Device(s) Creative SupremeFX
Power Supply Corsair TX 750W
Mouse Roccat Kiro
Keyboard Razer Tarantula
Software Win.7 Home Prem. x64
Benchmark Scores Good enough
I get that too.

Also, the more I put the CPU under load that temperature starts going down:laugh: Does yours go down as well if you run Orthos prime for example?

No it stays the same, but I decided to disable Temp 3 because its and error and I'm tired of looking at it.
 
Top