• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Strange issue with Windows8 and Internet Explorer (size issue), need advice

Joined
Apr 21, 2011
Messages
494 (0.20/day)
Likes
56
Location
Hesperus IV
System Name Salvaged
Processor AMD Phenom II X6, 1055T
Motherboard MSI (cant remember model..)
Cooling Antec Kühler + extra fans (Antec, Zalman, Coolermaster, Generic brand)
Memory 8Gb (2 x 4Gb)
Video Card(s) ATI Radeon HD6870
Storage Samsung 1TB, 320 Seagate, 250 Samsung
Display(s) LG Electronics
Case ANTEC Sonata III 500 (found/salvaged + modified)
Audio Device(s) 8Ch + Harman Kardon 2.1 (modified, electronics in JVC wood speakers)
Power Supply It's made in Denmark, never seen a PSU made there..
Software Win7 X64 Ultimate
#1
Ok, first I think you need to know the machine:
Acer Revo L70
-Operating System Genuine Microsoft Windows 8 -64
-Chipset AMD Hudson D1
-CPU AMD E450 1M 18W 1.65GHz
-Memory 4GB (2x2GB) DDR3 max 8GB (2 slots)
-Hard Disk Drive 500 GB HDD 5.4ks
-Graphics AMD Radeon™ HD 6320 Graphics

The system is connected via a "SUPRA" HDMI cable directly to the TV.

Info about the TV:
Samsung
-HD compatible
-1920 x 1080 support

So, to the problem.. When we use the recommended setting (recommended by windows) that is 1280 x 720 and go to the Apps page and select Internet Explorer, it tells us that the resolution selected is not supported :confused:

Ok.. So I then select 1280 x 768. And now everything is very small, including the screen size itself. The strange thing is, that this wasn't so earlier. We have had the system in standby instead of turning it off (it is currently being used as a multimedia station with XBMC).
So, then I turn it up to 1920 x 1080. And we can now access Internet Explorer.

But then we run into another issue instead.. The fonts are too small, and are not sharp or clear enough, both in windows and IE.

Are there any step by step to correct the issue(s)?

Please, take your time before answering, in no hurry what so ever.

Also, I'll update tomorrow the model of the Samsung TV.
Thanks and have a happy easter everyone!
 
Joined
Feb 18, 2010
Messages
1,720 (0.60/day)
Likes
414
System Name Eldritch
Processor AMD Ryzen 5 1500X
Motherboard MSI B350 PC Mate
Cooling Satan's butthole after going to Taco Bell
Memory 16 GB G.Skill FlareX
Video Card(s) nVidia (Gigabyte) GT 740 2GB
Storage 80 GB IBM, 2 TB WD Green, 512 GB Samsung 960 Pro
Display(s) Dell 2007WFP
Software Debian Buster
#2
Change the DPI settings, I'm not familiar with Windows 8 so you'll have to wait for/ask somebody else to get the instructions.
 
Joined
Apr 21, 2011
Messages
494 (0.20/day)
Likes
56
Location
Hesperus IV
System Name Salvaged
Processor AMD Phenom II X6, 1055T
Motherboard MSI (cant remember model..)
Cooling Antec Kühler + extra fans (Antec, Zalman, Coolermaster, Generic brand)
Memory 8Gb (2 x 4Gb)
Video Card(s) ATI Radeon HD6870
Storage Samsung 1TB, 320 Seagate, 250 Samsung
Display(s) LG Electronics
Case ANTEC Sonata III 500 (found/salvaged + modified)
Audio Device(s) 8Ch + Harman Kardon 2.1 (modified, electronics in JVC wood speakers)
Power Supply It's made in Denmark, never seen a PSU made there..
Software Win7 X64 Ultimate
#3
Change the DPI settings, I'm not familiar with Windows 8 so you'll have to wait for/ask somebody else to get the instructions.
Thanks! Do you think if I would call Microsoft support, they could help, that's if I do not find a solution here. Also, I did google, and found two pages. Going to test it now on Saturday, I'll update after that anything new - maybe someone else has a similar issue and would need some help.
 
Joined
Feb 18, 2010
Messages
1,720 (0.60/day)
Likes
414
System Name Eldritch
Processor AMD Ryzen 5 1500X
Motherboard MSI B350 PC Mate
Cooling Satan's butthole after going to Taco Bell
Memory 16 GB G.Skill FlareX
Video Card(s) nVidia (Gigabyte) GT 740 2GB
Storage 80 GB IBM, 2 TB WD Green, 512 GB Samsung 960 Pro
Display(s) Dell 2007WFP
Software Debian Buster
#4
They should be able to.
 
Joined
Apr 21, 2011
Messages
494 (0.20/day)
Likes
56
Location
Hesperus IV
System Name Salvaged
Processor AMD Phenom II X6, 1055T
Motherboard MSI (cant remember model..)
Cooling Antec Kühler + extra fans (Antec, Zalman, Coolermaster, Generic brand)
Memory 8Gb (2 x 4Gb)
Video Card(s) ATI Radeon HD6870
Storage Samsung 1TB, 320 Seagate, 250 Samsung
Display(s) LG Electronics
Case ANTEC Sonata III 500 (found/salvaged + modified)
Audio Device(s) 8Ch + Harman Kardon 2.1 (modified, electronics in JVC wood speakers)
Power Supply It's made in Denmark, never seen a PSU made there..
Software Win7 X64 Ultimate
#5
Problem is now solved! I have set the screen size to 1920 x 1080, and 150% larger Icons etc.
IE and some other apps can't be runt at 720 resolutions under windows 8. Which I find strange, I mean, think if the screen being used only can run at that resolution?!