• We've upgraded our forums. Please post any issues/requests in this thread.

Stutter lock up issues on windows 7

Joined
Jun 21, 2009
Messages
1,523 (0.49/day)
Likes
233
Location
UK
System Name Betty The Dirty Dragon
Processor AMD 8350 @4.8
Motherboard ASUS sabertooth rev 2
Cooling Watercooling - Swiftech GTZ - XSPC RS360 - XSPC RX120
Memory 8GB corsair vengeance cas 9
Video Card(s) 280x 1100core 1600 mem
Storage 240 gb ssd- 2 tb Storage
Display(s) Samsung 24" 2433BW
Case Corsair 650d
Audio Device(s) Xfi Fatality Titanium Pro
Power Supply XFX 850 fully modular
Software Windows 7 Ultimate x64
#1
hi guys, ive been having like a freeze issues on windows 7 recently, i actually dont think its related to the OS but more maybe ram or storage issues. Obviously i maybe way off with my assumptions but thats why im asking as i dont know. Im leaning toward my hardrive as its kinda old.

Problem is that i will open a program it will come up but then the window open and behind will freeze. My mouse is still moving around but im not able to click anything and i can ctrl-alt-delete to task manager etc. The computer then 'unfreezes about 5- 10 secs after the initial freeze. Im not sure if these are called stuttering issues or freezing but its very annoying.

Any help would be great.
 
Joined
Apr 21, 2005
Messages
6,885 (1.49/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#2
Check the cable for your hard drive. Make sure it's secure properly. If so try replacing it with another cord. See if that stops the problem.
 
Joined
Dec 7, 2009
Messages
1,793 (0.61/day)
Likes
276
System Name Old Skool
Processor E6750 @ 3.6 ghz
Motherboard GA P35 DS3L
Cooling Xigmatek Dark Knight S1283v
Memory 4gb Kingston DDR2 @ 900mhz
Video Card(s) XFX 9800GT 512MB
Storage SAMSUNG 320gb
Display(s) VIEWSONIC vx2260wm
Case HAF 922
Audio Device(s) Realtek (on board) + Logitech x540
Power Supply CM 550w
Software W7 Ultimate 64
#3
I see your system is OC, when did it start?
 
Joined
Jun 21, 2009
Messages
1,523 (0.49/day)
Likes
233
Location
UK
System Name Betty The Dirty Dragon
Processor AMD 8350 @4.8
Motherboard ASUS sabertooth rev 2
Cooling Watercooling - Swiftech GTZ - XSPC RS360 - XSPC RX120
Memory 8GB corsair vengeance cas 9
Video Card(s) 280x 1100core 1600 mem
Storage 240 gb ssd- 2 tb Storage
Display(s) Samsung 24" 2433BW
Case Corsair 650d
Audio Device(s) Xfi Fatality Titanium Pro
Power Supply XFX 850 fully modular
Software Windows 7 Ultimate x64
#4
well the connection to the hardrive is damaged, so this might be my problem. This has only happened recently tho. the hardrive is about 3 years old, so its had some hammering.

It started about 3 days ago and ive been running that overclock for about 2 weeks no problems
 
Joined
Dec 7, 2009
Messages
1,793 (0.61/day)
Likes
276
System Name Old Skool
Processor E6750 @ 3.6 ghz
Motherboard GA P35 DS3L
Cooling Xigmatek Dark Knight S1283v
Memory 4gb Kingston DDR2 @ 900mhz
Video Card(s) XFX 9800GT 512MB
Storage SAMSUNG 320gb
Display(s) VIEWSONIC vx2260wm
Case HAF 922
Audio Device(s) Realtek (on board) + Logitech x540
Power Supply CM 550w
Software W7 Ultimate 64
#5
Rofl! How did it manage to get damaged? I had some slight issues with stuttering too mainly when I gamed, but in my case, i needed some more voltage, raised it a couple of notches and that solved my prob.
 
Joined
Jun 21, 2009
Messages
1,523 (0.49/day)
Likes
233
Location
UK
System Name Betty The Dirty Dragon
Processor AMD 8350 @4.8
Motherboard ASUS sabertooth rev 2
Cooling Watercooling - Swiftech GTZ - XSPC RS360 - XSPC RX120
Memory 8GB corsair vengeance cas 9
Video Card(s) 280x 1100core 1600 mem
Storage 240 gb ssd- 2 tb Storage
Display(s) Samsung 24" 2433BW
Case Corsair 650d
Audio Device(s) Xfi Fatality Titanium Pro
Power Supply XFX 850 fully modular
Software Windows 7 Ultimate x64
#6
well its not stuttering in games or really stuttering in windows but more a freeze for 3-10 secs. Well on the back of the drive there is the sata connector with the plastic bit that insert into the cable, that snapped off, i kinda modded it and it fits on fine. Maybe i should just conceit and by a new drive.