• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Sudden lag spikes in Medal of honor war fighter.

Aksh_47

New Member
Joined
Apr 24, 2012
Messages
117 (0.06/day)
Likes
6
Location
Goa, India
Processor Intel Core i3 540 @ 3.06GHz
Motherboard Intel DH55TC
Cooling 4x120mm 1200RPM Blue LEDs
Memory Kingston 8GB 1333MHz (2x4GB)
Video Card(s) Zotac GTX 560 AMP! Edition 1GB 256-bit
Storage 2x1TB HDDs
Case Bitfenix Merc Alpha
Power Supply Corsair CX430 V2 80+
Software Windows 7 Ultimate 64-bit
#1
Hi guys, i just installed medal of honor war fighter, i turned on all settings to ultra and started playing, in the first training mission or whatever, the game ran on 70-80 FPS. I started the sea shore mission, and for a while the game ran very fluid, with again 70-80 FPS, and then suddenly i started getting these spikes of lags, frames dropped to 30s and even below 10, the lag just goes on increasing.

There is no hardware issue, i checked for overheating, but both GPU and CPU and temps are well below 70C. I thought it was due to my dual core processor (i3 540) but a quick Google search showed that even people with 2600ks are having the same problem. So i came to conclusion it was a game issue.

Has anyone else here had this problem? Solutions?
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,203 (2.95/day)
Likes
2,394
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#2
hmm since you already ruled out overhearting, guess its a driver issue?

have you tried the new nvidia driver that came out yesterday?
 

Aksh_47

New Member
Joined
Apr 24, 2012
Messages
117 (0.06/day)
Likes
6
Location
Goa, India
Processor Intel Core i3 540 @ 3.06GHz
Motherboard Intel DH55TC
Cooling 4x120mm 1200RPM Blue LEDs
Memory Kingston 8GB 1333MHz (2x4GB)
Video Card(s) Zotac GTX 560 AMP! Edition 1GB 256-bit
Storage 2x1TB HDDs
Case Bitfenix Merc Alpha
Power Supply Corsair CX430 V2 80+
Software Windows 7 Ultimate 64-bit
#3
I havent tried the drivers released yesterday but i did try using the Beta 310.54 as well as the 306.97 WHQL, the issue still exists. And im using windows 8, just to let you know.
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,203 (2.95/day)
Likes
2,394
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#4
why are you using windows 8. whats wrong with windows 7. lol.