1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

System freeze on new build

Discussion in 'Motherboards & Memory' started by Scotty81, Sep 19, 2009.

  1. Scotty81 New Member

    Sep 19, 2009
    1 (0.00/day)
    Thanks Received:
    I'm having a similar issue as Natzapo in this thread http://forums.techpowerup.com/showthread.php?p=1557997#post1557997. I have the same MB and CPU but the rest of the setup is as follows:
    OCZ StealthXStream OCZ700SXS 700W ATX12V
    OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
    COOLER MASTER Intel Core i7 compatible Hyper N 520
    HIS H489FT1GP Radeon HD 4890 1GB 256-bit GDDR5

    Like Natzapo, it freezes at random points although I was able to get Windows and several games I used it to test installed although it took several tries due to it freezing during the process. Tested memory which checked out, tried a basic graphics card and nothing resolved the issue. CPU temp was similar to Natzapo. I felt the heat sink on the north bridge after one of the freezes and was hot to the touch. Why is it overheating when there is barely a load on it? I set the timing, voltage on the RAM to what the manufacturer had suggested. Should note that the MB has the RAM at 533MHz and if I set it to even 1066MHz which is the max that the BIOS is letting me at the moment it won't boot at all.

    Let me know if any more info is needed and thanks in advance.
  2. laszlo


    Jan 11, 2005
    1,036 (0.24/day)
    Thanks Received:
    66 feet from the ground
    try to cool the NB with a fan
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)