• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

System freezing shortly after startup.

Joined
Feb 11, 2007
Messages
288 (0.07/day)
Likes
21
Location
Emilia Romagna, Italy
Processor AMD Ryzen 5 1600
Motherboard Asus ROG Strix B350-F Gaming
Cooling AMD Wraith Spire, Thermaltake iFlash12 x2, Enermax TB Apolish 12cm Blue
Memory G-Skill Ripjaws V, 2400MHz, 15-15-15-35, 2 x 8GB (F4-2400C15D-16GVR)
Video Card(s) XFX RX580 8Gb Black Edition
Storage Samsung 850 Evo 250Gb, Western Digital WD10EAVS 1Tb, LG GH24NSD1 DVD-RW
Display(s) Viewsonic XG2401
Case Enermax Staray (Blue)
Audio Device(s) Onboard
Power Supply Corsair HX750
Mouse Razer Deathadder Chroma
Keyboard Microsoft 3000 v2.0
Software Windows 10 Home 64bit
#1
Recently I have been encountering a problem where; after turning my computer on, allowing programs to load and beginning use of my computer e.g. internet windows(Firefox mostly), the screen essentially freezes.
All icons, windows, keyboard keys etc become inactive except for the mouse which still is able to move the cursor but it has no function. When I move the cursor over the taskbar I get the double ended arrow cursor.
It's not a major deal and doesn't happen all the time but is annoying because I have to do a 're-set' and in the process lose any pages I have open.
Any ideas on this?

I'm using an ASUS P5W DH deluxe m/board, Windows XP, Firefox, Windows Explorer.
 

Zalmann

New Member
Joined
Feb 25, 2007
Messages
910 (0.23/day)
Likes
1
Location
Perth, Australia
System Name HP Pavilion dv6
Processor Intel Core i7-2630QM
Memory 8GB (2 x GEIL 4GB DDR3 SO-DIMM C9 1333MHz)
Video Card(s) ATI Mobility Radeon HD6570
Storage 750Gb WD 2.5" WD Scorpio Black
Software Windows 7 Ultimate 64bit
#2
Recently I have been encountering a problem where; after turning my computer on, allowing programs to load and beginning use of my computer e.g. internet windows(Firefox mostly), the screen essentially freezes.
All icons, windows, keyboard keys etc become inactive except for the mouse which still is able to move the cursor but it has no function. When I move the cursor over the taskbar I get the double ended arrow cursor.
It's not a major deal and doesn't happen all the time but is annoying because I have to do a 're-set' and in the process lose any pages I have open.
Any ideas on this?

I'm using an ASUS P5W DH deluxe m/board, Windows XP, Firefox, Windows Explorer.
It sounds as if something in startup is loading and is causing the problem. To try and identify the problem, use MSCONFIG.EXE and disable some of the things in startup, then sequentially go through and enable each and reboot each time, until you come across the suspect software/process.
 
Joined
Feb 11, 2007
Messages
288 (0.07/day)
Likes
21
Location
Emilia Romagna, Italy
Processor AMD Ryzen 5 1600
Motherboard Asus ROG Strix B350-F Gaming
Cooling AMD Wraith Spire, Thermaltake iFlash12 x2, Enermax TB Apolish 12cm Blue
Memory G-Skill Ripjaws V, 2400MHz, 15-15-15-35, 2 x 8GB (F4-2400C15D-16GVR)
Video Card(s) XFX RX580 8Gb Black Edition
Storage Samsung 850 Evo 250Gb, Western Digital WD10EAVS 1Tb, LG GH24NSD1 DVD-RW
Display(s) Viewsonic XG2401
Case Enermax Staray (Blue)
Audio Device(s) Onboard
Power Supply Corsair HX750
Mouse Razer Deathadder Chroma
Keyboard Microsoft 3000 v2.0
Software Windows 10 Home 64bit
#3
Thanks for that. Will give it a go.