• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Technical Issues - TPU Main Site & Forum (2022)

Joined
May 18, 2009
Messages
2,254 (0.46/day)
Location
MN
System Name Personal / HTPC
Processor Ryzen 5900x / i5-4460
Motherboard Asrock x570 Phantom Gaming 4 /ASRock Z87 Extreme4
Cooling Corsair H100i / stock HSF
Memory 16GB DDR4 3200 / 8GB DDR3 1600
Video Card(s) ASUS TUF Gaming RTX 3080 / EVGA RTX 3060 XC
Storage 500GB Samsung Pro 970, 250 GB SSD, 1TB & 500GB Western Digital / 2x 4TB & 1x 8TB WD Red
Display(s) Dell - S3220DGF 32" LED Curved QHD FreeSync Monitor / 50" LCD TV
Case CoolerMaster HAF XB Evo / CM HAF XB Evo
Power Supply 850W SeaSonic X Series / 750W SeaSonic X Series
Mouse Logitech G502
Keyboard Black Microsoft Natural Elite Keyboard
Software Windows 10 Pro 64 / Windows 10 Home 64
BTW.

Have anyone noticed you do not get notifications for threads you replied. I remember some complained about it, but was it fixed?

I often miss the photography thread what I really like, I see it in the activity, but have no notifications for anyone posting it it.

From what I've been able to gather: If you are signed up for notifications for a topic and as long as you always view (actually click on that notification to take you to the topic postings) the notifications that comes up for that topic, you will continue to receive new notifications for that topic.

However, if you see you get a notification for a topic, but you don't view it then you will no longer receive notifications until you do one of the following (in my experience):
1) find the topic and get through all new posts
2) unsub from the topic and resub for notifications.


An example is I have notifications setup for the topic of new hardware purchases (I forget the exact name of it).
I view all the new posts on the topic and then go about my day. When I come back to TPU and if someone has posted in that topic, I will get a notification alert. If I simply just view my notifications, but I don't actually click on the alert to take me to the topic so I can view all new posts, the next time someone posts in there I won't see a new notification until I do one of the two above steps.

I don't know if this is an issue that's fixable or not, I just know why it happens on my end and how to remedy it for myself.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
@neatfeatguy That's how XenForo is designed to work. You get one notification of a post in that subbed thread and that's it. You have to then click the notification or navigate to that thread to see further notifications. I get it might not be optimal for you, but that's just how it works.

In fact, if you look at the alert email you've received, you'll see the line, "You will not receive any further emails about this thread until you have read the new messages".

I use XF to run my own forum and it behaves the same way.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
55,526 (8.37/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.175V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
BTW.

Have anyone noticed you do not get notifications for threads you replied. I remember some complained about it, but was it fixed?

I often miss the photography thread what I really like, I see it in the activity, but have no notifications for anyone posting it it.
I get that bug a lot

I rely on emails, as the cramped in-forum version just doesnt work for me (Too easy to miss one, with how many notifications i get)
Sometimes if a thread gets updated while i'm a page back, i'll never get any update emails

happened with one today, re-opened edge after a few hours, opened on page 3 of a thread. no new notifications, but now it was on page 9


Edit: It seems to be if someone makes a new post while it rolls over between pages

So if i've got a window open to page 10 and someone else posts and it goes to 11, I wont get notifications unless i've manually refreshed and gone to page 11
 
Last edited:
Joined
Dec 16, 2017
Messages
2,586 (1.43/day)
Location
Buenos Aires, Argentina
System Name System V
Processor AMD Ryzen 5 3600
Motherboard Asus Prime X570-P
Cooling AMD Wraith Stealth // a bunch of 120 mm Xigmatek 1500 RPM fans (2 ins, 3 outs)
Memory 2x8GB Ballistix Sport LT 3200 MHz (BLS8G4D32AESCK.M8FE) (CL16-18-18-36)
Video Card(s) Gigabyte AORUS Radeon RX 580 8 GB
Storage SHFS37A240G / DT01ACA200 / WD20EZRX / MKNSSDTR256GB-3DL / LG BH16NS40 / ST10000VN0008
Display(s) LG 22MP55 IPS Display
Case NZXT Source 210
Audio Device(s) Logitech G430 Headset
Power Supply Corsair CX650M
Mouse Microsoft Trackball Optical 1.0
Keyboard HP Vectra VE keyboard (Part # D4950-63004)
Software Whatever build of Windows 11 is being served in Dev channel at the time.
Benchmark Scores Corona 1.3: 3120620 r/s Cinebench R20: 3355 FireStrike: 12490 TimeSpy: 4624
I'm seeing this ad on the top of the forums, which I'm not supposed to see since I'm on TPU's Patreon. I have uBlock disabled here, btw. Not really that much of an issue for me, tbh, but figured I'd point it out anyway.

1660335341417.png
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
Is it my imagination, or is the font a little smaller? I'm using the latest Firefox with the zoom set to 100% and haven't made any changes to my PC. The logo looks the same size as normal.
1660599780314.png
 
Joined
Feb 20, 2020
Messages
6,074 (5.97/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/Noctua D15
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z Royal 4000c16 2x16gb & Trident-Z 3200c14 4x8gb
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many sammy 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.2x2 & win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Hi,
Looks the same to me.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
Maybe it's this summer heatwave getting to me lol.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
55,526 (8.37/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570 Gaming-F
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.175V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.737v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 70Hz + Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
I've just had the same moment of WTF, as it looked like TPU and Gmail fonts have changed in some small way
I'm not sure if it's the new Nvidia driver, edge, Winderp itself or one of my extensions but i'm tripping out too.
 
Joined
Jul 5, 2013
Messages
21,299 (6.19/day)
Location
USA
I've just had the same moment of WTF, as it looked like TPU and Gmail fonts have changed in some small way
I'm not sure if it's the new Nvidia driver, edge, Winderp itself or one of my extensions but i'm tripping out too.
Likely an update to Edge and Windows. I remember reading somewhere that a change to the way fonts are rendered was coming.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
I've just had the same moment of WTF, as it looked like TPU and Gmail fonts have changed in some small way
I'm not sure if it's the new Nvidia driver, edge, Winderp itself or one of my extensions but i'm tripping out too.
Likely an update to Edge and Windows. I remember reading somewhere that a change to the way fonts are rendered was coming.
Ah, good to know I'm not going mad. At least not completely. :laugh:
 
Joined
Jan 5, 2006
Messages
14,423 (2.33/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) Panasonic SA-PMX94 / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1936 @ stock Cinebench R23 (Multi Core) 23006 @ stock
Can't see my followers anymore?
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
25,409 (4.12/day)
Location
Hartlebury, Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K 6c/12t @ 5ghz
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000Mhz 16-16-16-32 2T 1.43v
Video Card(s) MSI RTX3060Ti Ventus OC Triple fan.
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Asus Xonar SE 5.1 via SPDIF/Sony AVR/Tangent 4.1 speakers/Yamaha YST-SW40 sub
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Joined
Feb 20, 2020
Messages
6,074 (5.97/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/Noctua D15
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z Royal 4000c16 2x16gb & Trident-Z 3200c14 4x8gb
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many sammy 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.2x2 & win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Joined
Jan 5, 2006
Messages
14,423 (2.33/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) Panasonic SA-PMX94 / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1936 @ stock Cinebench R23 (Multi Core) 23006 @ stock
Strange ..... I can.
Maybe I'm getting old and just can't find it anymore , where?..

Edit, nevermind, found it now, under "About".. :D
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
24,876 (3.67/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
I'm seeing this ad on the top of the forums, which I'm not supposed to see since I'm on TPU's Patreon. I have uBlock disabled here, btw. Not really that much of an issue for me, tbh, but figured I'd point it out anyway.

View attachment 257880
oh right, should be fixed now
 
Joined
Jan 5, 2006
Messages
14,423 (2.33/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) Panasonic SA-PMX94 / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1936 @ stock Cinebench R23 (Multi Core) 23006 @ stock
TPU loading quite slow the past 5 minutes or so..
EU/NL
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
I'm getting the same on my smartphone and PC VPN. Very slow in fact, 15-20 seconds per update.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,615 (3.22/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
It's gone fast again. W1zzard did you wot fix it? :p
 
Joined
Jan 5, 2006
Messages
14,423 (2.33/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) Panasonic SA-PMX94 / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1936 @ stock Cinebench R23 (Multi Core) 23006 @ stock
Joined
Nov 2, 2020
Messages
163 (0.21/day)
Location
Tel Fyr
System Name Purple Haze & Red Rock
Processor R5 3600 @ 4125, 4100MHz 1.3V & Xeon E3-1241v3
Motherboard B450 Tomahawk Max & GA-Z87X-UD5H
Cooling Dark Rock 4 Pro, Arctic P14 and P12 case fans & CM 212 Evo led, Arctic F14 and F12 case fans
Memory 16GB Ballistix (Micron E 19nm) 3733MHz 15-20-16-36 67.7ns & 32GB HyperX Beast 2400MHz
Video Card(s) 5700XT Nitro+ & Aorus 1060 6GB
Storage SX8200 Pro 1TB, Toshiba P300 3TB & Kingston A400 120GB, Toshiba P300 3TB
Display(s) AOC 24G2U & Fujitsu P24W-6
Case MS Titan II Pro RGB & Modded CM Q500L
Audio Device(s) Audient iD14 MKII, Adam Audio T8V(x2) & Bloody M550
Power Supply Capstone 1000M & Enermax X't 730W
Mouse G305 & Bloody A91
Keyboard Redragon K530 & Bloody B930
Software W10 LTSC
Fine here too.
 
Joined
Dec 16, 2017
Messages
2,586 (1.43/day)
Location
Buenos Aires, Argentina
System Name System V
Processor AMD Ryzen 5 3600
Motherboard Asus Prime X570-P
Cooling AMD Wraith Stealth // a bunch of 120 mm Xigmatek 1500 RPM fans (2 ins, 3 outs)
Memory 2x8GB Ballistix Sport LT 3200 MHz (BLS8G4D32AESCK.M8FE) (CL16-18-18-36)
Video Card(s) Gigabyte AORUS Radeon RX 580 8 GB
Storage SHFS37A240G / DT01ACA200 / WD20EZRX / MKNSSDTR256GB-3DL / LG BH16NS40 / ST10000VN0008
Display(s) LG 22MP55 IPS Display
Case NZXT Source 210
Audio Device(s) Logitech G430 Headset
Power Supply Corsair CX650M
Mouse Microsoft Trackball Optical 1.0
Keyboard HP Vectra VE keyboard (Part # D4950-63004)
Software Whatever build of Windows 11 is being served in Dev channel at the time.
Benchmark Scores Corona 1.3: 3120620 r/s Cinebench R20: 3355 FireStrike: 12490 TimeSpy: 4624
... I didn't even notice :laugh:
 

Solaris17

Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
23,506 (3.72/day)
Location
Washington
System Name Venslar
Processor I9 13900k
Motherboard EVGA z690 Dark KINGPIN
Cooling EK-AIO Elite 360 D-RGB
Memory 64GB Gskill Trident Z5 DDR5 6000 @6400
Video Card(s) MSI SUPRIM Liquid X 4090
Storage 1x 500GB 980 Pro | 1x 1TB 980 Pro | 1x 8TB Corsair MP400
Display(s) 3x Gigabyte M28U (4k IPS)
Case Lian Li o11 Evo Dynamic White
Audio Device(s) Schiit Hel 2 on ATH-R70x's
Power Supply Bequiet! Power Pro 12 1500w
Mouse Roccat Kone AIMO (White)
Keyboard Ducky One 3 Pure White
VR HMD HTC VIVE
Software Windows 11 x64 Pro
@W1zzard the “recent discussions” box does not appear to show topics originating from the intel arc sub forum of graphics cards. I can see other topics shown in the recents from nvidia and AMD but not the Intel one even if a thread is dated newer than what is displayed.

IE: 7730m not working

Is showing which originated from the AMD/ATI sub forum.
 

Attachments

  • D50C098D-CF7D-44AC-9D7C-BF0CCC5000ED.png
    D50C098D-CF7D-44AC-9D7C-BF0CCC5000ED.png
    961.2 KB · Views: 18
Top