• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Technical Issues - TPU Main Site & Forum (2023)

Status
Not open for further replies.

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
26,856 (3.72/day)
Processor Ryzen 7 5700X
Memory 48 GB
Video Card(s) RTX 4080
Storage 2x HDD RAID 1, 3x M.2 NVMe
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
I think it's 24 hours, or 48 hours, or something similar. The reason is to avoid people going back and changing their history, which breaks threads
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.25/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
I'm still surprised by the number of people who ask to have their account and all posts deleted after many years of being on here - it's not like it'd be fast or easy, or utterly break various threads on the forums

and we've had some try and do it manually :/
 

ir_cow

Staff member
Joined
Sep 4, 2008
Messages
3,557 (0.63/day)
Location
USA
Wouldn't it be easier just to change the username to something random and remove all info from the profile?
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
17,866 (3.02/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) ASUS ROG Strix XG27UQR (4K, 144Hz, G-SYNC compatible) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair AX1600i
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
I'm still surprised by the number of people who ask to have their account and all posts deleted after many years of being on here - it's not like it'd be fast or easy, or utterly break various threads on the forums

and we've had some try and do it manually :/
Yeah that's a weird one alright. If they're no longer interested, then why don't they simply log out and never return? Yet, they feel compelled to somehow to return if the account is active which suggests to me that they don't really wanna leave.

If someone demands this on my forum, I simply disable their account, job done, never hear from them again. I don't delete their posts as that would mess up the continuity of my forum.
 
Joined
May 20, 2020
Messages
1,257 (0.92/day)
Today I tried to search (multiple times) for a topic with "AMD+620" (without the quotes) and I got this reply (always the same) from the Forum machinery:
Fatal error: Allowed memory size of 209715200 bytes exhausted (tried to allocate 1134592 bytes) in /home/techpowerup/www/forums/src/XF/Db/Mysqli/Statement.php on line 125
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
26,856 (3.72/day)
Processor Ryzen 7 5700X
Memory 48 GB
Video Card(s) RTX 4080
Storage 2x HDD RAID 1, 3x M.2 NVMe
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Today I tried to search (multiple times) for a topic with "AMD+620" (without the quotes) and I got this reply (always the same) from the Forum machinery:
Yeah this is a known issue with certain searches, i think if they return too many rsults
 
Joined
Aug 4, 2020
Messages
1,548 (1.19/day)
Location
::1
cant you just increase the amount of memory php may allocate for these kind of things? or are we about to run into server overload
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
26,856 (3.72/day)
Processor Ryzen 7 5700X
Memory 48 GB
Video Card(s) RTX 4080
Storage 2x HDD RAID 1, 3x M.2 NVMe
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
cant you just increase the amount of memory php may allocate for these kind of things? or are we about to run into server overload
The XenForo search just sucks, searching for "AMD" on TPU returns too many results but I'm too lazy to fix their code
 
Joined
Aug 4, 2020
Messages
1,548 (1.19/day)
Location
::1
100% true. id have said that for such a search a site:techpowerup.com @ your favorite search engine's a way better idea anyways so yea
 
Joined
Nov 15, 2021
Messages
2,643 (3.19/day)
Location
Knoxville, TN, USA
System Name Work Computer | Unfinished Computer
Processor Core i7-6700 | Ryzen 5 5600X
Motherboard Dell Q170 | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | RTX 2080 Ti FE
Storage Crucial BX500 2TB | TBD
Display(s) 3x LG QHD 32" GSM5B96 | TBD
Case Dell | Heavily Modified Phanteks P400
Power Supply Dell TFX Non-standard | EVGA BQ 650W
Mouse Monster No-Name $7 Gaming Mouse| TBD
I have now broken TPU multiple times searching through the VBIOS collection...

When multiple tabs come up with the 429 CAPTCHA, I closed all but one and found the requested traffic lights. Now techpowerup.com unexpectedly closed the connection, and I have to post this from my phone with Wi-Fi turned off.
 
Joined
Feb 20, 2020
Messages
8,796 (6.02/day)
Location
Louisianna
System Name Ghetto Rigs z490|x99|Acer 17 Nitro 7840hs/ 5600c40-2x16/ 4060/ 1tb acer stock m.2/ 4tb sn850x
Processor 10900k w/Optimus Foundation | 5930k w/Black Noctua D15
Motherboard z490 Maximus XII Apex | x99 Sabertooth
Cooling oCool D5 res-combo/280 GTX/ Optimus Foundation/ gpu water block | Blk D15
Memory Trident-Z Royal 4000c16 2x16gb | Trident-Z 3200c14 4x8gb
Video Card(s) Titan Xp-water | evga 980ti gaming-w/ air
Storage 970evo+500gb & sn850x 4tb | 860 pro 256gb | Acer m.2 1tb/ sn850x 4tb| Many2.5" sata's ssd 3.5hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 | Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1000P2 with APC AX1500 | 850P2 with CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Hi,
Microsoft forums if band they turn user name to A.User which shows on all prior posts lol
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.25/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
I have now broken TPU multiple times searching through the VBIOS collection...

When multiple tabs come up with the 429 CAPTCHA, I closed all but one and found the requested traffic lights. Now techpowerup.com unexpectedly closed the connection, and I have to post this from my phone with Wi-Fi turned off.
You got hit by an IP ban as a 'spammer' like i did once - exactly the same situtation with opening a bajillion bios pages hunting for the right ones

@W1zzard can fix this
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
26,856 (3.72/day)
Processor Ryzen 7 5700X
Memory 48 GB
Video Card(s) RTX 4080
Storage 2x HDD RAID 1, 3x M.2 NVMe
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
I have now broken TPU multiple times searching through the VBIOS collection...

When multiple tabs come up with the 429 CAPTCHA, I closed all but one and found the requested traffic lights. Now techpowerup.com unexpectedly closed the connection, and I have to post this from my phone with Wi-Fi turned off.
Yeah, send me an email to w1zzard@techpowerup.com with your IP if you still can't access
 
Joined
Nov 15, 2021
Messages
2,643 (3.19/day)
Location
Knoxville, TN, USA
System Name Work Computer | Unfinished Computer
Processor Core i7-6700 | Ryzen 5 5600X
Motherboard Dell Q170 | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | RTX 2080 Ti FE
Storage Crucial BX500 2TB | TBD
Display(s) 3x LG QHD 32" GSM5B96 | TBD
Case Dell | Heavily Modified Phanteks P400
Power Supply Dell TFX Non-standard | EVGA BQ 650W
Mouse Monster No-Name $7 Gaming Mouse| TBD
Joined
Feb 20, 2020
Messages
8,796 (6.02/day)
Location
Louisianna
System Name Ghetto Rigs z490|x99|Acer 17 Nitro 7840hs/ 5600c40-2x16/ 4060/ 1tb acer stock m.2/ 4tb sn850x
Processor 10900k w/Optimus Foundation | 5930k w/Black Noctua D15
Motherboard z490 Maximus XII Apex | x99 Sabertooth
Cooling oCool D5 res-combo/280 GTX/ Optimus Foundation/ gpu water block | Blk D15
Memory Trident-Z Royal 4000c16 2x16gb | Trident-Z 3200c14 4x8gb
Video Card(s) Titan Xp-water | evga 980ti gaming-w/ air
Storage 970evo+500gb & sn850x 4tb | 860 pro 256gb | Acer m.2 1tb/ sn850x 4tb| Many2.5" sata's ssd 3.5hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 | Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1000P2 with APC AX1500 | 850P2 with CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Hi,
Tpu menus seem to become unresponsive like forum/ new posts/.. :/
Could be a browser moment but other sites are fine.

My internet dropped off so issue is on my end.
 
Joined
Aug 4, 2020
Messages
1,548 (1.19/day)
Location
::1
experiencing slow response/long loading times asw. tpu takes like, at least 5 seconds to load a new page. that cant be right
 
Joined
Oct 15, 2011
Messages
1,884 (0.42/day)
Location
Springfield, Vermont
System Name KHR-1
Processor Ryzen 9 5900X
Motherboard ASRock B550 PG Velocita
Memory 16 GB A-Data XPG Spectrix D41
Video Card(s) Sapphire Nitro+ Radeon RX 6750 XT
Storage Western Digital Black SN850 1 TB NVMe SSD
Display(s) Alienware AW3423DWF OLED-ASRock PG27Q15R2A (backup)
Case Corsair 275R
Audio Device(s) Technics SA-EX140 receiver with Polk VT60 speakers
Power Supply eVGA Supernova G3 750W
Mouse Logitech G Pro (Hero)
Software Windows 11 Pro x64 23H2
Slow image loading! It feels like old DSL!

TPU_Images_Slow_Loading.jpg
 
Joined
Oct 15, 2011
Messages
1,884 (0.42/day)
Location
Springfield, Vermont
System Name KHR-1
Processor Ryzen 9 5900X
Motherboard ASRock B550 PG Velocita
Memory 16 GB A-Data XPG Spectrix D41
Video Card(s) Sapphire Nitro+ Radeon RX 6750 XT
Storage Western Digital Black SN850 1 TB NVMe SSD
Display(s) Alienware AW3423DWF OLED-ASRock PG27Q15R2A (backup)
Case Corsair 275R
Audio Device(s) Technics SA-EX140 receiver with Polk VT60 speakers
Power Supply eVGA Supernova G3 750W
Mouse Logitech G Pro (Hero)
Software Windows 11 Pro x64 23H2
The images did seem to be the most difficult to load! Then, a bit later, I found out that there's a strange internet breakage. Looks like it's mostly normal, if I go to servers in or near Boston!

It looks like there's broken routes!
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
26,856 (3.72/day)
Processor Ryzen 7 5700X
Memory 48 GB
Video Card(s) RTX 4080
Storage 2x HDD RAID 1, 3x M.2 NVMe
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
The images did seem to be the most difficult to load! Then, a bit later, I found out that there's a strange internet breakage. Looks like it's mostly normal, if I go to servers in or near Boston!

It looks like there's broken routes!
That probably explains it then, thanks!
 
Joined
Feb 20, 2020
Messages
8,796 (6.02/day)
Location
Louisianna
System Name Ghetto Rigs z490|x99|Acer 17 Nitro 7840hs/ 5600c40-2x16/ 4060/ 1tb acer stock m.2/ 4tb sn850x
Processor 10900k w/Optimus Foundation | 5930k w/Black Noctua D15
Motherboard z490 Maximus XII Apex | x99 Sabertooth
Cooling oCool D5 res-combo/280 GTX/ Optimus Foundation/ gpu water block | Blk D15
Memory Trident-Z Royal 4000c16 2x16gb | Trident-Z 3200c14 4x8gb
Video Card(s) Titan Xp-water | evga 980ti gaming-w/ air
Storage 970evo+500gb & sn850x 4tb | 860 pro 256gb | Acer m.2 1tb/ sn850x 4tb| Many2.5" sata's ssd 3.5hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 | Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1000P2 with APC AX1500 | 850P2 with CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Hi,
Think firefox 110 is a bit weird
If I walk away for a bit and come back and click on something it doesn't do shit and boom it loads or I get a orange glow loading line across :/
 
Status
Not open for further replies.
Top