1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

temporal Anti-Aliasing

Discussion in 'ATITool' started by novasheep, Oct 6, 2004.

  1. C&C Freak 2K New Member

    Joined:
    Oct 19, 2004
    Messages:
    205 (0.05/day)
    Thanks Received:
    0
    Location:
    Applegate, CA
    Why has no one suggested the registry entry that USED to be the way we switched it on and off?
     
    10 Year Member at TPU
  2. Jeronimo New Member

    Joined:
    Aug 16, 2004
    Messages:
    14 (0.00/day)
    Thanks Received:
    0
    That does not work. The TAASwitcher does work for ATITool in detecting it is on or off, but does TAASwitcher even work with Omega 4.11 Beta. Are there not different settings and do programs just detect the incorrect setting with it?
     
    10 Year Member at TPU
  3. MrExcitement New Member

    Joined:
    Oct 23, 2004
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    I'm using the ATItool .23 beta 8 and the Omega 4.11 beta drivers. I just used the slider method to turn off Temporal AA and ATITool stills gives me the warning that it's on. Is there a registry value to turn it off manually?
     
    10 Year Member at TPU
  4. 420KILLA New Member

    Joined:
    Sep 27, 2004
    Messages:
    24 (0.01/day)
    Thanks Received:
    0
    do a search on google for "ati temporal aa switch download" without the quotes and you will find it. it will make it disabled as long as you hit the disable button when you open the program.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)