1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TEW-691GR 450Mbps issues

Discussion in 'Networking & Security' started by ConstDinoC7, Aug 5, 2011.

  1. ConstDinoC7

    ConstDinoC7

    Joined:
    Nov 22, 2009
    Messages:
    53 (0.02/day)
    Thanks Received:
    2
    Hi all.

    So im having a little problem with my above mentioned router.

    I own a iPhone4 and an iPad.

    Everytime when im watching a video or using an application that needs WiFi to go on i have to disable/enable the WiFi from the devices to move.

    Is like is having sessions. Don't know

    Im in router settings but im not sure what to change though.

    Any help would be much appreciated.

    Thanks in advance.
     
  2. Hybrid_theory

    Hybrid_theory

    Joined:
    Mar 31, 2007
    Messages:
    1,895 (0.55/day)
    Thanks Received:
    163
    Location:
    ontario canada
    Can you re-explain that?

    What I read was when you need to use wifi on your device, you turn the wifi off then on. Why not be always connected?
     
  3. ConstDinoC7

    ConstDinoC7

    Joined:
    Nov 22, 2009
    Messages:
    53 (0.02/day)
    Thanks Received:
    2
    I have to disable and enable the WiFi every 10 or 15 minutes to work again.

    Is like sessions. When is end you have to log out log in again (disable enable)
     
  4. Hybrid_theory

    Hybrid_theory

    Joined:
    Mar 31, 2007
    Messages:
    1,895 (0.55/day)
    Thanks Received:
    163
    Location:
    ontario canada
    Sounds like its having trouble re-keying. Try a different authentication method than what you're currently using see if it makes a difference.
     
  5. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    45,262 (10.34/day)
    Thanks Received:
    12,498
    Location:
    Australalalalalaia.
    bubbleawsome says thanks.
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)