• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

The "Configure" button won't work

JustDG

New Member
Joined
Nov 30, 2019
Messages
2 (0.20/day)
I had problems with my headphones getting stuck on mono.So I saw online that I should open up Control Panel,go to Sound,Playback,click on my headphones and click on Configure - and then just make it stereo or whatever.The problem is - the button is stuck on being "gray"!What do I do? Edit:I just checked,and my speakers have the configure button work no problem.It appears headphones are the only ones with the problem.
kul.jpg
 

Solaris17

Dainty Moderator
Staff member
Joined
Aug 16, 2005
Messages
21,033 (4.02/day)
Location
Florida
System Name Venslar
Processor I9 7980XE
Motherboard MSI x299 Tomahawk Arctic
Cooling EK Custom
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Nvidia Titan RTX
Storage 2x 2TB Micron SSDs | 1x ADATA 128SSD | 1x Drevo 256SSD | 1x 1TB 850 EVO | 1x 250GB 960 EVO
Display(s) 3x AOC Q2577PWQ (2k IPS)
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Realtek ALC 1220 on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Kone Aimo White
Keyboard Ducky Shine 6 Snow White
Software Windows 10 x64 Pro
Thats odd. Have you checked the 3.5mm connector on the headset to make sure its clean and undamaged (bent) it's almost like its only detecting 1 channel.

I'm assuming the jack its being plugged into connects to the soundcard eventually so I would worry about that last.

You could try uninstalling and reinstalling drivers, but I have a hunch its the headset itself.
 
Joined
Sep 17, 2014
Messages
10,440 (5.47/day)
Location
Mars
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
I suspect the headphones themselves, too.

What model is it, anyway?
 

JustDG

New Member
Joined
Nov 30, 2019
Messages
2 (0.20/day)
I suspect the headphones themselves, too.

What model is it, anyway?
I don't know - But I too suspect it's the headphones. The mic randomly boosts itself to 100%, and once in 100 years they automaticly turn stereo for 10-ish seconds.
 
Joined
Sep 17, 2014
Messages
10,440 (5.47/day)
Location
Mars
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
I don't know - But I too suspect it's the headphones. The mic randomly boosts itself to 100%, and once in 100 years they automaticly turn stereo for 10-ish seconds.
Ehhh,,,, yeah. Toss it out. Contacts on the electronics have been worn out, that is what that reads like. Its done. Over.

Only last resort: open it up and see if nothing is loose that can be stuck back together.
 
Top