• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

The "lock" option in TPL does not clear

EricGohan94

New Member
Joined
Apr 1, 2020
Messages
4 (0.07/day)
Hello, I need help with that option. I recently checked the "LOCK" option in TPL>Turbo Boost Power Limits and I'm not getting unchecked. Can anyone help me? I've already downloaded the beta option of the program and could not uncheck.
I did the test to know the power that the processor pulls and found that it pulls 32w to keep at 3.4Ghz. At this frequency it ends up heating up a lot in benchmarks and Decided to put 30w in the TPL and its temperature stabilized at 88ºC with frequency of 3.2Ghz. In games, at this frequency he does not go from 80ºC with 30w. I want to put the 32w on so he can hit 3.4Ghz again.

TPL.jpg
THROTTLESTOP.jpg
FIVR.jpg
 

unclewebb

RealTemp Author
Joined
Jun 1, 2008
Messages
1,808 (0.41/day)
Exit ThrottleStop, delete the ThrottleStop.INI configuration file, completely shut down your computer and then restart it. After you boot up and start ThrottleStop, the Lock option should be gone. Leave the Turbo Time Limit set to the default value of 28 seconds. If you followed a YouTube video and it told you to increase the turbo time limit to 3,670,716 seconds, it was wrong.

You should be using ThrottleStop to undervolt your CPU core and CPU cache by about -80 mV. This will help reduce power consumption and temperatures.
 
Top