• We've upgraded our forums. Please post any issues/requests in this thread.

The "MailBox" is dead. AKA my computer.

Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#1
Ok I need some help but I think I may have already figured out the issue. Last night I decided to bump up my FSB to 210mhz. Now thats a very mild OC and I normally ran her at 230mhz before but because I unlocked my forth core I didnt want to be greedy. Well everything seemed fine on reboot until the windows loading screen appeared. I lost signal. I rebooted and now all I get are two short beeps and no picture. Basicly no post. Not even a bios screen.

Here is everything I'v done.

1. Reset the CMOS.
2. Ran each stick of ram individually.
3. Ran the RAM in different slots.
4. Removed both GPUs and ran the IGP.
5. Replaced the CPU with a new 955.

Is my mobo dead from a 10mhz OC or could both my sticks of RAM be bad.

Please I'm lost and I already missed my deadline at my new job. Anything would be helpful at this point.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#2
Look up what the beeps mean. It's usually different for different brands.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#3
Look up what the beeps mean. It's usually different for different brands.
Two beeps means bad hardware. I just don't know what.
 
Joined
Jun 21, 2009
Messages
1,523 (0.49/day)
Likes
233
Location
UK
System Name Betty The Dirty Dragon
Processor AMD 8350 @4.8
Motherboard ASUS sabertooth rev 2
Cooling Watercooling - Swiftech GTZ - XSPC RS360 - XSPC RX120
Memory 8GB corsair vengeance cas 9
Video Card(s) 280x 1100core 1600 mem
Storage 240 gb ssd- 2 tb Storage
Display(s) Samsung 24" 2433BW
Case Corsair 650d
Audio Device(s) Xfi Fatality Titanium Pro
Power Supply XFX 850 fully modular
Software Windows 7 Ultimate x64
#4
if you read your motherboard manual for beep codes

can you tell me what bios you have, pheonix, award, ami? and i will teel you what your beep code means
 
Joined
Jul 30, 2007
Messages
6,560 (1.73/day)
Likes
835
System Name Vintage
Processor i7 - 3770K @ Stock
Cooling Scythe Zipang II
Memory 2x4GB Crucial DDR3
Video Card(s) MSI GTX970
Storage M4 124GB SSD// WD Black 640GB// WD Black 1TB//Samsung F3 1.5TB
Display(s) Samsung SM223BW 21.6"
Case Generic
Power Supply Corsair HX 520W
Software Windows 7
#5
Joined
Jun 21, 2009
Messages
1,523 (0.49/day)
Likes
233
Location
UK
System Name Betty The Dirty Dragon
Processor AMD 8350 @4.8
Motherboard ASUS sabertooth rev 2
Cooling Watercooling - Swiftech GTZ - XSPC RS360 - XSPC RX120
Memory 8GB corsair vengeance cas 9
Video Card(s) 280x 1100core 1600 mem
Storage 240 gb ssd- 2 tb Storage
Display(s) Samsung 24" 2433BW
Case Corsair 650d
Audio Device(s) Xfi Fatality Titanium Pro
Power Supply XFX 850 fully modular
Software Windows 7 Ultimate x64
#6
beat me to it lotus

Have you 'hard' reset your Cmos on your board and not just reset in the bios back to defaults?
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#7
beat me to it lotus

Have you 'hard' reset your Cmos on your board and not just reset in the bios back to defaults?
Hard reset. If its the memory then could it be BOTH sticks?
 
Joined
Oct 7, 2007
Messages
15,006 (4.03/day)
Likes
2,940
Location
In a library somewhere on this earth
System Name Haru
Processor i7 3770k @ 4.5ghz
Motherboard Biostar Tz77xme4
Cooling Koolance C370si loop
Memory 8gb G. Skill Trident X 2400mhz at 10-11-11-28
Video Card(s) XFX Double D 7950 / Zotac 620 for physx
Storage Samsung 830 128gb (os)Muskin Chronos 120gb, Pyro 120gb
Display(s) Viewsonic VX2450WM-LED 24" & Hanns G 28"
Case Cooler Master Cosmos II
Audio Device(s) Auzentech X-fi Forte 7.1 Opamp modded
Power Supply Silverstone Strider Plus 1000w pp05 cables
Software Win7 Pro64
Benchmark Scores i5 750 4.62ghz pi runs // Evga FTW p55
#8
Grab ubcd and test your ram with both together and single stick with Memtest86+.. It could be that the ram are dead, dimm, just have to check to make sure..

sorry to see you coming back with a problem man.
 
Joined
Jul 6, 2006
Messages
2,007 (0.48/day)
Likes
219
Location
New Jersey
System Name SINNAH
Processor AMD Phenom II x4 955 3.8ghz AIR
Motherboard ASUS M4A79XTD EVO
Cooling 3 fans of MADNESS
Memory 4GB ADATA XPG DDR3 1600G
Video Card(s) ATI 4890 1GB GDDR5 memory
Storage 500gb SATAII
Display(s) 23" 1080p Acer H233Hbmid
Case Antec Three Hundred
Audio Device(s) Onboard
Power Supply OCZ StealthXStream / 600W / Active PFC
Software Windows 7 Professional 64bit
#9
Your best bet is to get some ram (other than whats in your PC) and test it out even if you buy it from a staples just take it back to test it, I mean trial and error is the best way to go about it here, and you seem to have tried everything else except the RAM, good luck man.

Sounds to me that it's more than likely a memory problem but either its the RAM slots or The Ram it self is the hard part.
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.94/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#10
Try the ram.

And realize that whatever died, did not die from such a mild OC. That was just a coincidence.
 
Joined
Jul 18, 2008
Messages
2,866 (0.83/day)
Likes
697
Location
South Carolina
System Name KILLER
Processor Intel Core i7 4770K
Motherboard MSI Z87 G45 Gaming
Cooling Water Cooling
Memory 2x4GB Gskill 2400mhz
Video Card(s) EVGA GTX 780TI
Storage SSD Kingston 240GB
Display(s) 24" Asus 144hz
Case Cooler Master HAF
Audio Device(s) X-Fi Platinum
Power Supply Antec 1200 Watt Modular
Software Windows 7 64 Bit
Benchmark Scores 3DMark Vantage 51342
#11
Did you unplug the power and take the cmos battery out or just press the reset button?
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#12
Grab ubcd and test your ram with both together and single stick with Memtest86+.. It could be that the ram are dead, dimm, just have to check to make sure..
It doesnt post man. No picture!

Also what are the chance BOTH sticks went bad?
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.94/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#13

Polarman

New Member
Joined
Jun 24, 2008
Messages
1,626 (0.47/day)
Likes
290
Location
Rimouski
System Name Polar's Dragon
Processor AMD Phenom II 975BE
Motherboard MSI 890FXA-GD65 (Bios 18.7)
Cooling Zalman CNPS 9700 Led
Memory Gskill 8GB DDR3-1333 (8,8,8,21)
Video Card(s) MSI HD6870 Hawk
Storage WD Raptor 250 - WD RE4 500GB
Display(s) Samsung T240 (1920 X1200)
Case Silverstone Raven 2
Audio Device(s) Realtek ALC892
Power Supply PC Power&Cooling Silencer 750 (Red)
Software Windows 7 Home Premium 64Bit + SP1
#14
I feel bad for your board man.

I'm not sure how those 2 buttons (Reset & clr cmos) work. It's always better to do it the old way. Taking the battery out.
 
Joined
Oct 7, 2007
Messages
15,006 (4.03/day)
Likes
2,940
Location
In a library somewhere on this earth
System Name Haru
Processor i7 3770k @ 4.5ghz
Motherboard Biostar Tz77xme4
Cooling Koolance C370si loop
Memory 8gb G. Skill Trident X 2400mhz at 10-11-11-28
Video Card(s) XFX Double D 7950 / Zotac 620 for physx
Storage Samsung 830 128gb (os)Muskin Chronos 120gb, Pyro 120gb
Display(s) Viewsonic VX2450WM-LED 24" & Hanns G 28"
Case Cooler Master Cosmos II
Audio Device(s) Auzentech X-fi Forte 7.1 Opamp modded
Power Supply Silverstone Strider Plus 1000w pp05 cables
Software Win7 Pro64
Benchmark Scores i5 750 4.62ghz pi runs // Evga FTW p55
#15
It doesnt post man. No picture!

Also what are the chance BOTH sticks went bad?
lol, I ment to say do it in another computer if you can.. Sorry for that, was rushing when I wrote..


And chances are pretty good. I've had a few doa sticks, few dead memory sticks after runs, dimm slot burn out taking a kit,
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,375 (10.17/day)
Likes
18,020
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#16
It's called karma, you mod-hating golemn.:p 2 short beeps? What kind of bios does MSI use?

It's probablly your board if neither stick works. Of course you could always run to a store and buy the cheapest stick of DDR2 just to try.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#17
It's called karma, you mod-hating golemn.:p 2 short beeps? What kind of bios does MSI use?

It's probablly your board if neither stick works. Of course you could always run to a store and buy the cheapest stick of DDR2 just to try.
I just borrowed a single sick of PC8500 from a buddy to test the board. Ill be back with results. The ironic part is I just received my free Windows 7 in the mail.:banghead:
 
Joined
Jun 1, 2006
Messages
1,745 (0.41/day)
Likes
176
Location
The Nevada Wasteland
System Name 9th Level
Processor AMD Phenom II 940 BE @3.4Ghz
Motherboard GIGABYTE MA790FX-UD5P
Cooling Corsair H100, x2 250mm, x1 140mm, x3 120mm fans.
Memory 8GB Patriot DDR2
Video Card(s) EVGA GTX480 (800/1600/2000/@1.0v)
Storage x1 80GB, x2 1TB.
Display(s) Acer 24" 2ms 1920x1200
Case HAF 932
Audio Device(s) Sound Blaster Fatal1ty Xtreme gamer 64mb Xram
Power Supply Corsair HX850W
Software Windows 7 Ultimate 64bit
#18
The mailbox is dead? WHY OH WHY COMPUTER GOD!?! Why did you have to take the mail box from us!

Awaiting mailmans return with hopefully good news that its just the ram.
 
Joined
Jun 26, 2008
Messages
2,302 (0.67/day)
Likes
959
Location
EDM, AB, CAN
Processor AMD FX-4350
Motherboard Gigabye GA-970A-D3P
Cooling Enermax ETD-T60-VD - 7 x 120mm case fans
Memory Kingston HyperX 2x4GB@1600mhz
Video Card(s) Asus R9 380
Storage Kingston V300 240GB SSD + WD Green 2TB
Display(s) ACER K212HL 27" + Haier 55"
Case Enermax Ostrog (Red)
Power Supply EVGA SuperNOVA B2 750W
Software Win10 64bit
#19
The same thing happened to me when I tried to un-lock my 550x2. I removed my battery for about 5 mins and than it booted.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#20
I put a single stick in and got one beep instead of two. Mobo is dead I guess.
 
Joined
Jun 1, 2006
Messages
1,745 (0.41/day)
Likes
176
Location
The Nevada Wasteland
System Name 9th Level
Processor AMD Phenom II 940 BE @3.4Ghz
Motherboard GIGABYTE MA790FX-UD5P
Cooling Corsair H100, x2 250mm, x1 140mm, x3 120mm fans.
Memory 8GB Patriot DDR2
Video Card(s) EVGA GTX480 (800/1600/2000/@1.0v)
Storage x1 80GB, x2 1TB.
Display(s) Acer 24" 2ms 1920x1200
Case HAF 932
Audio Device(s) Sound Blaster Fatal1ty Xtreme gamer 64mb Xram
Power Supply Corsair HX850W
Software Windows 7 Ultimate 64bit
#21
The same thing happened to me when I tried to un-lock my 550x2. I removed my battery for about 5 mins and than it booted.
Maby we've stumbled upon a bad side effect of unlocking cores on the PII's.:confused:

If it isn't the ram and it really is the mobo, maby the unlocked core on the 720 is corrupting something on the motherboard.

Or it corrupted the ram possibly.

I put a single stick in and got one beep instead of two. Mobo is dead I guess.
What does one beep mean?
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#22
DRAMS refresh failure
 
Joined
Aug 30, 2006
Messages
6,374 (1.55/day)
Likes
983
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
#23
Oh, this man sets another world record... shortest ban in history! ;)
 
Joined
Jun 1, 2006
Messages
1,745 (0.41/day)
Likes
176
Location
The Nevada Wasteland
System Name 9th Level
Processor AMD Phenom II 940 BE @3.4Ghz
Motherboard GIGABYTE MA790FX-UD5P
Cooling Corsair H100, x2 250mm, x1 140mm, x3 120mm fans.
Memory 8GB Patriot DDR2
Video Card(s) EVGA GTX480 (800/1600/2000/@1.0v)
Storage x1 80GB, x2 1TB.
Display(s) Acer 24" 2ms 1920x1200
Case HAF 932
Audio Device(s) Sound Blaster Fatal1ty Xtreme gamer 64mb Xram
Power Supply Corsair HX850W
Software Windows 7 Ultimate 64bit
#24
Damn sounds like the north bridge. I don't understand how it died though.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#25
Damn sounds like the north bridge. I don't understand how it died though.
I used to run the FSB at 230mhz 24/7. Maybe unlocking the core was just the feather that broke the camels back. Now I just hope it didnt fry my CPUs. The 720 or the 955. I have to return the 955 after all.

Oh, this man sets another world record... shortest ban in history! ;)
Wizz took mercy on me. I make my living off of my computer. If its down for more than a day it costs me a LOT. Anyway the ban was a joke by Wizz.