• We've upgraded our forums. Please post any issues/requests in this thread.

The problem continues :(

Shinjion

New Member
Joined
Mar 5, 2007
Messages
23 (0.01/day)
Likes
0
Location
California
#1
hey guys...Some of you have helped me twice now, and sadly the problem is still at large.

Little bit of the history behind my problem; My video card like, blew up. So i got a new one, a 7800GSOC(AGP), and after that, funny things started happening. At first it was good, but then it started to slow down. SO many of you told me to get a new harddrive, so i got Rosewill RP550-2 and installed it. Since then, it's been fine. But a few days ago my PC would run Chkdsk on my second partition every time i booted, regardless of if it was a crash or just a normal reboot. My games (that are all installed on the partition it was checking) would lag extremely bad. So i finally did a /chkdsk /f X:(driveletter) via run, and it fixed something, box went away before i could read it; but since then it was fine, seemed thatr was the real problem. But now it's happening again, and anything involving my harddrive(chkdsk /r) is now taking several hours, as is any kind of scan or anything. But now its happening again. Is my harddrive defective? Do i need to dish more dough!? Or is my Video Card Defective? as always, thank you for your help in advance. :love:
 
Joined
Nov 16, 2006
Messages
2,717 (0.67/day)
Likes
445
Location
Blighty
System Name Skylake / Sandybridge
Processor i7 6700k@4.8 / i5 2500k@4.6
Motherboard Asus Maximus VIII Ranger / Asrock z68 Extreme4 g3
Cooling EK Supremacy MX, CoolGate 240,EK D5pwm Revo Res/ EK Supreme, swiftech 240 rad, D5 non vario
Memory 16gb G.Skill Trident Z 16gb cl16 / 16gb Corsair Vengeance Pro 2400@2133cl9
Video Card(s) Asus Strix 1070 / Powercolor R9 390 PCS+
Storage Samsung SM961 256gb,BX100 250gb ,kc400 512gb/ 120gb Corsair Force GT, HyperX Savage 240gb,
Display(s) Panasonic 50dx700 tv + Dell u2515 / Dell u2312
Case TTake Suppressor F51/F31
Power Supply EVGA 1000 P2 / EVGA 650 G2
Mouse G900 / G700s
Keyboard Roccat Suora FX Brown / Microsoft Sidewinder X4
Software Win 10 / Win 10
#2
try new cables for your hard disc, if its not them, i'd imagine the disc itself is buggered
 

Shinjion

New Member
Joined
Mar 5, 2007
Messages
23 (0.01/day)
Likes
0
Location
California
#3
Hmm, never tried the cables..I'll do that. I'm doing a chkdsk /r right now and it moves about 4% every 5 minutes. Starting ot realy bug me :/
 

Shinjion

New Member
Joined
Mar 5, 2007
Messages
23 (0.01/day)
Likes
0
Location
California
#4
I just did a Benchmark, and it appears my video card is in 3rd out of 9(9 being the best). ...9 is a 64mb geforce 4 :( mine is a 7800GSOC
 

Scavar

New Member
Joined
Aug 29, 2006
Messages
573 (0.14/day)
Likes
0
Location
Ft Lauderdale, FL
System Name ScarredWolf(Desktop), MBlackWolf(Laptop)
Processor E6600(Desktop), T7300(Laptop)
Motherboard EVGA 680i(Desktop), IFL90(Laptop)
Cooling Akasa EVO 120(Desktop), No idea(Laptop)
Memory G Skill PI 8GB 4x2gb(Desktop), G Skill 3GB 1GB/2GB(Laptop)
Video Card(s) 8800GTS 640mb(Desktop), 8600m GT(Laptop)
Storage 3x250GB 1x500GB(Desktop), 1x320GB(Laptop)
Display(s) Acer AL2216W 22"(Desktop), 15.4"(Laptop)
Case Cosmos 1000(Desktop), PowerPro J 10:15(Laptop)
Audio Device(s) CreativeX-Fi/Z-5500(Desktop), Realtek/No idea(Laptop)
Power Supply PC Power and Cooling Silencer 610w(Desptop), *shrug*(Laptop)
Software Windows Vista Ultimatex64 with tweaks(Both)
Benchmark Scores I'm too lazy to benchmark anything.
#5
That doesn't sound right at all. It sounds like your HDD is messed up though. Find another HDD if you can, take what you need off of your current HDD, if it doesn't work enough for that, try putting in a ziplock bag, wrapping iti n a towel and then putting it in the freezer for 20 or 30mins and from there trying to get the files off.

What benchmark is this? SOunds pretty old.
 

Shinjion

New Member
Joined
Mar 5, 2007
Messages
23 (0.01/day)
Likes
0
Location
California
#6
Fresh Diagnose. Some thing i pulled off of the internet. The computer isn't slow, unless i'm gaming. When i start to play any game, it's pretty slow. Oblivion is like 2FPS, as opposed to the 40 i usually get.
 

Shinjion

New Member
Joined
Mar 5, 2007
Messages
23 (0.01/day)
Likes
0
Location
California
#7
Well i installed a different video card and it appears that the 7800GSOC is defective, and i'm going to RMA it back to newegg.