• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

the rbe dont find my gpu

Joined
Sep 25, 2012
Messages
6 (0.00/day)
Likes
0
#1
i have Sapphire HD 6950 2GB DiRT 3 (switch to 1536) not open!!!
i need to thet:
1. With the computer turned OFF, set the bios switch to the position that is furthest away from the crossfire connector.
2. Make a backup of the card's bios with RBE to your desktop, and name it: unmodified-bios_1.rom
3. Copy the backup file to the atiwinflash folder, and name it: modified-bios_shaders_1.rom
4. Load modified-bios-shaders_1.rom into RBE
5. In RBE, selected: Additional features
6. Under Unlock 6950 -> 6970, select: 6970 shader count
7. Save the bios, in the atiwinflash directory, as: modified-bios-shaders_2.rom
 
Joined
Sep 2, 2011
Messages
669 (0.28/day)
Likes
513
Location
Where the hand of man has never set foot
Processor Intel Xeon W3550
Motherboard DELL 0XPDFK
Memory 6x2GB Kingston 1066MHz CAS7
Video Card(s) Gigabyte GTX 760 WINDFORCE 3X OC 2 GB rev. 2.0
Storage Crucial MX100 512GB
Display(s) LG Flatron W2453V
Power Supply Thermaltake TR2 RX 750W
Mouse Razer DeathAdder Elite
Keyboard Corsair K60
#2
Joined
Sep 25, 2012
Messages
6 (0.00/day)
Likes
0
#3
No need to use RBE, use ATI Winflash.

Follow this guide: http://www.techpowerup.com/articles/overclocking/vidcard/159
ther is any way to pot the bios without the this?
1. With the computer turned OFF, set the bios switch to the position that is furthest away from the crossfire connector.

I made a terrible mistake, I put auto OC and I have to disable it T.T

inned to switch bios without being on the "bios" (i need the 1408 for the warranty)


i did it ^^ i open it & i fix it
 
Last edited: