• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Throttlestop, fps drop

Allen00

New Member
Joined
Jul 4, 2020
Messages
3 (0.08/day)
Hello!
I have an i7 7920HQ (MBP 15 2017, 3.1Ghz), I've been using a Throttlestop setup for months without any problem but since 1 week, after 10 minutes of playing (CoD Warzone and Forza Horizon 4), the fps drops terribly from 60 to 15 every time and never comes up again.

In that case, in Throttlestop I can see the Throttle point in the main screen light up but temps are good (around 75C with my old setup).

I had to limit the TB long power down to 13W to keep it cool (it's very low, but it worked since 1 week ago). For example, if I set 45W (the standard wattage of my processor) it goes up to 100C, even if I play with Speed Shift EPP. I gave a try with screenshot TPL n2 without any success, it still dops after 10 minutes.

I'm no expert and I don't know if the parameters I set are good, what should I change? And why it drops the performance after 10 minutes out of the blue? I'm desperate I can't find any solution...

I'm using MacFan Control and a cooling pad.

Thank you very much! CPUZ.pngTPL Been Using for months.pngTPL n2.pngTS.png
 
Joined
Oct 14, 2007
Messages
474 (0.10/day)
Location
Shelby Township, MI
System Name Sager 8378F2-S
Processor Intel i7-10875H
Memory 32 GB DDR4 @ 3200 mhz
Video Card(s) NVIDIA RTX 2070 Super
Storage 1 TB NVME M.2 SSD
Display(s) 17.3" 144 Hz IPS w/ G-Sync
Benchmark Scores 25,314 Firestrike Graphics, 9174 Timespy Graphics, 5507 Port Royal, 4411 Cinebench 20
My only guess is that 13W is too low to game well, and that it turbos past 13W for the first 10 minutes. 13W seems "very" low. My i7-10875H runs hot, but that's with it pulling 90W, 13W seems incredibly low, that's even below ULV spec.
 

Allen00

New Member
Joined
Jul 4, 2020
Messages
3 (0.08/day)
My only guess is that 13W is too low to game well, and that it turbos past 13W for the first 10 minutes. 13W seems "very" low. My i7-10875H runs hot, but that's with it pulling 90W, 13W seems incredibly low, that's even below ULV spec.
Thanks!
If I increase the wattage, temps go up to 100°C and what shocks me the most is that I've been playing for 3/4 months at least without any problem (w/13w). Even with speedshift temps do not go down unfortunately.
Considering that undervolting is not available on my MBP, which settings can I apply in throttlestop to reduce heat?
Thank you very much!
 
Top