• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Timings for X1950 Pro

Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
Okay, I have a patched version of ATI Tool that a user has created with a hex-editor that allows timings adjustments for my card, here:
http://www.xtremesystems.org/forums/showthread.php?t=121382&page=9&highlight=timings
I was wondering if anyone has adjusted their timings on an HIS X1950 Pro, and if so what timings did you use. If I use the provided timings, then I get a black screen. Also, if you have this card, give it a try and let me know how it goes.
 
Joined
Nov 3, 2006
Messages
340 (0.07/day)
Location
Jonesbor, AR United States
Processor Q6600 G0 SLACR @ 3.76 GHz
Motherboard ASUS Maximus Formula X38
Cooling D-Tek Fuzion Nozzled
Memory 2x2 GB Geil Esoteria @ DDR2-1129
Video Card(s) 2 Diamond HD 2900XT 1GB Crossfire 940/075 MCW60
Storage 2 Western Digital 500 Gb Maxtor 250 Gb
Display(s) Westinghouse LVM-37W3 1080P 37" HDTV
Case Thermaltake Armor Silver w/ 250mm side fan
Audio Device(s) Auzentech Prelude
Power Supply Silverstone DA850 850W
It does work, other people have had success, I apparently have to set different timings. That's what I'm asking, if someone knows where I can read up on this subject, or if they can help me set proper timings.
 
Top