1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU DNS Changed

Discussion in 'Comments & Feedback' started by W1zzard, Sep 8, 2009.

  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    I changed TPU DNS entries today, let me know if you spot any issues.
     
    10 Year Member at TPU
  2. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,787 (1.72/day)
    Thanks Received:
    862
    Location:
    Switzerland, Heart of Europe
    I don't know exactly if it is an issue, but if I klick on somebody to view his profile, company filter jumps in because of anonymous proxy. If I recall correctly, this wasn't the case before. I'm pretty sure.
     
  3. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,634 (1.74/day)
    Thanks Received:
    2,628
    Location:
    στο άλφα έως ωμέγα
    I don't know if it has anything to do with it or not, but if I try to use opendns I cannot get to the forums section of TPU.
     
  4. qubit

    qubit Overclocked quantum bit

    Joined:
    Dec 6, 2007
    Messages:
    14,400 (4.06/day)
    Thanks Received:
    8,097
    Location:
    Quantum Well UK
    Everything looks ok to me now. Explains why the forum had suddenly disappeared before, though. lol :D
     
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    yep i forgot to add "forums.techpowerup.com" :)

    this should be fixed now

    Code:
    C:\Users\Wizzard>nslookup forums.techpowerup.com 208.67.222.222
    Server:  resolver1.opendns.com
    Address:  208.67.222.222
    
    Non-authoritative answer:
    Name:    forums.techpowerup.com
    Address:  74.86.91.2
    
    
    C:\Users\Wizzard>nslookup forums.techpowerup.com 208.67.222.220
    Server:  UnKnown
    Address:  208.67.222.220
    
    Non-authoritative answer:
    Name:    forums.techpowerup.com
    Address:  74.86.91.2
    
     
    95Viper says thanks.
    10 Year Member at TPU
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    anonymous proxy? can you elaborate on this ?
     
    10 Year Member at TPU
  7. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,634 (1.74/day)
    Thanks Received:
    2,628
    Location:
    στο άλφα έως ωμέγα
    Yep, everything is good to go now.
    I thank you.
     
  8. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,787 (1.72/day)
    Thanks Received:
    862
    Location:
    Switzerland, Heart of Europe
    This is what I get:

    I can't get any other info sadly. IT is pretty strict here.

    [​IMG]
     
  9. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    i doubt this is related to our dns change. try to edit the url slightly and check if it goes to a 404 not found page or to that same error message
     
    10 Year Member at TPU
  10. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,787 (1.72/day)
    Thanks Received:
    862
    Location:
    Switzerland, Heart of Europe
    Gets me to the same error message.
     
  11. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    try a few different things with the url.. you can browse the forums after all, so something must trigger it
     
    10 Year Member at TPU
  12. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,787 (1.72/day)
    Thanks Received:
    862
    Location:
    Switzerland, Heart of Europe
    Okay it gets me to a 404. However, the option to send a pm is possible. Just profile viewing not. Not that it would bother me extremely. I just noticed and let you know. Can be that the IT guys played around a bit.
     
  13. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    if you are authorized to surf to tpu during work, check with your it guys why they blocked the profiles
     
    10 Year Member at TPU
  14. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    19,067 (4.35/day)
    Thanks Received:
    5,912
    Location:
    Florida
    tpu seems slower to me not sure if this is because of the DNS change? i dont see how it would be...just something im noticing.
     
    10 Year Member at TPU More than 25k PPD
  15. Steevo

    Steevo

    Joined:
    Nov 4, 2005
    Messages:
    9,817 (2.28/day)
    Thanks Received:
    2,269
    The profiles generates more hits on a stats counter than the site does itself. I get alot of skype hits from just a few links.
     
    10 Year Member at TPU 10 Million points folded for TPU
  16. Solaris17

    Solaris17 Creator Solaris Utility DVD

    Joined:
    Aug 16, 2005
    Messages:
    19,067 (4.35/day)
    Thanks Received:
    5,912
    Location:
    Florida
    Arrakis+9 says thanks.
    10 Year Member at TPU More than 25k PPD
  17. SK-1

    Joined:
    May 15, 2005
    Messages:
    3,480 (0.78/day)
    Thanks Received:
    552
    same here,no image hosting.
     
    10 Year Member at TPU
  18. Mike0409

    Mike0409

    Joined:
    Jan 12, 2009
    Messages:
    1,207 (0.38/day)
    Thanks Received:
    149
    Location:
    Connecticut
    I concur on the image hosting. 69.10.38.244 isn't that the IP it's suppose to be pointed to or is that the old?
     
  19. jmcslob

    Joined:
    Mar 14, 2009
    Messages:
    3,256 (1.06/day)
    Thanks Received:
    902
    Location:
    Internet Heaven
    no pics

    I had to use a Link for photo's on a very good post today:(
    I think I may have a interesting way to mount a Ziggy on AMD's
     
  20. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,508 (4.30/day)
    Thanks Received:
    3,120
    Location:
    Republic of Texas
  21. coodiggy

    Joined:
    Sep 20, 2006
    Messages:
    460 (0.12/day)
    Thanks Received:
    22
    I noticed that when I used to type, forum.techpowerup.com I could get to "forums.techpowerup.com" but now it's just DNS error
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)