• We've upgraded our forums. Please post any issues/requests in this thread.

TPU Minecraft Server

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,404 (4.84/day)
Likes
5,483
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
Could I get whitelisted? My Minecraft name is the same as what I use for the forums. :toast:
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
You're whitelisted.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
:confused: connection reset?


Edit: still down. :(
 
Last edited:

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
Something went wrong with Dynmap, I've been working on it for a few hours. Finally gave up and just deleted everything related to Dynmap and set it up again from scratch and it seems to be working again. It is now doing a full render...again...:ohwell:

I was getting used to the idea of keeping dynmap, but if it keeps having issues like this, where it was working perfectly fine last night and nothing changed at all and it suddenly is broke this morning, I won't be using it for very long.:mad:
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Well that sucks. :(


Edit: we placed a few torches in Kard. XD
 
Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
We just had witness to the Kard Massacre:


They were breeding like rats--probably at least 50 of them. We had to put them down, all of them. :(

I killed I think 5 stone golems. You can see in the pic through that window how many were packed into that house.
 
Joined
Jun 4, 2011
Messages
3,051 (1.28/day)
Likes
1,274
System Name The SwagMachine / The Sister
Processor Core i5 3570K @5.2ghz 1.3V/ 1100T
Motherboard ASUS P8Z77-V / ASUS M5A99X EVO
Cooling Phanteks PH TC14PE / Corsair H40
Memory M379B5273DH0-YK0 2X4GB + PVI316G213C1QK 2X4GB / 2x4GB Patriot 2133
Video Card(s) PNY 780Ti /Windforce 7950
Storage 2xSamsung 840 EVO 250gb+WD10EZEX + WD30EZRX/ 1x WD1500 Black
Display(s) AOC Q2963PM+Acer S200HL / Acer S200L+ LG 22LD350
Case Fractal Define R4 / NZXT Trinity
Audio Device(s) Asus Xonar DG / Asus Xonar DG
Power Supply Seasonic 750X / ROSEWILL RG630-S12 630W R
Mouse Razer Deathadder Chroma / Roccat Kone+
Keyboard Razer Blackwidow 2013 Stealth / Roccat Isku
Software Windows 8.1 Pro / Windows 7 Ultimate
Benchmark Scores one time I scored a 3 on 3dmark 11
We just had witness to the Kard Massacre:
http://img.techpowerup.org/120331/kard_massacre.jpg

They were breeding like rats--probably at least 50 of them. We had to put them down, all of them. :(

I killed I think 5 stone golems. You can see in the pic through that window how many were packed into that house.
I killed so many, they need to stay out of my house :c I like how you can see my stuff in the corner though.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
I think I have an idea how to make a golem grinder for red roses and iron bars. I can't pursue it though until that problem is fixed. :(
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
DynMap isn't working for me. It just shows a black page.
 

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,404 (4.84/day)
Likes
5,483
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
Joined
Feb 29, 2012
Messages
143 (0.07/day)
Likes
79
Location
Germany
System Name Blackbox
Processor Core i7-2600k @ 4.8
Motherboard ASRock Fatal1ty P67 Performance
Cooling Thermalright Macho Rev.A
Memory 32GB Crucial Ballistix Sport VLP DDR3-1600
Video Card(s) KFA² (Galax) GTX970 EXOC Black Edition
Storage Bunch of 1-2TB WD RE4 + WD Red
Display(s) Samsung Syncmaster 2333T
Case Fractal Design Arc Midi
Power Supply Seasonic S12 II 430
Mouse Logitech MX518 Refresh
Keyboard Tesoro Colada G3NL (MX Brown)
Software Win7 Ultimate

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.55/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
dynmap is broken on my server as well.
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
I think I got mine fixed, I delete markers.yml from the dynmap plug-in directory, and a second later the map started working. Not sure if that is coincidence or actually the fix...

I restored markers.yml and the map still works and all the markers show up on the map, so IDK...
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
That looks like it makes use of the glitch which I suspect will be fixed. It also for sure won't work on 1.2.4 because villagers can open and close doors.

I'm thinking more of like a motel for the villagers with death-by-piston for the golems.


I think I got mine fixed, I delete markers.yml from the dynmap plug-in directory, and a second later the map started working. Not sure if that is coincidence or actually the fix...

I restored markers.yml and the map still works and all the markers show up on the map, so IDK...
What's the full path to markers.yml? Since the /dmarker commands aren't working, it might be best just to directly edit it.
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
It isn't in the web directory, it is in the plug-in directory for Minecraft, so dynmap creates markers.yml in its plug-in directory and then writes it to some other file in the web directory. But I haven't come across any obvious files in the web directory that houses the markers.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Oh, dammit. Well, maybe should see what happens in 1.2.5. Tectonicus hasn't been updated yet, right? No ideas on why the dmarker commands aren't working either, right? DynMap has a lot of problems. :(
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
I have no idea why the commands aren't working. I gave you permissions for it, so I don't know why it isn't working.

Edit: Try the /dmarker command again, I just redid the permissions giving you permission to every node under dmarker manually instead of just the dmarker command.
 
Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Yay, it works! Now just need the icons.


Edit: hide:true/false changes whether a set is on by default. I turned Offline off. Should all except players default to off?

Edit: Set all to false except Players and Markers.

Edit: Offline set keeps turning itself back on. :(
 
Last edited:

Easy Rhino

Linux Advocate
Joined
Nov 13, 2006
Messages
14,405 (3.55/day)
Likes
4,257
System Name VHOST01 | Desktop
Processor i7 980x | i5 7500 Kaby Lake
Motherboard Gigabyte x58 Extreme | AsRock MicroATX Z170M Exteme4
Cooling Prolimatech Megahelams | Stock
Memory 6x4 GB @ 1333 | 2x 8G Gskill Aegis DDR4 2400
Video Card(s) Nvidia GT 210 | Nvidia GTX 970 FTW+
Storage 4x2 TB Enterprise RAID5 |Corsair mForce nvme 250G
Display(s) N/A | Dell 27" 1440p 8bit GSYNC
Case Lian Li ATX Mid Tower | Corsair Carbide 400C
Audio Device(s) NA | On Board
Power Supply SeaSonic 500W Gold | Seasonic SSR-650GD Flagship Prime Series 650W Gold
Mouse N/A | Logitech G900 Chaos Spectrum
Keyboard N/A | Posiden Z RGB Cherry MX Brown
Software Centos 7 | Windows 10
those markers are a real PITA
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
It's much easier with the chat-editing and recall features added in 1.2.4. :D

I'm finding it needs more icons. Most icons don't fit what is actually there. I'm not in the mood to play artist right now though so it'll have to wait to fix that.


Oh! I have a good idea. I should give you a transparent image to replace default that way if an icon is not given, only the text is visible. :D
 

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,404 (4.84/day)
Likes
5,483
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
I think I got mine fixed, I delete markers.yml from the dynmap plug-in directory, and a second later the map started working. Not sure if that is coincidence or actually the fix...

I restored markers.yml and the map still works and all the markers show up on the map, so IDK...
dynmap is broken again. :(
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,288 (5.51/day)
Likes
10,396
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
Edit: Offline set keeps turning itself back on.
I think the offline players set is controlled by the global config file, so that might be overriding your settings.

Edit: Yep, I set it to hide offline players by default. Also, I whipped out my creative side last night and made up some icons for the night maps and the flat nether map. They aren't great, but I'm not that creative, so yeah...

dynmap is broken again. :(
It should be fixed again. It definitely has something to do with the markers, as deleting the markers.yml, refreshing the plug-in, restoring markers.yml, then refreshing the plug-in again fixed the issue again.
 
Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
I think the offline players set is controlled by the global config file, so that might be overriding your settings.

Edit: Yep, I set it to hide offline players by default. Also, I whipped out my creative side last night and made up some icons for the night maps and the flat nether map. They aren't great, but I'm not that creative, so yeah...
I saw that. They look good. :D


I'm diging a 64x64 chicken farm next to tunnel if anyone wants to help dig. If your mining exposes resources, you're free to take them.
 
Joined
Jun 4, 2011
Messages
3,051 (1.28/day)
Likes
1,274
System Name The SwagMachine / The Sister
Processor Core i5 3570K @5.2ghz 1.3V/ 1100T
Motherboard ASUS P8Z77-V / ASUS M5A99X EVO
Cooling Phanteks PH TC14PE / Corsair H40
Memory M379B5273DH0-YK0 2X4GB + PVI316G213C1QK 2X4GB / 2x4GB Patriot 2133
Video Card(s) PNY 780Ti /Windforce 7950
Storage 2xSamsung 840 EVO 250gb+WD10EZEX + WD30EZRX/ 1x WD1500 Black
Display(s) AOC Q2963PM+Acer S200HL / Acer S200L+ LG 22LD350
Case Fractal Define R4 / NZXT Trinity
Audio Device(s) Asus Xonar DG / Asus Xonar DG
Power Supply Seasonic 750X / ROSEWILL RG630-S12 630W R
Mouse Razer Deathadder Chroma / Roccat Kone+
Keyboard Razer Blackwidow 2013 Stealth / Roccat Isku
Software Windows 8.1 Pro / Windows 7 Ultimate
Benchmark Scores one time I scored a 3 on 3dmark 11
I saw that. They look good. :D


I'm diging a 64x64 chicken farm next to tunnel if anyone wants to help dig. If your mining exposes resources, you're free to take them.
I'll help when I get home, I'm in autoshop atm.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,923 (6.24/day)
Likes
10,023
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
I got 3 of 10 layers mined out, the roof is done, and the area that needs to be dug out marked. There's probably at least 14 more hours left of digging to do. :(