• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU Site Issues 2018

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
6,602 (1.40/day)
Likes
8,397
Location
Dorset where else eh? >>> Thats ENGLAND<<<
#27
Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,245 (3.43/day)
Likes
18,274
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#30
Still Cannot quote in news threads just tried here
https://www.techpowerup.com/forums/threads/asus-intros-rog-strix-fusion-500-gaming-headset.240832/

Page said quote added but it fails to put it in the Reply i want to make

edit @W1zzard its only the first post i cannot quote from and tested on other News threads same there no quoting 1st post
This is working as intended. No point to quote the whole news post, which makes it unnecessary long for press releases, for example.

^^^^^^^^^^^^

same for me, got the oops we ran into some problems banner then the site crashed
The site crash was my fault, was only a minute or two
 
Joined
Feb 8, 2012
Messages
2,729 (1.24/day)
Likes
1,959
Location
Zagreb, Croatia
System Name Windows 7 64-bit Core i5 3570K
Processor Intel Core i5 3570K @ 4.2 GHz, 1.26 V
Motherboard Gigabyte GA-Z77MX-D3H
Cooling Scythe Katana 4
Memory 4 x 4 GB G-Skill Sniper DDR3 @ 1600 MHz
Video Card(s) Gainward NVIDIA GeForce GTX 970 Phantom
Storage Western Digital Caviar Blue 1 TB, Seagate Baracuda 1 TB
Display(s) Dell P2414H
Case CoolerMaster Silencio 550
Audio Device(s) VIA HD Audio
Power Supply Corsair TX v2 650W
Mouse Steelseries Sensei
Keyboard CM Storm Quickfire Pro, Cherry MX Reds
Software MS Windows 7 Enterprise 64-bit SP1
#33
@Wizzard you should bring back support for [table] BBCode tags, they're being used for top lists in benchmark scores threads
 
Joined
Dec 31, 2009
Messages
11,926 (4.01/day)
Likes
6,578
Location
Ohio
System Name Daily Driver
Processor 7960X 4.5GHz 16c/16t 1.2V
Motherboard MSI XPower Gaming Titanium
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) 27" Acer Predator 144hz IPS + Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#34
When looking at a list of threads, I see some which list views, and others that do not and only list posts. Is this normal? I recall all threads in a list showing both number of posts in it as well as views...
 

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
9,636 (2.75/day)
Likes
13,431
Location
Louisiana -Laissez les bons temps rouler!
Processor Core i7-3770k 3.5Ghz, O/C to 4.2Ghz fulltime @ 1.19v
Motherboard ASRock Fatal1ty Z68 Pro Gen3
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 250GB MX200 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Logitech G500
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#35
I'm pretty sure news threads, for instance have never shown the number of views, or maybe the other way around, but not both.
 
Joined
Dec 31, 2009
Messages
11,926 (4.01/day)
Likes
6,578
Location
Ohio
System Name Daily Driver
Processor 7960X 4.5GHz 16c/16t 1.2V
Motherboard MSI XPower Gaming Titanium
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) 27" Acer Predator 144hz IPS + Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#36
Ahh, ok, they are news posts. I just never recalled NOT seeing 'views' underneath any before. :)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,245 (3.43/day)
Likes
18,274
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#37
That's correct, our main site content doesn't show view counts
 
Joined
Jan 3, 2015
Messages
1,113 (0.97/day)
Likes
189
Location
Richmond, VA, USA
System Name lazy ass
Processor Intel i5 7600k 4.2 GHz
Motherboard MSI Enthusiastic Gaming Z270 (Z270 GAMING M3)
Cooling H80i GT V1 liquid cooling
Memory Corsair Vengeance LED 16GB (2x8GB) DDR4 3200 (PC4-25600) Blue LED PC Memory
Video Card(s) Gigabyte AORUS GeForce GTX 1080 8G 11Gbps
Storage seagate 2tb HDD/boot drive SSD Samsung 960 evo M.2
Display(s) ASUS 28inch 4k
Case Corsair Graphite Series 760T
Audio Device(s) mobo
Power Supply EVGA SuperNOVA 750G1 750 watts
Mouse Razer Mamba wireless
Keyboard Razer BlackWidow Chroma Clicky Mechanical Gaming Keyboard
Software Windows 10 home
Benchmark Scores to be updated soon
#38
can someone please fix the problems on the android app the forums when I click on attach files on my pixel 2 phone it will not do anything. I'm not sure if its the phone or the app but it needs a update.
 

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
6,602 (1.40/day)
Likes
8,397
Location
Dorset where else eh? >>> Thats ENGLAND<<<
#39
just browsing clicked mouse wass'nt really watching screen :)
next second
had this on screen cannot replicate it and have no idea how it happened
unlike content.PNG


WTF is going on Normaly it dont pop up this dialog screen it just unlike's a post you previously liked
 
Joined
Oct 17, 2012
Messages
7,540 (3.86/day)
Likes
9,747
Location
Massachusetts
Processor i7 4790
Motherboard Asrock Z97 Extreme 4
Cooling Corsair H-110i GTX
Memory 16 Gb kingston Hyper X
Video Card(s) Nvidia Reference GTX 970 x2
Storage C:\Samsung 850EVO 500Gb & Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Phanteks Enthoo Pro M Acrylic
Audio Device(s) Realtech Edition X1789,Ver2.78
Power Supply EVGA 220-G2-0650-Y1
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#40
just browsing clicked mouse wass'nt really watching screen :)
next second
had this on screen cannot replicate it and have no idea how it happened
View attachment 97154 View attachment 97154

WTF is going on Normaly it dont pop up this dialog screen it just unlike's a post you previously liked

It has something to do with you liking or disliking content right when there is some type of interruption with the server. I've had it happen in the past.The reason you can't replicate it is because the disruption in the server is done
 
Joined
Dec 31, 2009
Messages
11,926 (4.01/day)
Likes
6,578
Location
Ohio
System Name Daily Driver
Processor 7960X 4.5GHz 16c/16t 1.2V
Motherboard MSI XPower Gaming Titanium
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) 27" Acer Predator 144hz IPS + Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#41
Can you please add the news source to the forums as well? Its good to see without having to click around to the front page. :)
 
Joined
Apr 30, 2012
Messages
2,464 (1.16/day)
Likes
1,372
#42
Is it just me orwhen you try to edit your text in comments it just erases over the previous.

Test

Tedit- edit

Same thing after posting it and then try'n to edit. Using Chrome.
 

sneekypeet

Super Moderator
Staff member
Joined
Apr 12, 2006
Messages
24,849 (5.73/day)
Likes
9,690
System Name His
Processor Intel i9 7920X
Motherboard Asus Prime X299 Deluxe
Cooling Corsair H150i PRO RGB
Memory G.Skill TridentZ RGB 32GB @ 3600MHz
Video Card(s) nVidia GTX 1080ti SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case Cooler Master Cosmos C700P (Inverted Layout)
Audio Device(s) Realtek on board > Sony Receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#43
Is it just me orwhen you try to edit your text in comments it just erases over the previous.

Test

Tedit- edit

Same thing after posting it and then try'n to edit. Using Chrome.
I seem to have no issues editing my posts via Chrome.
 
Joined
May 19, 2016
Messages
166 (0.26/day)
Likes
115
#44
Usta be when just hovering over 'user name', box instantly dropped down. Now, have to click & a short pause before dropdown.
Nota big deal, but there it is, , , , ,
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,245 (3.43/day)
Likes
18,274
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#47
my system specs have disapeared
that happens when i manually edit a user, like i did with your email issue earlier today. it's a bug in the system specs addon
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
14,788 (3.96/day)
Likes
8,392
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K at stock (hits 5 gees+ easily)
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (4 x 4GB Corsair Vengeance DDR3 PC3-12800 C9 1600MHz)
Video Card(s) Zotac GTX 1080 AMP! Extreme Edition
Storage Samsung 850 Pro 256GB | WD Green 4TB
Display(s) BenQ XL2720Z | Asus VG278HE (both 27", 144Hz, 3D Vision 2, 1080p)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair HX 850W v1
Software Windows 10 Pro 64-bit
#48
Is it just me orwhen you try to edit your text in comments it just erases over the previous.

Test

Tedit- edit

Same thing after posting it and then try'n to edit. Using Chrome.
I had something similar the other day when I wanted to insert two quotes into a comment.

I'd posted with one quote, then wanted to add another and the whole thing got into a muddle, showing nested quotes and chopped off text. I managed to straighten it out eventually, but it wasn't clear exactly how it happened, or I'd have reported it here.