• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's Core i7 Overclocking and Feedback

Joined
Feb 24, 2009
Messages
3,462 (1.05/day)
Likes
721
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
Do you have LLC on Johnny? Also, how do you have your 4870x2 cores so cold?

Anyway, here you go. Bios is 1.4 vcore after vdroop is 1.32 according to cpu-z. Max temps were 84 but heater kicked on when I started. It dropped 2C after it turned off.

 
Joined
Apr 17, 2008
Messages
3,921 (1.09/day)
Likes
892
Location
West Chester, OH
I have my 4870X2 fan at 45% mastr, always had it around 45% to keep it at reasonable temps. LLC is ON. I'm topping out at 76C, ambient was 23c. Your ambient you said was 24-25c? Seens spot on. Intel Burn Test is pretty... intense.
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.76/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Now that I have the watercooling in I'm trying to push mine some more. I have the CPU at 4.4GHz, and I was able to run most of the Intel Burn tests (did not run the highest though). I tried to run Prime95 last night and it bombed on me somewhere, but I didn't even get any bluescreen "Serious Error" messages this morning when I logged back in.

Otherwise, the speed seems rather stable.
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Looks like minor instability. Something might just need a slight bump in voltage and that's it :)
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.76/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Too bad I could not get a BSD error # so I could easily identify it. :mad:
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Want to list your voltages and have us take a look at it?
 
Joined
Feb 24, 2009
Messages
3,462 (1.05/day)
Likes
721
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
I have my 4870X2 fan at 45% mastr, always had it around 45% to keep it at reasonable temps. LLC is ON. I'm topping out at 76C, ambient was 23c. Your ambient you said was 24-25c? Seens spot on. Intel Burn Test is pretty... intense.
Oh, 45% eh? You got the case around the corner in another room? :laugh:

I think I would see high 80s with you voltage and LLC on. I tried 1.35v with the 21x multi but it was throttling pretty bad and I had just started LinX.
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.76/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Want to list your voltages and have us take a look at it?
Perhaps I will, but the ol' lady is mad at me for all the time I've been spending in the basement :banghead: Finished putting the i7 rig back in the case with the WC loop, parted out & cleaned up my old second rig, and started putting the new second rig (HTPC) together. Last night she went to bed before 7:30 pm without so much as a word :(
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Go do what you gotta do man, we ain't going no where. :toast:
 
Joined
Apr 17, 2008
Messages
3,921 (1.09/day)
Likes
892
Location
West Chester, OH
Oh, 45% eh? You got the case around the corner in another room? :laugh:

I think I would see high 80s with you voltage and LLC on. I tried 1.35v with the 21x multi but it was throttling pretty bad and I had just started LinX.
Can't really hear the vid card over all the case fans, its noticeable, but not annoyingly loud.
I haven't gotten anywhere near 80c with my current setup. My 920 is lapped though. :D
 

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.76/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.76/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Disgusting I know, but I haven't tightened them up at all. I just left them on SPD to see how high I could get the CPU. Kinda surprised I am up to 4.4GHz with HT on and relatively stable. I guess I finally found a decent combo between this CPU and the Classified.
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Dropping the mem divider might help with a higher overclock. Everything else seems about right.
 
Joined
Dec 14, 2008
Messages
1,226 (0.37/day)
Likes
148
Location
The Netherlands
System Name Silent allround
Processor i5 750 @ 3,0Ghz 1.04v / 3.4Ghz 1.11v/ 3,6Ghz 1.15v
Motherboard Gigabyte P55-USB3
Cooling Thermalright IFX-14 + Scythe Slip Stream 140mm @ 600RPM
Memory 2 x 4GB Samsung M378B5273DH0-CH9 @ 2000 MHz 9-10-10-27 T1
Video Card(s) Sapphire HD 5870 Vapor-X @ 940/1270
Storage Intel Postville 80GB SSD & Western Digital Green 2TB
Display(s) Dell Ultrasharp U2412M
Case Bitfenix Merc Alpha
Audio Device(s) Asus Xonar D2 with Unified Drivers
Power Supply Nexus NX-5000 R3 530W
Software Windows 7 Home Premium x64
Benchmark Scores Super pi 1M : 8,549s @ 4,7Ghz (Core i7 920)
Anyone here? Hellooo?
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
Joined
Dec 14, 2008
Messages
1,226 (0.37/day)
Likes
148
Location
The Netherlands
System Name Silent allround
Processor i5 750 @ 3,0Ghz 1.04v / 3.4Ghz 1.11v/ 3,6Ghz 1.15v
Motherboard Gigabyte P55-USB3
Cooling Thermalright IFX-14 + Scythe Slip Stream 140mm @ 600RPM
Memory 2 x 4GB Samsung M378B5273DH0-CH9 @ 2000 MHz 9-10-10-27 T1
Video Card(s) Sapphire HD 5870 Vapor-X @ 940/1270
Storage Intel Postville 80GB SSD & Western Digital Green 2TB
Display(s) Dell Ultrasharp U2412M
Case Bitfenix Merc Alpha
Audio Device(s) Asus Xonar D2 with Unified Drivers
Power Supply Nexus NX-5000 R3 530W
Software Windows 7 Home Premium x64
Benchmark Scores Super pi 1M : 8,549s @ 4,7Ghz (Core i7 920)
yeah for 3 months lol.
 

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)

Fitseries3

Eleet Hardware Junkie
Joined
Oct 6, 2007
Messages
15,508 (4.09/day)
Likes
2,977
Location
Republic of Texas
well after playing with my xeon for a week i seem to be having a problem with it or something in my machine.

i keep getting errors on the 2nd core during benching and encoding video.

this only happens when the cpu is OCed to 4ghz or higher though.

i've tried more and less voltage in the normal areas of need but still have the same problem.

the only other thing i can think of is my 7 install has gone bad.

any input?
 
Joined
Dec 14, 2008
Messages
1,226 (0.37/day)
Likes
148
Location
The Netherlands
System Name Silent allround
Processor i5 750 @ 3,0Ghz 1.04v / 3.4Ghz 1.11v/ 3,6Ghz 1.15v
Motherboard Gigabyte P55-USB3
Cooling Thermalright IFX-14 + Scythe Slip Stream 140mm @ 600RPM
Memory 2 x 4GB Samsung M378B5273DH0-CH9 @ 2000 MHz 9-10-10-27 T1
Video Card(s) Sapphire HD 5870 Vapor-X @ 940/1270
Storage Intel Postville 80GB SSD & Western Digital Green 2TB
Display(s) Dell Ultrasharp U2412M
Case Bitfenix Merc Alpha
Audio Device(s) Asus Xonar D2 with Unified Drivers
Power Supply Nexus NX-5000 R3 530W
Software Windows 7 Home Premium x64
Benchmark Scores Super pi 1M : 8,549s @ 4,7Ghz (Core i7 920)
Joined
Dec 14, 2008
Messages
1,226 (0.37/day)
Likes
148
Location
The Netherlands
System Name Silent allround
Processor i5 750 @ 3,0Ghz 1.04v / 3.4Ghz 1.11v/ 3,6Ghz 1.15v
Motherboard Gigabyte P55-USB3
Cooling Thermalright IFX-14 + Scythe Slip Stream 140mm @ 600RPM
Memory 2 x 4GB Samsung M378B5273DH0-CH9 @ 2000 MHz 9-10-10-27 T1
Video Card(s) Sapphire HD 5870 Vapor-X @ 940/1270
Storage Intel Postville 80GB SSD & Western Digital Green 2TB
Display(s) Dell Ultrasharp U2412M
Case Bitfenix Merc Alpha
Audio Device(s) Asus Xonar D2 with Unified Drivers
Power Supply Nexus NX-5000 R3 530W
Software Windows 7 Home Premium x64
Benchmark Scores Super pi 1M : 8,549s @ 4,7Ghz (Core i7 920)
I just sold my i7 rig (see system sepcs) for 900 euro's (1300USD$)

aw!

it was nice to have it but I didn't use all it's power ,so I sold it now it still has any value.
Maybe I'll buy a new system next year with a 32nm CPU!

good luck with your i7's guys
 
Last edited:

Chicken Patty

WCG Moderator
Staff member
Joined
Nov 27, 2007
Messages
28,599 (7.65/day)
Likes
12,629
Location
Miami, Florida
Processor AMD Ryzen 7 1700
Motherboard ASUS ROG CROSSHAIR VI HERO (WI-FI AC)
Cooling EK Water blocks P280 Water Cooling Kit
Memory G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3600MHz
Video Card(s) Nvidia GeForce GTX 1080
Storage Samsung 850 EVO 500GB SSD (OS)// OCZ Vertex 4 128GB // WD Black 2TB
Display(s) Samsung 40" LED 4K TV
Case Corsair Obsidian 900D
Audio Device(s) Onboard Sound
Power Supply EVGA SuperNOVA 1000 G2 120-G2
Software Windows 10 64 Bit Home Edition
Benchmark Scores Real man crunch for TPU! :)
I just sold my i7 rig (see system sepcs) for 900 euro's (1300USD$)

aw!

it was nice to have it but I didn't use all it's power ,so I sold it now it still has any value.
Maybe I'll buy a new system next year with a 32nm CPU!

good luck with your i7's guys
Thanks bro :toast: Your sig cracks me up :laugh:
 

Chad Boga

New Member
Joined
Sep 14, 2009
Messages
30 (0.01/day)
Likes
4
I haven't read through this thread(coz it is so long now), but is the information contained within referring/applicable to socket 1366 i7's only?
 
Joined
Aug 24, 2008
Messages
419 (0.12/day)
Likes
46
Location
Brisbane, Australia
Processor W3570 - W3540 - Q6600 - Celeron 360
Motherboard EVGA X58 Classified - MSI X58 Eclipse - ASUS Commando
Cooling Kayl Custom Built Dual Stage Cascade - IFX-14
Memory Corsair DDR3 Dominator GT 6GB 1866MHz - Cellshock DDR2 4GB 1066MHz
Video Card(s) 2x EVGA GTX275 - 9400GT - 7600GT
Storage Samsung 750GB HDD
Display(s) Samsung 21.6' 2253LW
Case Antec 1200
Audio Device(s) None
Power Supply TT 750watt - Coolermaster Real Power Pro 1000watt
Software Windows XP - Windows 7 - what else should I put here?
Benchmark Scores Too many to list :P
well after playing with my xeon for a week i seem to be having a problem with it or something in my machine.

i keep getting errors on the 2nd core during benching and encoding video.

this only happens when the cpu is OCed to 4ghz or higher though.

i've tried more and less voltage in the normal areas of need but still have the same problem.

the only other thing i can think of is my 7 install has gone bad.

any input?
My E8500's 2nd core use to always crash even in SP :shadedshu

It was just a weak core, I tested it on different motherboards/OS/RAM same thing always happened.
 

melnd

New Member
Joined
Dec 21, 2009
Messages
1 (0.00/day)
Likes
0
Just last week I tested two 3939B chips, one was nothing special, and the other one resulted in a .9Vcore for 4.0GHz
exact batch # on the .9Vcore ? I know it doesn't matter, but i have a 3939b002 and don't have it set up yet, would like a ballpark on what to expect