• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's F@H Team

Joined
Jan 4, 2008
Messages
1,818 (0.50/day)
Likes
241
Location
Just South of Mars
System Name Decent Lappy
Joined
Apr 14, 2008
Messages
1,777 (0.50/day)
Likes
163
Location
South Australia
System Name QUACK
Processor Intel i7 2600K (3.4 GHz, 8 threads)
Motherboard Asus P67P8-V3
Cooling Xigmatek Balder 120mm (4x120,1x140mm case)
Memory Patriot 2 Viper Sector 5, 8GB DDR3 1600 MHz
Video Card(s) Gigabyte GeForce GTX 960 G1 4GB
Storage 1x Samsung EVO 850 (500GB) SSD, 1x Fujitsu 256GB SSD
Display(s) Dell Ultrasharp U2311h 23" (so sexy)
Case CoolerMaster Gladiator RC-600
Audio Device(s) Onboard 5.1
Power Supply Antec 850w with yellow racing stripes
Software Windows 7 HP 64 bit
Joined
Oct 6, 2007
Messages
5,125 (1.38/day)
Likes
1,207
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1650 Xeon @ 4.5Ghz
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) Asus Strix GTX970 OC
Storage 2x Toshiba 3TB, Seagate 2TB, 2x EVO 850 250GB
Display(s) 27" Asus VS278Q 1ms
Case Antec 1200
Audio Device(s) Soundblaster Z + AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Corsair Vengeance M95
Keyboard Cheap Azio
Software Kubuntu 17.10, Win7 x64 SP1 Ultimate
Benchmark Scores Average....
Joined
Sep 17, 2008
Messages
567 (0.17/day)
Likes
171
Location
Germany
Joined
Jan 4, 2008
Messages
1,818 (0.50/day)
Likes
241
Location
Just South of Mars
System Name Decent Lappy
Joined
Sep 24, 2008
Messages
2,470 (0.73/day)
Likes
613
Location
Hillsboro, Oregon, USA
System Name Dire Wolf II
Processor Intel Core i7 7820HQ (2.9Ghz, up to 3.9Ghz)
Motherboard HP 8275
Memory 32GB DDR4 2400Mhz
Video Card(s) Sapphire R9 Fury Nitro OC 4GB (Thunderbolt3 eGPU), nVidia Quadro M1200 (GTX750Ti) 4GB GDDR5
Storage HP NVMe 256GB
Display(s) HP Z27q (5120x2880) + Dell P2715Q (3840x2160)
Case HP ZBook 15 G4
Audio Device(s) Musiland Monitor 02 US, Skullcandy SLYR
Power Supply 150W HP PSU (for Laptop) + Corsair RM550x (for eGPU)
Mouse Logitech G400
Keyboard Corsair K95 RGB
Software Windows 10 Enterprise 64-bit
Just joined. Currently have my E2200 running F@H, my other rigs will join later this week when I access them.
 
Joined
Jul 30, 2007
Messages
6,560 (1.73/day)
Likes
835
System Name Vintage
Processor i7 - 3770K @ Stock
Cooling Scythe Zipang II
Memory 2x4GB Crucial DDR3
Video Card(s) MSI GTX970
Storage M4 124GB SSD// WD Black 640GB// WD Black 1TB//Samsung F3 1.5TB
Display(s) Samsung SM223BW 21.6"
Case Generic
Power Supply Corsair HX 520W
Software Windows 7
I will be up and running again soon, should have a new graphics card to boot as well.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,261 (4.28/day)
Likes
6,070
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
Just joined. Currently have my E2200 running F@H, my other rigs will join later this week when I access them.
sweet thanks bud!
 
Joined
Apr 14, 2008
Messages
1,777 (0.50/day)
Likes
163
Location
South Australia
System Name QUACK
Processor Intel i7 2600K (3.4 GHz, 8 threads)
Motherboard Asus P67P8-V3
Cooling Xigmatek Balder 120mm (4x120,1x140mm case)
Memory Patriot 2 Viper Sector 5, 8GB DDR3 1600 MHz
Video Card(s) Gigabyte GeForce GTX 960 G1 4GB
Storage 1x Samsung EVO 850 (500GB) SSD, 1x Fujitsu 256GB SSD
Display(s) Dell Ultrasharp U2311h 23" (so sexy)
Case CoolerMaster Gladiator RC-600
Audio Device(s) Onboard 5.1
Power Supply Antec 850w with yellow racing stripes
Software Windows 7 HP 64 bit
I've got my laptop set up and folding!
It gets surprisingly hot, so i've... boosted its cooling. :D

Yes, thats a stock intel heatsink on it, with a 92mm fan sitting next to it (running off a phone charger!)

It has managed 6% in 9 hours, 54 PPD.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
I've got my laptop set up and folding!
It gets surprisingly hot, so i've... boosted its cooling. :D

Yes, thats a stock intel heatsink on it, with a 92mm fan sitting next to it (running off a phone charger!)

It has managed 6% in 9 hours, 54 PPD.
You should post this in the Ghetto Mods Section also.:laugh:
 
Joined
Apr 14, 2008
Messages
1,777 (0.50/day)
Likes
163
Location
South Australia
System Name QUACK
Processor Intel i7 2600K (3.4 GHz, 8 threads)
Motherboard Asus P67P8-V3
Cooling Xigmatek Balder 120mm (4x120,1x140mm case)
Memory Patriot 2 Viper Sector 5, 8GB DDR3 1600 MHz
Video Card(s) Gigabyte GeForce GTX 960 G1 4GB
Storage 1x Samsung EVO 850 (500GB) SSD, 1x Fujitsu 256GB SSD
Display(s) Dell Ultrasharp U2311h 23" (so sexy)
Case CoolerMaster Gladiator RC-600
Audio Device(s) Onboard 5.1
Power Supply Antec 850w with yellow racing stripes
Software Windows 7 HP 64 bit
You should post this in the Ghetto Mods Section also.:laugh:
Maybe I will... where is it?
That other HS is a PIII HS, sitting on the GPU. THat doesn't get very hot, but the CPU would be hot enough to fry eggs on!

Also, on my main PC I've gotten a "225" point WU for each CPU core; it seems to be running really slowly compared to other low-point WUs I've gotten. Is this meant to happen?
 
Joined
Sep 14, 2005
Messages
1,041 (0.23/day)
Likes
116
Location
USA
My computer tends to crash a lot more now that I've switched to Vista. Also when Vista crashes, my client has to start over which is affecting my score :[
 
Joined
May 27, 2005
Messages
3,651 (0.80/day)
Likes
341
Location
Little Rock Arkansas, United States
System Name Monolith
Processor Intel Xeon E3110 Wolfdale@3.5GHz
Motherboard MSI P35-Neo
Cooling Active Air
Memory 4GB DDR2 800
Video Card(s) Sapphire HD 3850 512MB PCI-E
Storage 1 x 80GB Internal, 1 x 250GB Internal, 1 x 40GB External
Display(s) Acer X203w
Case Generic black case with locking front bezel
Audio Device(s) Creative SB Audigy 2 ZS
Power Supply 500 Watt Seasonic M12
Software Windows 7 Ultimate x64
I'm using the GPU client, and my GPU folds for a few ours then it stops using the GPU and gets in some sort of "Timer requesting checkpoint" loop until I restart the client. Any ideas? It is limiting my productivity.
 
Joined
Jun 4, 2007
Messages
1,050 (0.27/day)
Likes
114
Location
indiana
Processor c2d e8400@ 3.8ghz 24/7
Motherboard Abit IP-35e 80$ lol
Cooling zalman cnps9700 led
Memory 2 x 2 gig patriot viper
Video Card(s) evga Gtx 285 oc
Storage 2 x 300gig sata seagate 7200.10 in raid 0/ 1.5TB for backup
Display(s) acer 24" TFT LCD AL2416WBSD
Case Antec 902
Audio Device(s) XtremeGamer Fatal1ty Pro series
Power Supply ocz gamextreme 700w
Software windows 7 ultimate
Rejoining the fray been awhile :toast:
 
Joined
Jun 16, 2008
Messages
3,166 (0.91/day)
Likes
467
Location
North Chili, NY
System Name Woot!:D
Processor Intel Core i5 4690k
Motherboard AsRock z97 Extreme3
Cooling Stock
Memory 16GB 1333 DDR3
Video Card(s) EVGA GTX 780
Storage 240GB Intel SSD 2TB Seagate Barracuda
Display(s) Cintiq 21UX 1600x1200, LG 23" 1920x1080
Case Thermaltake v6
Power Supply EVGA 850 B2
Software Windows 7 Home Premium 64 bit
I've been trying to do CPU folding. My name doesn't show up on the website (doing the stephanie thing)

No clue if it's working or not. Seems like it isn't. It says I've got nothing accomplished.

/sad. Don't think my X1800XT can fold.
 
Joined
Apr 14, 2008
Messages
1,777 (0.50/day)
Likes
163
Location
South Australia
System Name QUACK
Processor Intel i7 2600K (3.4 GHz, 8 threads)
Motherboard Asus P67P8-V3
Cooling Xigmatek Balder 120mm (4x120,1x140mm case)
Memory Patriot 2 Viper Sector 5, 8GB DDR3 1600 MHz
Video Card(s) Gigabyte GeForce GTX 960 G1 4GB
Storage 1x Samsung EVO 850 (500GB) SSD, 1x Fujitsu 256GB SSD
Display(s) Dell Ultrasharp U2311h 23" (so sexy)
Case CoolerMaster Gladiator RC-600
Audio Device(s) Onboard 5.1
Power Supply Antec 850w with yellow racing stripes
Software Windows 7 HP 64 bit
I'm using the GPU client, and my GPU folds for a few ours then it stops using the GPU and gets in some sort of "Timer requesting checkpoint" loop until I restart the client. Any ideas? It is limiting my productivity.
Is your GPU overclocked at all?
If it is, then put it to stock speeds. If it isn't, then maybe its getting hot?
My laptop does the "Timer Requesting Checkpoint" thing about 4 or 5 times between each percent of work, but thats because it takes over an hour for each 1%.
You could always try adjusting the time between checkpoints, see if that does anything.
 
Joined
Jun 16, 2008
Messages
3,166 (0.91/day)
Likes
467
Location
North Chili, NY
System Name Woot!:D
Processor Intel Core i5 4690k
Motherboard AsRock z97 Extreme3
Cooling Stock
Memory 16GB 1333 DDR3
Video Card(s) EVGA GTX 780
Storage 240GB Intel SSD 2TB Seagate Barracuda
Display(s) Cintiq 21UX 1600x1200, LG 23" 1920x1080
Case Thermaltake v6
Power Supply EVGA 850 B2
Software Windows 7 Home Premium 64 bit
Is your GPU overclocked at all?
If it is, then put it to stock speeds. If it isn't, then maybe its getting hot?
My laptop does the "Timer Requesting Checkpoint" thing about 4 or 5 times between each percent of work, but thats because it takes over an hour for each 1%.
You could always try adjusting the time between checkpoints, see if that does anything.
My PC is getting percentages. What happens when you hit 100? XD

Edit: Wrong place to ask.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
My computer tends to crash a lot more now that I've switched to Vista. Also when Vista crashes, my client has to start over which is affecting my score :[
That's why I only run XP Pro in my farm. I have Vista in my HTPC and it crashes all the time when i fold with it. Set up a dedicated folding rig and go XP with it.

I'm using the GPU client, and my GPU folds for a few ours then it stops using the GPU and gets in some sort of "Timer requesting checkpoint" loop until I restart the client. Any ideas? It is limiting my productivity.
I would finish the current work unit and un-install/re-install the GPU client. Also check your setting for "interval between checkpoint" when you configure the client. Set it to "15 min" or more.
 
Last edited:
Joined
May 27, 2005
Messages
3,651 (0.80/day)
Likes
341
Location
Little Rock Arkansas, United States
System Name Monolith
Processor Intel Xeon E3110 Wolfdale@3.5GHz
Motherboard MSI P35-Neo
Cooling Active Air
Memory 4GB DDR2 800
Video Card(s) Sapphire HD 3850 512MB PCI-E
Storage 1 x 80GB Internal, 1 x 250GB Internal, 1 x 40GB External
Display(s) Acer X203w
Case Generic black case with locking front bezel
Audio Device(s) Creative SB Audigy 2 ZS
Power Supply 500 Watt Seasonic M12
Software Windows 7 Ultimate x64
Is your GPU overclocked at all?
If it is, then put it to stock speeds. If it isn't, then maybe its getting hot?
My laptop does the "Timer Requesting Checkpoint" thing about 4 or 5 times between each percent of work, but thats because it takes over an hour for each 1%.
You could always try adjusting the time between checkpoints, see if that does anything.
No, the temperature is below normal operating temperatures for the card, and it isn't overclocked.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,261 (4.28/day)
Likes
6,070
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro