• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,005 (2.83/day)
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I had this problem also... Try redoing the flags and if you can plug a 2nd monitor into the 2nd card and try it that way.. This has me confused
 

CarolinaKSU

New Member
Joined
Jan 22, 2008
Messages
442 (0.10/day)
System Name ANTC-1221
Processor Intel Core2 Quad - Q9550 2.8ghz
Motherboard ASUS P5Q-Deluxe
Cooling Xigmatek HDT-1283
Memory G.SKILL 4GB (2x2GB) DDR2-1100 1.8v
Video Card(s) EVGA GTX 280
Storage 2x Samsung Spinpoint F1 HD753LJ 750GB in RAID0, WD Caviar 500GB
Display(s) Hanns-G HW223D 22"
Case Antec 1200
Audio Device(s) HT Omega Striker connected to Logitech G15 5.1 Surround
Power Supply Thermaltake Toughpower W0116RU 750W
Software Vista Home Premium 64-bit
the temperatures of the cards are fine, i suppose?
how old is your psu?
The temps on the cards haven't gotten above 75c when folding according to EVGA Precision so that should be fine. The PSU is a Corsair 620HX and isn't even 2 years old
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,974 (1.10/day)
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
182.50 is supposed to be the best for XP, the only reason I'm using 192.62 is Nvidia didn't have the 182 drivers for Windows 7. However, on my old XP box, I ran the 182.50 drivers for tri-GPU folding
Correct, 182.50 was best for XP, but not with different shaders count cores. The 191.xx and up are best for that.
 

CarolinaKSU

New Member
Joined
Jan 22, 2008
Messages
442 (0.10/day)
System Name ANTC-1221
Processor Intel Core2 Quad - Q9550 2.8ghz
Motherboard ASUS P5Q-Deluxe
Cooling Xigmatek HDT-1283
Memory G.SKILL 4GB (2x2GB) DDR2-1100 1.8v
Video Card(s) EVGA GTX 280
Storage 2x Samsung Spinpoint F1 HD753LJ 750GB in RAID0, WD Caviar 500GB
Display(s) Hanns-G HW223D 22"
Case Antec 1200
Audio Device(s) HT Omega Striker connected to Logitech G15 5.1 Surround
Power Supply Thermaltake Toughpower W0116RU 750W
Software Vista Home Premium 64-bit
182.50 is supposed to be the best for XP, the only reason I'm using 192.62 is Nvidia didn't have the 182 drivers for Windows 7. However, on my old XP box, I ran the 182.50 drivers for tri-GPU folding
Thx, I'll give that a shot and see what happens, as well as delete the console again and start over just to be sure
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (3.58/day)
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
The temps on the cards haven't gotten above 75c when folding according to EVGA Precision so that should be fine. The PSU is a Corsair 620HX and isn't even 2 years old
75c is on the warm side, but still well within reasonable range, my 8800GT folds at 80C+ most of the time, often going a bit above 85c

I think I can safely say that neither your temperatures or your power supply is the problem
 

CarolinaKSU

New Member
Joined
Jan 22, 2008
Messages
442 (0.10/day)
System Name ANTC-1221
Processor Intel Core2 Quad - Q9550 2.8ghz
Motherboard ASUS P5Q-Deluxe
Cooling Xigmatek HDT-1283
Memory G.SKILL 4GB (2x2GB) DDR2-1100 1.8v
Video Card(s) EVGA GTX 280
Storage 2x Samsung Spinpoint F1 HD753LJ 750GB in RAID0, WD Caviar 500GB
Display(s) Hanns-G HW223D 22"
Case Antec 1200
Audio Device(s) HT Omega Striker connected to Logitech G15 5.1 Surround
Power Supply Thermaltake Toughpower W0116RU 750W
Software Vista Home Premium 64-bit
Just tried again with the new (old) drivers and deleting any traces I could find of the client and reinstalling and... more unstable_machine errors :(

I really am at a loss, I'm going to try to make a vga dummy dongle tommorow and also pull one of the cards out and see if i can at least get it to fold on its own at least. Very very frustrating... :banghead: :nutkick:
 

CarolinaKSU

New Member
Joined
Jan 22, 2008
Messages
442 (0.10/day)
System Name ANTC-1221
Processor Intel Core2 Quad - Q9550 2.8ghz
Motherboard ASUS P5Q-Deluxe
Cooling Xigmatek HDT-1283
Memory G.SKILL 4GB (2x2GB) DDR2-1100 1.8v
Video Card(s) EVGA GTX 280
Storage 2x Samsung Spinpoint F1 HD753LJ 750GB in RAID0, WD Caviar 500GB
Display(s) Hanns-G HW223D 22"
Case Antec 1200
Audio Device(s) HT Omega Striker connected to Logitech G15 5.1 Surround
Power Supply Thermaltake Toughpower W0116RU 750W
Software Vista Home Premium 64-bit
Well all is not lost.. I decided to try out F@H on my main gaming rig and use the GTX 280 to fold a little and see if it would work. Of course, no issues at all, even with Vista :rolleyes:

I would like to keep the higher output of the 280 all the time, but this rig is in my room and theres no way i can sleep with all the fans and lights on all the time hence why I would much much rather get the server up and running! :toast:

 
Joined
Feb 19, 2009
Messages
1,613 (0.41/day)
Location
Warwick
System Name PC-Chips
Processor Intel core I5 4690K
Motherboard Asrock z87 Extreme 3
Cooling Noctua NH-D14
Memory G-Skill Ripjaws 2x4gig 2133mhz 11/11/11/31/1t overclocked to 2600mhz 14/14/14/42/1t
Video Card(s) XFX RX580 8gig / RTX2070 for new build
Storage Samsung 850 evo SSD / 1TB HDD
Display(s) Samsung C27F591 27 inch Curved LED 72hz freesync
Case NZXT H500
Audio Device(s) Realtek digital out - Yamaha A-S501 - Wharfedale pacific evo 20 speakers - Wharfedale SW150 sub
Power Supply Cooler Master G650M
Mouse logitech G402
Keyboard Logitech delux 250
Software Windows 10 pro 64bit
do you have any of your cards overclocked? i had simler errors when my gpu was overclocked by 80mhz even tho everything else runs fine.

i use ati so not sure if nvidia has same probs with drivers but i also had the unstable machine problems using drivers 9.9's and 9.10's where as 9.8's and the new 9.11's work perfect.
 

CarolinaKSU

New Member
Joined
Jan 22, 2008
Messages
442 (0.10/day)
System Name ANTC-1221
Processor Intel Core2 Quad - Q9550 2.8ghz
Motherboard ASUS P5Q-Deluxe
Cooling Xigmatek HDT-1283
Memory G.SKILL 4GB (2x2GB) DDR2-1100 1.8v
Video Card(s) EVGA GTX 280
Storage 2x Samsung Spinpoint F1 HD753LJ 750GB in RAID0, WD Caviar 500GB
Display(s) Hanns-G HW223D 22"
Case Antec 1200
Audio Device(s) HT Omega Striker connected to Logitech G15 5.1 Surround
Power Supply Thermaltake Toughpower W0116RU 750W
Software Vista Home Premium 64-bit
do you have any of your cards overclocked? i had simler errors when my gpu was overclocked by 80mhz even tho everything else runs fine.

i use ati so not sure if nvidia has same probs with drivers but i also had the unstable machine problems using drivers 9.9's and 9.10's where as 9.8's and the new 9.11's work perfect.
Nope, nothing is overclocked in that rig.

However... I spoke wayyy too soon on saying there were no problems folding on the gaming pc: I now have HORRIBLE lag in Vista when opening an explorer window for My Computer or whatever. Browsing and opening up GPU-Z and whatnot were just fine, however as soon as I went towards My Computer, the whole thing came to a standstill... Now I'm really at a loss and about to just say screw the whole thing :nutkick:

But I still have it in me to fix the issue at hand and overcome the challenge and get this thing to work
 
Joined
Feb 19, 2009
Messages
1,613 (0.41/day)
Location
Warwick
System Name PC-Chips
Processor Intel core I5 4690K
Motherboard Asrock z87 Extreme 3
Cooling Noctua NH-D14
Memory G-Skill Ripjaws 2x4gig 2133mhz 11/11/11/31/1t overclocked to 2600mhz 14/14/14/42/1t
Video Card(s) XFX RX580 8gig / RTX2070 for new build
Storage Samsung 850 evo SSD / 1TB HDD
Display(s) Samsung C27F591 27 inch Curved LED 72hz freesync
Case NZXT H500
Audio Device(s) Realtek digital out - Yamaha A-S501 - Wharfedale pacific evo 20 speakers - Wharfedale SW150 sub
Power Supply Cooler Master G650M
Mouse logitech G402
Keyboard Logitech delux 250
Software Windows 10 pro 64bit
:( its anoying when it all seems to go wrong for no reason, i thought i had broke my card when i first started getting errors in the client. after weeks of messing and even a format turns out it was the drivers.

wish i could help you out more but i havent used F@H and nvidia cards.
 
Joined
Aug 30, 2009
Messages
4,012 (1.07/day)
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) EVGA GTX 1080 Ti Hybrid SC2 11GB @ 2012/5151 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Hey guys,

I have yet another card in my arsenal. The GeForce 210 (~9400 GT) is back in my main rig, but in a PCIe 2.0 x1 slot after I did this: http://forums.techpowerup.com/showthread.php?t=110528

So, I have 2 9800 GTs in my x16 slots and now a GeForce 210 x1 in my main rig (and don't forget the 8600m GT in my laptop).

 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (3.58/day)
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
What's you estimated PPD for everything?
Assuming the G210 isn't slowed down much for F@H by the x1 slot (it shouldn't be it's a slow card), you should be able to get ~750 PPD (what my 9300 got)
 
Joined
Jan 5, 2008
Messages
1,296 (0.30/day)
Location
Oakland, CA
System Name Rex
Processor Ryzen 2600
Motherboard GigaByte B450M DS3H
Cooling Wraith
Memory 16 GB Corsair Vengence 3000
Video Card(s) Evga GTX 1660 SC
Storage XPG M.2, Samsung 860 SSD, WD Black 1 TB
Display(s) ASUS VG248
Case Corsair mATX cube. (Alas they don't make it anymore)
Power Supply Corsair HX 600 Watt
Mouse Microsoft
Keyboard Logitech
Software Windows 10 64 ibit
We're number 14

I was fooling around with the stats sites when I looked at TPU's 24 hour average as a team. We're number 14!



Way to go team TPU!
 
Joined
Aug 30, 2009
Messages
4,012 (1.07/day)
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) EVGA GTX 1080 Ti Hybrid SC2 11GB @ 2012/5151 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Joined
Jul 2, 2008
Messages
7,364 (1.76/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Nice to note that we have the least active users of all the other groups on that list.
That's actually the scary part. If one of our pieces goes down, we go way down.
 
Joined
Aug 30, 2009
Messages
4,012 (1.07/day)
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) EVGA GTX 1080 Ti Hybrid SC2 11GB @ 2012/5151 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
What's you estimated PPD for everything?
Assuming the G210 isn't slowed down much for F@H by the x1 slot (it shouldn't be it's a slow card), you should be able to get ~750 PPD (what my 9300 got)
9800 GT 1 1888pt 94% 666/1666/950 = 3856 est.
9800 GT 2 353pt 98% 650/1600/950 = 5545 est.
GeForce 210 353pt 74% 589/1402/400 = 828 est.
 
Joined
Sep 5, 2009
Messages
1,498 (0.40/day)
Location
Bismarck, ND
System Name Fuzzy Bunny
Processor Intel i7 3770K
Motherboard ASRock Z77 Extreme4
Cooling Arctic Freezer 7 Pro Rev 2
Memory 16GB Mushkin 2133
Video Card(s) NVIDIA GTX 980 Ti-Kraken G10
Storage Western Digital Caviar Black WD7501AALS 750GB
Display(s) ASUS 24"
Case Antec 300
Audio Device(s) Stock
Power Supply CoolerMaster Gold 1000 Watt
Software Windows 7 64

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,005 (2.83/day)
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Nice to note that we have the least active users of all the other groups on that list.
it shows we aren't a big team but we are a dedicated team. Its impressive that we have moved up so much when we have so few active users
 
Joined
Feb 19, 2009
Messages
1,613 (0.41/day)
Location
Warwick
System Name PC-Chips
Processor Intel core I5 4690K
Motherboard Asrock z87 Extreme 3
Cooling Noctua NH-D14
Memory G-Skill Ripjaws 2x4gig 2133mhz 11/11/11/31/1t overclocked to 2600mhz 14/14/14/42/1t
Video Card(s) XFX RX580 8gig / RTX2070 for new build
Storage Samsung 850 evo SSD / 1TB HDD
Display(s) Samsung C27F591 27 inch Curved LED 72hz freesync
Case NZXT H500
Audio Device(s) Realtek digital out - Yamaha A-S501 - Wharfedale pacific evo 20 speakers - Wharfedale SW150 sub
Power Supply Cooler Master G650M
Mouse logitech G402
Keyboard Logitech delux 250
Software Windows 10 pro 64bit
Damnit i am an idiot :( kicks self, got myself windows 7 ultimate 64bit so had to format the pc, i get everything setup and for some reason i put the wrong team number in my client lol, my low end ati only does maybe 380 points max on any work unit, and its gone to another team bahh hum bug lol.

all back to normal now so will be folding again when i goto bed, its not much but i got almost 4k for the team woo.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (3.58/day)
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
It appears as if the Canucks have re-appeared as a threat:

12 months wouldn't be bad, I'm sure we could up our production enough in that period of time that we wouldn't get overtaken if that was the case.
However, HCF's "Points last 24 hours" is over 100k higher than their average:

......essentially meaning that we have ~1 month before they plow us over :(
 
Joined
Aug 22, 2008
Messages
2,304 (0.56/day)
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
It's currently showing as a 3.7 month overtake, however I expect that to change. They will likely remain on our list, though.

What's more is the propaganda machine is running. I didn't take the time to correct any of the half truths, mainly because I didn't really care enough to.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (3.58/day)
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
It's currently showing as a 3.7 month overtake, however I expect that to change. They will likely remain on our list, though.

What's more is the propaganda machine is running. I didn't take the time to correct any of the half truths, mainly because I didn't really care enough to.
Do you have some planned upgrades for the near future?
 

bogmali

In Orbe Terrum Non Visi
Staff member
Joined
Mar 16, 2008
Messages
8,199 (1.91/day)
Location
Pacific Northwest
System Name System Has No Name
Processor Ryzen 9 3900X
Motherboard Gigabyte X570 Aorus Pro Wifi
Cooling Corsair H115i AIO
Memory Apacer NOX 2x16GB DDR4-3200
Video Card(s) Gigabyte AORUS GTX-1080ti
Storage Samsung 960 Pro M.2 NVMe 1TB/Samsung EVO 860 512GB
Display(s) Samsung UE510 UHD 28"
Case Coolermaster MasterCase H500P
Audio Device(s) AudioEngine D1 DAC/Onboard
Power Supply Seasonic Prime Ultra 1K Watt
Mouse Corsair Ironclaw RGB
Keyboard Corsair K68 RGB
Software Win10 Pro 64
Benchmark Scores Xbox Live Gamertag=jondonken
LOL, I must have some kind aura on me to get those people in there so uneasy and worried:laugh:

:nutkick:
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,974 (1.10/day)
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
Joined
Aug 22, 2008
Messages
2,304 (0.56/day)
Location
Edmonton, Alberta
System Name AMD | Intel | Chumpy
Processor PHII 955BE Stock | i7 920 D0 4.01 GHz | i7 920 D0 4.01 GHz
Motherboard MSI 790FX-GD70 | EX58 - UD5 | E760 4 Way SLI
Cooling Zalman 9700 CNPS | Water Loop | Water Loop
Memory 4 GB XMS3 1600 MHz | 6 GB Dominators 1600 MHz | 6 GB Dominators 1866 MHz
Video Card(s) 3 x 9600GSO, GTX260 216 | 2 x GTX 260 216 | GTX 260 216, 9600 GSO
Storage WD 640GB | Couple o' 5400RPMs | WD 1TB
Case Cosmos S | Lancool K62 Dragonlord | Lian Li PC-P80 Armor
Power Supply TX850 | HX 1000 | HX 1000
Software Win 7 Home Premium | Win 7 Ultimate | Vista Home Premium
Top