• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's F@H Team

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,122 (9.57/day)
Likes
13,554
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
as long as i make top 10 im happy.

i'm at 42 right now :D

going up around 10 places a day, probably beacuse the GTX rig only folds 12 hours a day whereas the other 2 are 24/7
 
Joined
Nov 15, 2007
Messages
151 (0.04/day)
Likes
10
Processor AMD Athlon 64 x2 4200+@2.5ghz
Motherboard PC chips AM2+ 6100/430
Cooling Asus chilly vent lux(lapped)thx pospc
Memory 4gb 2x2GB PQI 800 5-5-5-15
Video Card(s) Zotac 8600GT 256mb
Storage 300gb SATA II
Display(s) 22" LCD (i don't remember brand)
Case Tt midtower
Audio Device(s) onboard
Power Supply Antec Earth watts 550w
Software Windows XP
it has been along time..pos has been trying to get me to fold on my rig. temps are just too high... But when i get better cooling i will fold when not gaming. it is nice to see how
tpu is moving up. keep up the good work guys. :toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
Nice to see you around again BLB and i see you were talking about me... I may help you out with your cooling problem even if it is just a high CFM fan and some MX2 for now. May get you a ACF64 as a b-day gift
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,952 (2.68/day)
Likes
5,062
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
Damn it's been a while since I've folded...I'm suprised that I only dropped 2 spots to 11th lol! I'll have to get the NV client on my 9600GT and see if it's decent...how would it compare to SMP on my Q6600 @ 3.6?

Dunno if I'll do the AMD client on my G/F's x1950xtx or SMP on her e6300 @ 3.36...any recommendations there?

I just started the NV client, I don't ever remember a client being processed that quickly lol! It's quoting me about 2.5 hrs for my first assignment...is that decent? Glad to be folding for TPU again! Looks like I have some Google research to do!

:toast:
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,122 (9.57/day)
Likes
13,554
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
Damn it's been a while since I've folded...I'm suprised that I only dropped 2 spots to 11th lol! I'll have to get the NV client on my 9600GT and see if it's decent...how would it compare to SMP on my Q6600 @ 3.6?

Dunno if I'll do the AMD client on my G/F's x1950xtx or SMP on her e6300 @ 3.36...any recommendations there?

I just started the NV client, I don't ever remember a client being processed that quickly lol! It's quoting me about 2.5 hrs for my first assignment...is that decent? Glad to be folding for TPU again! Looks like I have some Google research to do!

:toast:
i havent been folding at all until recently, and yet i'm upto #31 already. TPU's F@H team is made up of a few insane people, the rest arent trying hard enough... TRY HARDER! CANCER BAD!
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
More than 7000 points in one week ... now i got the 4850 i also can fold with it, we gotta keep this folding on!

JUST FOLD, IT'S FOR A COMMON WELL!!! :rockout:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
my spm keeps hanging at 25% maybe a new WU and a clean install of F@H will help
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
my spm keeps hanging at 25% maybe a new WU and a clean install of F@H will help
That's odd, i just had a couple of issues with the 5.91 version, just a reboot and it was today after a week practically folding 18h per day, i think it was F@H fault though cause now i'm folding correctly again ... sorry for you man :\

Keep testing :toast:
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
That's odd, i just had a couple of issues with the 5.91 version, just a reboot and it was today after a week practically folding 18h per day, i think it was F@H fault though cause now i'm folding correctly again ... sorry for you man :\

Keep testing :toast:
Thanks. I will keep trying to get it to work. It worked just fine before on vista and XP
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,241 (0.92/day)
Likes
1,856
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X (binned silicon lottery chip, good for 4.2GHz)
Motherboard Asus Crosshair VI Hero - bios 1401
Cooling 240mm rad with corsair ML fans, EK D5 pump/res, XSPC raystorm pro, lapped.
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.1
I've just resumed folding with the GPU2 client on my 8800gts-640, but i'm getting a little frustrated with the speed it's churning out WU's in comparison to other lower-end cards (waiting for FahMon to work out the ppd again, just re-started folding). How much does overclocking the gpu help because i've noticed the gpu isn't getting very warm, and the cpu is 100% on one core leading me to believe it's cpu limited. Correct?

I'm using the -forceasm flag, and in the config checked the advmethods box, and 'allow receipt of work units larger than 10mb'.

cpu is clocked @ 3.5ghz for the moment, so should be enough. One thing that is annoying me is that the 'do NOT lock cores to specific cpu' isn't working. I have to manually set the affinity to both cpu cores every time it starts otherwise it is stuck on one core, which another application may decide to use.

Any help appreciated!

EDIT - Running GPU2 6.12 beta8, and 175.19 drivers
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,287 (5.51/day)
Likes
10,387
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
F@H using the shaders of the GPU, so overclocking those will give you the best performance boost.

My 8800GS, which has the same 96 shaders as your 8800GTS, was scoring ~4800 PPD but the shaders were clocked at 1780. If yours are clocked at 1620, you shouldn't be too far off. My E6600 is only at 3.0GHz, so your CPU shouldn't be holding you back.
 
Last edited:

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
I have been running F@H all weekend and CPU temp is only core0-core1 33c-32c
had the SMP and normal F@H both running the SMP hang at 24% but still kept using the CPU
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,952 (2.68/day)
Likes
5,062
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
I'm running pretty good so far with the FAH GPU2...seams to be going along just fine...takes around 2.5-3hrs per assignment at this point, I did not choose the Over 10MB projects yet.

Also downloaded the newer 6.03 (iirc) FAH x86 because I was reading the SMP doesn't support x64...it seems the x86 is using about 50% of cores 1 and 3...activity on 2 and 4 is around 25%...so we'll see what happens there.
 

wolf

Performance Enthusiast
Joined
May 7, 2007
Messages
5,576 (1.44/day)
Likes
864
System Name MightyX (MITX)
Processor Core i7 4770K @ 4.2ghz
Motherboard Asus Z87i-Pro
Cooling Noctua NH-L12
Memory 16gb DDR3 1600 LP
Video Card(s) Gigabyte GTX1080 G1 OC
Storage Lots of SSD's
Display(s) AOC AGON AG352QCX
Case Raven RVZ-01
Power Supply SFX 450 G
Mouse Razer Mamba Tournament Chroma
Keyboard Razer Blackwidow X Chroma
F@H using the shaders of the GPU, so overclocking those will give you the best performance boost.

My 8800GS, which has the same 64 shaders as your 8800GTS, was scoring ~4800 PPD but the shaders were clocked at 1780. If yours are clocked at 1620, you shouldn't be too far off. My E6600 is only at 3.0GHz, so your CPU shouldn't be holding you back.
i think thats 96
 
Joined
Dec 23, 2007
Messages
16,919 (4.64/day)
Likes
1,622
Location
Omaha, NE
System Name The ShadowFold Draconis (Ordering soon)
Processor AMD Phenom II X6 1055T 2.8ghz
Motherboard ASUS M4A87TD EVO AM3 AMD 870
Cooling Stock
Memory Kingston ValueRAM 4GB DDR3-1333
Video Card(s) XFX ATi Radeon HD 5850 1gb
Storage Western Digital 640gb
Display(s) Acer 21.5" 5ms Full HD 1920x1080P
Case Antec Nine-Hundred
Audio Device(s) Onboard + Creative "Fatal1ty" Headset
Power Supply Antec Earthwatts 650w
Software Windows 7 Home Premium 64bit
Benchmark Scores -❶-❸-❸-❼-
I have a HD 2100 folding right now but there is a AMD X2 4200+ in it too. Would that be a better folder?
 

wolf

Performance Enthusiast
Joined
May 7, 2007
Messages
5,576 (1.44/day)
Likes
864
System Name MightyX (MITX)
Processor Core i7 4770K @ 4.2ghz
Motherboard Asus Z87i-Pro
Cooling Noctua NH-L12
Memory 16gb DDR3 1600 LP
Video Card(s) Gigabyte GTX1080 G1 OC
Storage Lots of SSD's
Display(s) AOC AGON AG352QCX
Case Raven RVZ-01
Power Supply SFX 450 G
Mouse Razer Mamba Tournament Chroma
Keyboard Razer Blackwidow X Chroma
probably the cpu i think, a 2100 is waaaay underpowered. however if you fold on the card then the system remains more usable..... a bit of a trade up....
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
why not run F@H (non smp) on the CPU and the GPU
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,287 (5.51/day)
Likes
10,387
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H110i GTX
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) PNY XLR8 GTX1060 6GB
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64

Skitzo

New Member
Joined
Apr 3, 2008
Messages
720 (0.20/day)
Likes
86
why not run F@H (non smp) on the CPU and the GPU
I'm running three clients non stop on my e6750/9600gt. The gpu client with the priority increased via task manager ( have to change every reboot) The other two are non smp single core clients. As long as the gpu client has a higher priority, it'll take what it needs and leave the rest for the other two clients.:)
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
I'm running three clients non stop on my e6750/9600gt. The gpu client with the priority increased via task manager ( have to change every reboot) The other two are non smp single core clients. As long as the gpu client has a higher priority, it'll take what it needs and leave the rest for the other two clients.:)
NON-STOP SESSION F@H-FM! at the 88.3 frequency!!! :laugh: :rockout:

:toast:
 
Joined
Feb 7, 2008
Messages
654 (0.18/day)
Likes
476
Location
Barcelona, Catalonia, Spain
System Name The Phoenix
Processor Intel Core i7 4790K @ 4.41GHz (1.14V)
Motherboard Asus Sabertooth Z97 Mark2/USB3.1
Cooling Custom Full Loop w/EKWB & Swiftech components
Memory 16GB (4x4GB) Kingston HyperX DDR3 @ 1600Mhz (1.65V)
Video Card(s) ASUS Nvidia GTX 770 DirectCU II OC 4GB @ 1.14GHz / 1.75 Ghz
Storage Samsung 850 Evo SSD (2x250GB) + Seagate HDD (2TB)
Display(s) LG 29UM65-P (2560x1080 @ 60Hz)
Case Thermaltake Core V51
Audio Device(s) Realtek ALC1150 w/ Tritton PC510HDa & NI Audio Kontrol 1 w/ M-AUDIO BX5-D2 speakers
Power Supply Cooler Master G650M
Software MacOSX 10.11.6 "El Capitan" & Windows 10 Pro "Anniversary" 64 bits
My F@H SMP is failing these last days ... i think it's a BIOS issue (i'm using a beta one) ... if keeps failing i'll start folding with GPU + CPU single ... cause it's eating watts and it's not completing results.

Anyway, keep folding team! :) :toast:
 
Joined
Jul 9, 2007
Messages
216 (0.06/day)
Likes
54
System Name Desktop Rig\Laptop HP 8510P
Processor Intel Core i7 970 @ 4.2ghz 24/7 \Intel T9300 @ 2.5Ghz
Motherboard ASUS P6X58D Premium Motherboard\HP 8510P
Cooling Custom Water\Laptop cooling
Memory 6x2GB DDR3 PC3-16000\3Gb of 667
Video Card(s) 2 x GTX 680 SLI \HD2600 256Mb
Storage Intel 240GB, WD 1TB Black \OCZ Vertex 2 120GB
Display(s) 3 x 27" 2560x1400 \15.4" laptop widescreen
Case Xigmatek Elysium\it's a laptop
Audio Device(s) Auzentech X-Fi Bravura 7.1\SoundMAX onboard
Power Supply Corsair TX850W\90W power brick
Software Windows 7 Pro x64\Windows 7 Pro x64
i haven't been able to check the stats for the last 13 hours and have tried many times but no luck