• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
So..., I set beta on my GTX 460's and got 9401's. Only problem is that they are on a A8N-SLI motherboard and it appears that the "slow" PCI-e or 3200+ processor is bottlenecking them. TPF is up to 4 minutes slower than my slower GTX 460 in a PII 805/880g system.
Lesson learned: Don't build a F@H box on REALLY old hardware.:laugh: (I'm working on getting a P55/i5-750 to replace this)
My GTX 560 Ti is doing TPF 18' 53" with an estimated credit of 36781 and PPD of 28048 on the 9401. These might put an even greater load on the CPU than previous core_17 WU's.
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
So..., I set beta on my GTX 460's and got 9401's. Only problem is that they are on a A8N-SLI motherboard and it appears that the "slow" PCI-e or 3200+ processor is bottlenecking them. TPF is up to 4 minutes slower than my slower GTX 460 in a PII 805/880g system.
Lesson learned: Don't build a F@H box on REALLY old hardware.:laugh: (I'm working on getting a P55/i5-750 to replace this)
My GTX 560 Ti is doing TPF 18' 53" with an estimated credit of 36781 and PPD of 28048 on the 9401. These might put an even greater load on the CPU than previous core_17 WU's.
Check the run. The pre 300 are slower....
 
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Check the run. The pre 300 are slower....
Aah, a (282,0,5) has a TPF of 29'9", a (529,0,4) has a TPF of 27'39". Identical cards.
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
Aah, a (282,0,5) has a TPF of 29'9", a (529,0,4) has a TPF of 27'39". Identical cards.
From my experience with GPU folding, even core_17, the CPU has little to do with the TPF and slow PCI is not a big slow down either. My slow i7-920 (3 Ghz or there about) does just fine with it's 7950 (90k PPD on 8900). Not far away from my 7970's (8x and 4x I think) which with a 4,075 Ghz i7 does both around 100k PPD. OK they have a more modest OC. Please don't ask for actual clocks. I'm still in Turkey.
 
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
From my experience with GPU folding, even core_17, the CPU has little to do with the TPF and slow PCI is not a big slow down either. My slow i7-920 (3 Ghz or there about) does just fine with it's 7950 (90k PPD on 8900). Not far away from my 7970's (8x and 4x I think) which with a 4,075 Ghz i7 does both around 100k PPD. OK they have a more modest OC. Please don't ask for actual clocks. I'm still in Turkey.
:laugh: You seem to have forgotten that Nvidia GPU's now put a load on the CPU with core_17 while AMD GPU's do not. I sat at that system yesterday and watched the 2 processes for the 2 slots each push the CPU to 99%. The CPU (A64 3200+) on that system is running at 100% and it's only job is to run those GPU's for F@H. I don't think that the PCI-e 1.x @x8 is having much affect on them, but I do think the slow CPU is. That system had been running the 8018 WU's so this was not an issue with the core_15 WU's. If I can not get a replacement for it, I'll eventually put my 4400+ in there, which should help, I hope.
It was sweet to see my GTX 560 Ti drop a WU worth 36,751 points.:laugh:
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
I tried to spool up some of my cpus to crunch with and my ppd on the gpu went into the toilet. It seems from my experience that the 5 series were alot easier on the cpu but the 6 series had to have at least 2 cores or ppd plummeted. I could crunch and fold with the 4 and 5 series cards but not the 6. Thanks MS again for the info on the 9401s. All my gpus were lower ppd today and they are all on less than 300.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,178 (5.69/day)
Likes
37,827
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Hey Team

Just in case anyone missed it, we're doing a crunching challenge and would welcome any assistance you guys can bring to it.... details are in my sig :)

*Note- keep an eye on the challenge thread for details on an upcoming game giveaway to kick off the challenge- which will be open to all active TPU crunchers AND folders! :toast:

On a side note- I should have my 7970 back up and folding for the Team by the end of the month :cool:
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,973 (1.27/day)
Likes
4,639
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
Hey Team

Just in case anyone missed it, we're doing a crunching challenge and would welcome any assistance you guys can bring to it.... details are in my sig :)

*Note- keep an eye on the challenge thread for details on an upcoming game giveaway to kick off the challenge- which will be open to all active TPU crunchers AND folders! :toast:

On a side note- I should have my 7970 back up and folding for the Team by the end of the month :cool:
I say we take spot #30 tonight:rockout:, then focus on adding any CPU's that we can for the WCG Team Challenge. It's only a week and we will back to clawing towards spot #29. Awesome PPD lately guy's. You are rocking it!

:toast::toast:
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
:laugh: You seem to have forgotten that Nvidia GPU's now put a load on the CPU with core_17 while AMD GPU's do not. I sat at that system yesterday and watched the 2 processes for the 2 slots each push the CPU to 99%. The CPU (A64 3200+) on that system is running at 100% and it's only job is to run those GPU's for F@H. I don't think that the PCI-e 1.x @x8 is having much affect on them, but I do think the slow CPU is. That system had been running the 8018 WU's so this was not an issue with the core_15 WU's. If I can not get a replacement for it, I'll eventually put my 4400+ in there, which should help, I hope.
It was sweet to see my GTX 560 Ti drop a WU worth 36,751 points.:laugh:
My AMDs takes 1 full thread from time to time regardless if it is a 4 or 6 core Intel. I think that there is a limitation in (Intel) CPU usage to one core/thread.
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
I say we take spot #30 tonight:rockout:, then focus on adding any CPU's that we can for the WCG Team Challenge. It's only a week and we will back to clawing towards spot #29. Awesome PPD lately guy's. You are rocking it!

:toast::toast:
We are doing good. I seems to have lost my two 7970s some time yesterday. Internet seems to be good (got my WGC units from same rig in 10 hous ago) but folding WUs are still waitning to upload. I can't imaging that the two GPUs crashed and the CPU is still up. I have no possibility to check on them so we might be 200K PPD down for some time.
 
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I sat at that system yesterday and watched the 2 processes for the 2 slots each push the CPU to 99%. The CPU (A64 3200+) on that system is running at 100% and it's only job is to run those GPU's for F@H. I don't think that the PCI-e 1.x @x8 is having much affect on them, but I do think the slow CPU is. That system had been running the 8018 WU's so this was not an issue with the core_15 WU's.
Update: The system got 2 6900's and the CPU load averages 50%. So, the 9401's put more of a load on the CPU than do the 6900's.
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
yes they do.
Update: The system got 2 6900's and the CPU load averages 50%. So, the 9401's put more of a load on the CPU than do the 6900's.
btw I got a 1049,0,0 on the 570 and its pulling 43k. Its been sitting on that ppd for over 3 hours. Seems like 9401 ppd is all over the place.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,178 (5.69/day)
Likes
37,827
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Interesting finding: I switched my CPU over to WCG and initially gave it 80% which turned out to be 6 threads. This is my 2600K with a 7770 and GTX 560 Ti. both GPU's were doing ~24k on the 6900's. The CPU was not showing 100% load, so I bumped WCG to 88% which resulted in 7 threads. Here's the interesting part. The PPD for the 7770 went down. Not the Ti. Down to the upper 19K's ATM. So, even though the Nvidia GPU's use more CPU, it seems that the little CPU that the Radeon's use is very important.
 
Joined
Jun 27, 2011
Messages
5,642 (2.27/day)
Likes
3,004
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
Just a heads up. The 750ti consumes ~60w and performs about like a 660 in F@H i was reading.
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
gonna be shutting down a 680 machine for awhile for an upgrade! :D
 
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
Back up with sli 680s! :clap::clap::clap:. Then found out after turning off sli that they both are putting out way less ppd than what i was getting with 1 card. Cmon BBB, how do I get these to play nice?
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
Back up with sli 680s! :clap::clap::clap:. Then found out after turning off sli that they both are putting out way less ppd than what i was getting with 1 card. Cmon BBB, how do I get these to play nice?
Remember to leave two cores free. I have no problem with two 7970s in same rig. They both each produce what other people does with one in the rig.
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
Remember to leave two cores free. I have no problem with two 7970s in same rig. They both each produce what other people does with one in the rig.
I completely shut down wcg but it didnt recover. So Im gonna take one out and put in another comp. I tried removing 1 gpu slot but didnt help.
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
Looks like MS got his machines back to work! Getting the other 680 spooled up kinda funny why it takes a couple days for them to get up to speed. 42k on a 9401. :cry:. Other one 92k. Both on 4.4ghz 2600k.
 
Joined
Nov 7, 2009
Messages
2,734 (0.89/day)
Likes
1,823
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
Looks like MS got his machines back to work! Getting the other 680 spooled up kinda funny why it takes a couple days for them to get up to speed. 42k on a 9401. :cry:. Other one 92k. Both on 4.4ghz 2600k.
Yes one rig locked inside my workshop decided to start folding on the two 7970s. Still have a X280 doing nothing in a working rig.
 
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
10464 (109, 0, 0) ppd halved 52k on 680
 
Joined
Jul 2, 2008
Messages
6,527 (1.82/day)
Likes
8,844
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Oct 21, 2007
Messages
1,455 (0.38/day)
Likes
3,618
Location
Meridian, Idaho
System Name Mine, Wifes, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA GTX 980 Ti SC, GTX 970 Strix, GTX 970 Windforce G1 Gaming, MSI GTX 970 Gaming 4G
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) 3K Shimian 27 inch, 24 Inch Dell 1920x1200, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case Antec 280, same, Thermaltake SopranoRS, Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Windows 7 Home Premium 64bit, on all
weird is right now 87k the ppd is going up and down and the comp is not being used. started 52k then went to 77k then to 46k now 87k