• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Joined
Oct 21, 2007
Messages
1,473 (0.35/day)
Location
Ozark, Alabama
System Name Mine, Folder, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA RTX 2080,EVGA GTX 980 Ti, EVGA GTX 970 SSC , Asus GTX 970 Strix
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) TCL 43 inch 4k, 27 Inch Dell 1920x1080, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case 2-Antec 280, same, Thermaltake SopranoRS,3-Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Win 10, Linux 18.04
Welcome debs anything you can add will be greatly appreciated. :respect:
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
The last time I built a PC in a case it was in my Corsair 800D - plenty of room in that one. I don't know why my finger ticked a NZXT H500 off for my new build. Worst thing ever to fill with anything. It took two hours and I had to remove a case fan to get CPU power cables in. So cloning of SSD and hopefully it will power up. With this "copy and paste" build of my AMD 2700x/GTX 970 I will test Linux+WCG+FAH against Linux+WCG. Tomorrow, maybe.
 
Joined
Oct 21, 2007
Messages
1,473 (0.35/day)
Location
Ozark, Alabama
System Name Mine, Folder, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA RTX 2080,EVGA GTX 980 Ti, EVGA GTX 970 SSC , Asus GTX 970 Strix
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) TCL 43 inch 4k, 27 Inch Dell 1920x1080, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case 2-Antec 280, same, Thermaltake SopranoRS,3-Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Win 10, Linux 18.04
I installed Sparkylinux on my windows 7 machine to see if ppd would go up and it totally screwed it up. Went into endless reboots after i installed the Nvidia drivers. So wiped the hd and put Windows 10 back on. Folding fine but still the itch to install Linux. Downloaded Ubuntu 18.04. Does the Buck authored write up on Ubuntu still work?
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I installed Sparkylinux on my windows 7 machine to see if ppd would go up and it totally screwed it up. Went into endless reboots after i installed the Nvidia drivers. So wiped the hd and put Windows 10 back on. Folding fine but still the itch to install Linux. Downloaded Ubuntu 18.04. Does the Buck authored write up on Ubuntu still work?
I don't know if @BUCK NASTY write up is still working. My Linux folding (courtesy of @agent00skid) only took a NVIDIA update and change of gpu-index. I'm pretty sure that Buck is OCing his two 970 as well so he is clearly the man to ask. I have no problem runinng one 970 stock and WCG but the FAH truly slows down WGC by 20-25 %. Ubuntu 18.04 here as well.
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Now the stats are sorted I'm back here. Don't want to fold for Bit-Tech any more due to issues with their admin :)
Be sure to tell about the Tesla K10 once you get it running. Somehow I got it into my head that the older Teslas were out of the folding game.
 
Joined
Apr 4, 2014
Messages
141 (0.08/day)
Location
Northampton, England
Tesla K10 is a Kepler card, equivalent to a GTX 690. Fermi, which is older, is still supported (I fold on a GTX 580). For sure I will post once it arrives and I know my approximate ppd.
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Tesla K10 is a Kepler card, equivalent to a GTX 690. Fermi, which is older, is still supported (I fold on a GTX 580). For sure I will post once it arrives and I know my approximate ppd.
Tesla K10 is a Kepler card, equivalent to a GTX 690. Fermi, which is older, is still supported (I fold on a GTX 580). For sure I will post once it arrives and I know my approximate ppd.
I have a 680 laying around. Sure was not a great folder. Estimated runtime 500 hours. Your two chips could make up for it.
 
Joined
Apr 4, 2014
Messages
141 (0.08/day)
Location
Northampton, England
It's got to be better than the GTX 580, GT 730 and i7 6800K combined :)
 
Joined
Apr 4, 2014
Messages
141 (0.08/day)
Location
Northampton, England
Damn! My everyday PC (Llano A8-6800K with GT 730) was grinding to a halt with almost 40 browser windows across two browsers, and only 8 GB RAM. It's also been taking longer and longer (like 5 minutes) getting from the POST screen to starting to load Windows. I bought 32 GB RAM to upgrade it this week. Installed it and then it took an hour of rebooting, pressing different keys, making a cup of tea, etc, before I saw the Windows splash screen. Can't get the memory running at the rated 1600 MHz either, motherboard just isn't having it.

Anyway, I got Windows loaded and one of my drives was missing. Then it crashed and rebooted! I've got the reboot time down to about 10 minutes, so kept trying. Then it couldn't find the boot SSD! Eventually I used my folding machine to download a current Win 10 ISO (saves an afternoon of updates), and tried to repair the OS. That didn't work. So I restored a 2 month old back-up. In the process of doing that, Windows wiped a disk that had over 3000 hours of saved TV shows on it!

Still got no idea what is going on with it. I hope it is just an accumulation of dust somewhere critical, and I just bought a couple of cans of compressed air (well, propane is what they use, don't know why they call it air!). Now I have to reorganise my front room so I can get the PC out to clean it and try to fix it. It's buried behind piles of boxes, with just enough room to get my hands in to change the memory :) I need it fixed, as the GTX 580 will be folding in it when the K10 arrives and goes in the more powerful machine (which might soon have to serve as my everyday system). (that gives me a few weeks).

First world problems, designed to make me think :)
 
Last edited:
Joined
Jan 5, 2008
Messages
1,281 (0.31/day)
Location
Oakland, CA
System Name Rover
Processor Intel i7 4790S
Motherboard GigaByte Z97MX-Gaming 5
Cooling Cooler Master 212 Evo
Memory 16 GB G.Skill Ripjaws-X
Video Card(s) ASUS GTX 970 mini
Storage Samsung 840 SSD, WD Black 1 TB
Display(s) ASUS VG248
Case Corsair mATX cube. (Alas they don't make it anymore)
Power Supply SilverStone SST-ST45SF-G 450 Watt
Mouse Logitech
Keyboard Logitech
Software Windows 10 64 ibit
I took a chance, threw a few $$$ and an e-mail to the gentleman who runs Free-DC about F@H stats. He fixed it, BUT the data stats for today are an accumulation of everything since Jan. 9th. It should start looking normal in the next few days.

@debs3759 I just read your post. Sorry for all the issues! It sucks when your daily PC has fits. For what it's worth, it sounds like a either a failing motherboard or power supply. Just my two cents. Good luck with fixing it.
 
Joined
Jun 8, 2011
Messages
4,015 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Damn! My everyday PC (Llano A8-6800K with GT 730) was grinding to a halt with almost 40 browser windows across two browsers, and only 8 GB RAM. It's also been taking longer and longer (like 5 minutes) getting from the POST screen to starting to load Windows. I bought 32 GB RAM to upgrade it this week. Installed it and then it took an hour of rebooting, pressing different keys, making a cup of tea, etc, before I saw the Windows splash screen. Can't get the memory running at the rated 1600 MHz either, motherboard just isn't having it.

Anyway, I got Windows loaded and one of my drives was missing. Then it crashed and rebooted! I've got the reboot time down to about 10 minutes, so kept trying. Then it couldn't find the boot SSD! Eventually I used my folding machine to download a current Win 10 ISO (saves an afternoon of updates), and tried to repair the OS. That didn't work. So I restored a 2 month old back-up. In the process of doing that, Windows wiped a disk that had over 3000 hours of saved TV shows on it!

Still got no idea what is going on with it. I hope it is just an accumulation of dust somewhere critical, and I just bought a couple of cans of compressed air (well, propane is what they use, don't know why they call it air!). Now I have to reorganise my front room so I can get the PC out to clean it and try to fix it. It's buried behind piles of boxes, with just enough room to get my hands in to change the memory :) I need it fixed, as the GTX 580 will be folding in it when the K10 arrives and goes in the more powerful machine (which might soon have to serve as my everyday system). (that gives me a few weeks).

First world problems, designed to make me think :)
If Windows is acting strange, always best to unplug any hard drives/SSD's whatever, that you have in the system just in case something does go funky and things start going wrong. If it's just the OS drive that fails or messes up, then the data drives you have in the system won't be touched.. Had the pain a few times. If you can, try plugging the drives in and seeing what state they are in. Without doing too much to them, see if something like GetDataBack or any other data retrieving program can read the drive and bring the data back.
Sometimes this works but as I deleted a load of data from my server back along as I thought I didn't need it and from my backup drives, after running the program it found the files but they just don't work. The data of it all is there, but I'm guessing the headers of each file is corrupt or didn't get copied and so has been lost for good..

I hope you manage to get the data back and get your system up and running :)
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
26,163 (5.31/day)
Location
Indiana, USA
Processor Intel Core i7 8700K@4.8GHz(Quick and dirty)
Motherboard AsRock Z370 Taichi
Cooling Corsair H110i GTX w/ Noctua NF-A14 Fans
Memory 32GB Corsair DDR4-3000
Video Card(s) ASUS Strix GTX 1080Ti
Storage 500GB Crucial MX500 + 2TB Seagate Solid State Hybrid Drive with 480GB MX200 SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Fractal Design Define S
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
I just bought a couple of cans of compressed air (well, propane is what they use, don't know why they call it air!).
Not propane, some used to use Butane, but even that has been phased out because spraying potentially hot PC components with a flammable gas isn't really a good idea. They all use di, tri, ortetrafluoroethane now.

But it sounds like your SSD might be on its way out to me.
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I'm running out of efficient PCI-E slots (16x2.0 or 8x3.0, don't like to lose 5% upfront). The only semi useful upgrade I can make is to replace a 970 on/off folding in a Linux crunching rig but in order to do that I would like to see some 2060 Linux stock PPD numbers. All I see is that the GPU is in the shops (US, others incl. Germany which could be an option for me) and some (one) is complaining of high temperatures. No PPD Window or Linux. Come on team :).
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I had a 6 hour semi outage on one 2070. I open Teamviewer and saw /mind you is´t was before coffee "FAH 21 stopped working." Sure from the down load and till the I opened Teamviever it wrote zero line in the FAH log but then it resumed from 51% OK it completed at low points but wtf. I had around 10 on that rig (wired) where a completed unit was not replaced. Sure tried next-unit 99%and 100% made no different. Well we all have a little ups and downs.

Long rant and you lazy folders did not bye a 2060 since yesterday. My last first GPU mover was a GPX 680 knowing absolute nothing what it could, I must have told it 5 times already. Worst GPU ever,in terms of points/investments. Can be be picked up, mint condition. You might have to do me a return favor. Walk the dogs, garden work or just listen to me for an hour drinking coffee or redwine. Sure only apply to +18 year old people.

Back to my original question since you didn't I did. Takes some days and it is not a Z version and it will run in a Linux "box". to replace a 970..
 
Joined
Jun 8, 2011
Messages
4,015 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Been managing a few work units over the last few days because of the sunny weather.. Nothing like turning more things on when you've actually got good sun for a change!! :) Hopefully the good weather will continue and I'll carry on with putting some points on the board :)
 
Joined
Oct 21, 2007
Messages
1,473 (0.35/day)
Location
Ozark, Alabama
System Name Mine, Folder, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA RTX 2080,EVGA GTX 980 Ti, EVGA GTX 970 SSC , Asus GTX 970 Strix
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) TCL 43 inch 4k, 27 Inch Dell 1920x1080, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case 2-Antec 280, same, Thermaltake SopranoRS,3-Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Win 10, Linux 18.04
I finally got the GTX 980 Ti folding on Ubuntu 18.04. Tried using Bucks write up on Ubuntu but it didnt work. Took to looking up posts on the web, some parts advanced me some didnt. Finally after many long hours I found this write up and i thought i would share. Mind you I totally suck at Linux but I like a challenge. http://www.bronyathome.org/forums/showthread.php?tid=626. This guy was spot on for me. Oh and the low ppd on the 980 Ti has went from a bunch of 420k ppd to so far constant 580k at stock clocks. So tomorrow Im going to try it again on the 970s. Really would like to upgrade the 970s but money kinda tight after the RTX 2080 purchase. For MS I have a friend that bought an Asus RTX 2060 but he will not fold on it, I tried man.
 
Joined
Dec 13, 2009
Messages
234 (0.07/day)
Location
Wisconsin, US
System Name Phobos/Enyo/Kryos
Processor E5-2696v3/E5-2695v4/2xE5-2687Wv1
Motherboard X99S MPower/X99A Raider/X9DAi
Cooling Custom Water
Video Card(s) GTX 1070/2xR9 290/GTX 550ti
Storage 840 Evo/1tb 2.5"/500gb 2.5"
Case STH10/TH10/
Power Supply SeaSonic 1200w/InWin 900C/SeaSonic 1200w PRIME
Is the 9xx series that much different to setup as opposed to the 1xxx series? I just ran the auto install drivers to get 390 and set F@H's gpu=true and restarted. This is on 18.04 also.
 
Joined
Jul 2, 2008
Messages
7,148 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Don't know if this will help:
With that 1070 Ti, I finished the WU that the 980 Ti was on, shut the compute down, swapped GPU's and the 1070 Ti worked perfectly. Same when I swapped them back.

@mx500torid , that guy sure likes the command line. That might even work for an Arch Linux install. Much of what he does can be done from the GUI!
 
Last edited:
Joined
Oct 21, 2007
Messages
1,473 (0.35/day)
Location
Ozark, Alabama
System Name Mine, Folder, and Folder, folder
Processor 2600k@4.5 GHZ, 2600k@4.4 ghz, Intel G1610, 2500k
Motherboard Gigabyte X68 UD-4, Asus z67 Pro, Gigabyte GA- z77x-UD3H, Asus Z68
Cooling H60, DH-15, stock, Coolermaster
Memory 16GB ddr3 1600 Ripjaws, 8GB Ripjaws 1600, 4GB 1600 Ripjaws, 8GB
Video Card(s) EVGA RTX 2080,EVGA GTX 980 Ti, EVGA GTX 970 SSC , Asus GTX 970 Strix
Storage 1TB Sata , 1tb sata, 1 TB sata, 500 GB
Display(s) TCL 43 inch 4k, 27 Inch Dell 1920x1080, Dell 24 inch 1920x1200, LG 23 inch 1080P
Case 2-Antec 280, same, Thermaltake SopranoRS,3-Coolermaster HAF
Audio Device(s) onboard, same, onboard, same
Power Supply Thermaltake 1350, Coolermaster V850, Seasonic 650 Watt Platinum, Antec 850
Mouse Sentinel Advance, Zio Levetron, CMStorm, Transformer
Keyboard G15, HP, CMStorm, HP
Software Win 10, Linux 18.04
Maybe you can do a writeup on that BBB. I had all kinds of problems but when I did what he wrote it worked. I was going by other writeups and videos.
 
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
I passed a million points overnight, and finally at 100K ppd. I'll be in our team's top 100 this month (that's not a difficult task though)
Is that with or without your Tesla K10?
When I started folding around 9 years ago with a 8800 I think it was (8053,1 PPD) I bravely claimed that I soon would be in the DAILY top 20. That was misunderstood as I would be in the overall team top 20 :). Back then I could keep my fingers from the keyboard and let it slide but if you wait long enough almost all is possible. Best of luck with reaching page 1.
New change of plans - my GTX 970 stays in my 2700x doing a little on/off folding, my one Intel hex will have HT disabled and WCG stopped. That way I think that I can thermally fit a 1070ti and a 2060 in it. Well plans are to be changed and I will not have it until Monday anyways.
Edit: just realized that I then have to swap two PSUs. I doubt that even a good 9 year old 500 W can pull that much. Back to plan one and hope that the current Linux/Nvidia driver will pull a 2060.
 
Last edited:
Joined
Nov 7, 2009
Messages
2,988 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
My new RTX arrived today but so did my new router so fist thing first. I have copper and that is creap so I got a 4G and 12 times improvement in speed up and down. Don't buy a Chinese manual translated to Danish. After two hours I gave up and phoned hotline. Net thing in line was to and the 2060 to my part time folder. A couple of restarts and I noticed that I only used 30 W more the the 970 alone and that the PPD dropped from around 300-330 to 220K. I even lowered the WCG threads to 10. I better read up on Linux. I know that much that it takes a 415 but it was recognized and folding, well god know at what speed.
So reading or try and error. My hex without HT and no OC could make it below 500 W for the 1070ti and the 2060, if not, the rig is old, so an excuse to get some new. I was interested in seeing if a maxed OC 2060 could beat a maxed 1070ti so that will be step one.
 
Joined
Jul 2, 2008
Messages
7,148 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Top