• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's GTX460 Club

Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
why goes ur card they that hot? my Gainward 460GTX 1GB for around 60~70c under load with 800/2000/1600mhz it's it can't get the heat out properly bcs of Gainward/Palit's cstm cooler design, my MSI N460GTX HAWK gets max to 50c when i game at 900mhz core but still it's better cooler, but i think u need to check for dust or thermal paste bcs 84c is a put too much i think 0.0
 

Calle2003

New Member
Joined
Nov 14, 2009
Messages
41 (0.01/day)
Likes
4
System Name Lynnfield
Processor Core i7 860@3593 1.216 V
Motherboard Gigabyte GA-P55-UD3
Cooling Arctic Cooling Freezer 7 Pro Rev.2
Memory Crucial Ballistix 4x2048 DDR3@1600 8-8-8-24 2T 1.52 V
Video Card(s) Graphics:MSI GTX460 Cyclone 1GB@820/1640/4008 1.012 V | PhysX:Zotac Zone GT430@700/1400/1600 1.080 V
Storage 1xKingston HyperX 240GB, 2xSeagate Barracuda Green 2TB
Display(s) Benq V2410 ECO
Case Antec Sonata II
Audio Device(s) Auzentech X-Plosion
Power Supply Seasonic X-560
Software Windows 7 Ultimate x64 SP1
why goes ur card they that hot? my Gainward 460GTX 1GB for around 60~70c under load with 800/2000/1600mhz it's it can't get the heat out properly bcs of Gainward/Palit's cstm cooler design, my MSI N460GTX HAWK gets max to 50c when i game at 900mhz core but still it's better cooler, but i think u need to check for dust or thermal paste bcs 84c is a put too much i think 0.0
It gets up to 78 C @1,037 Volt @52% fan speed.
I have a PhysX card and only one 120 mm fan intake and one 120 mm fan outtake, that's why slightly higher temps. But it's still OK temps compared to for example a GTX 480. :D
 
Joined
Sep 9, 2009
Messages
968 (0.32/day)
Likes
172
Location
Slovenia, Europe
System Name Bang4Buck
Processor Intel Core i7 5820K @ 4.5Ghz @ 1.254v
Motherboard ASROCK X99M-EXTREME4
Cooling EKWB Predator 240 1.1
Memory 16gb 2666mhz 14-14-14-34-1T @ 1.28v
Video Card(s) Gainward Phoenix GTX1070 Golden Sample with GLH bios flased
Storage Samsung 840 EVO 250Gb / 6Tb Raid -HGST Enterprise/ Samsung Spinpoint F3 1Tb / Seagate Baraccuda 3Tb
Display(s) Samsung UE49KS8002 4K (US - 9 series)
Case Corsair Carbide Air 540
Audio Device(s) HDMI out to Denon reciever
Power Supply Seasonic X-750W (KM3)
Keyboard Logitech K520
Software Windows 10 Pro x64
Benchmark Scores RealBench 2.43: 164477 http://www.3dmark.com/3dm/14858144? http://www.3dmark.com/3dm/14857974?
I have a problem with my Gigabyte gtx460oc. If i set a voltage higher than 1.037, when the temp gets to 80°C, the monitor just turns off and i have to reset the computer. WTF? Does anyone have i clue why?
Oh, and i dont get any artifacts, i tried scaning with GPUtool, ands it is all normal until the temp reaches 80°C and the monitor turns off.
 

Calle2003

New Member
Joined
Nov 14, 2009
Messages
41 (0.01/day)
Likes
4
System Name Lynnfield
Processor Core i7 860@3593 1.216 V
Motherboard Gigabyte GA-P55-UD3
Cooling Arctic Cooling Freezer 7 Pro Rev.2
Memory Crucial Ballistix 4x2048 DDR3@1600 8-8-8-24 2T 1.52 V
Video Card(s) Graphics:MSI GTX460 Cyclone 1GB@820/1640/4008 1.012 V | PhysX:Zotac Zone GT430@700/1400/1600 1.080 V
Storage 1xKingston HyperX 240GB, 2xSeagate Barracuda Green 2TB
Display(s) Benq V2410 ECO
Case Antec Sonata II
Audio Device(s) Auzentech X-Plosion
Power Supply Seasonic X-560
Software Windows 7 Ultimate x64 SP1
I have a problem with my Gigabyte gtx460oc. If i set a voltage higher than 1.037, when the temp gets to 80°C, the monitor just turns off and i have to reset the computer. WTF? Does anyone have i clue why?
Oh, and i dont get any artifacts, i tried scaning with GPUtool, ands it is all normal until the temp reaches 80°C and the monitor turns off.
It's not normal that the monitor turns off. When did you buy your card? The first Gigabyte GTX 460 cards were faulty and you could RMA it to Gigabyte.
 
Joined
Aug 19, 2008
Messages
567 (0.17/day)
Likes
93
Location
Finland
System Name I can't believe I bought that / HTPC
Processor i5-750 @ 3.5GHz 1.27v / P II 705e @ stock
Motherboard Asus P7P55D-E Evo / Asus M4A785D-M PRO
Cooling Corsair H100i / Air
Memory 4x2 Geil DDR3-2133 @ 1755 / 2x2 DDR2-800
Video Card(s) Asus GTX660 TI / Asus HD6670
Storage Crucial MX100 512GB + Spinpoint F1 750GB / Crucial m4 128GB + WD Green 1TB
Display(s) HP w2408h / Samsung 55" HDTV
Case CM 690 II Advanced / Silverstone GD02
Audio Device(s) Integrated
Power Supply Corsair AX850 / OCZ ModXstream 500W
Software Win 7 / Win 7
It's not normal that the monitor turns off. When did you buy your card? The first Gigabyte GTX 460 cards were faulty and you could RMA it to Gigabyte.
How were they faulty? I'm interested since I own one.
 

Calle2003

New Member
Joined
Nov 14, 2009
Messages
41 (0.01/day)
Likes
4
System Name Lynnfield
Processor Core i7 860@3593 1.216 V
Motherboard Gigabyte GA-P55-UD3
Cooling Arctic Cooling Freezer 7 Pro Rev.2
Memory Crucial Ballistix 4x2048 DDR3@1600 8-8-8-24 2T 1.52 V
Video Card(s) Graphics:MSI GTX460 Cyclone 1GB@820/1640/4008 1.012 V | PhysX:Zotac Zone GT430@700/1400/1600 1.080 V
Storage 1xKingston HyperX 240GB, 2xSeagate Barracuda Green 2TB
Display(s) Benq V2410 ECO
Case Antec Sonata II
Audio Device(s) Auzentech X-Plosion
Power Supply Seasonic X-560
Software Windows 7 Ultimate x64 SP1
Joined
Sep 9, 2009
Messages
968 (0.32/day)
Likes
172
Location
Slovenia, Europe
System Name Bang4Buck
Processor Intel Core i7 5820K @ 4.5Ghz @ 1.254v
Motherboard ASROCK X99M-EXTREME4
Cooling EKWB Predator 240 1.1
Memory 16gb 2666mhz 14-14-14-34-1T @ 1.28v
Video Card(s) Gainward Phoenix GTX1070 Golden Sample with GLH bios flased
Storage Samsung 840 EVO 250Gb / 6Tb Raid -HGST Enterprise/ Samsung Spinpoint F3 1Tb / Seagate Baraccuda 3Tb
Display(s) Samsung UE49KS8002 4K (US - 9 series)
Case Corsair Carbide Air 540
Audio Device(s) HDMI out to Denon reciever
Power Supply Seasonic X-750W (KM3)
Keyboard Logitech K520
Software Windows 10 Pro x64
Benchmark Scores RealBench 2.43: 164477 http://www.3dmark.com/3dm/14858144? http://www.3dmark.com/3dm/14857974?
hm... so what do you guys think i should do? I bought it from an e-tailer, so sending it back will take forerver. Or should i rma it directly to gigabyte? Anyone done that in Europe?
 
Joined
Sep 9, 2009
Messages
968 (0.32/day)
Likes
172
Location
Slovenia, Europe
System Name Bang4Buck
Processor Intel Core i7 5820K @ 4.5Ghz @ 1.254v
Motherboard ASROCK X99M-EXTREME4
Cooling EKWB Predator 240 1.1
Memory 16gb 2666mhz 14-14-14-34-1T @ 1.28v
Video Card(s) Gainward Phoenix GTX1070 Golden Sample with GLH bios flased
Storage Samsung 840 EVO 250Gb / 6Tb Raid -HGST Enterprise/ Samsung Spinpoint F3 1Tb / Seagate Baraccuda 3Tb
Display(s) Samsung UE49KS8002 4K (US - 9 series)
Case Corsair Carbide Air 540
Audio Device(s) HDMI out to Denon reciever
Power Supply Seasonic X-750W (KM3)
Keyboard Logitech K520
Software Windows 10 Pro x64
Benchmark Scores RealBench 2.43: 164477 http://www.3dmark.com/3dm/14858144? http://www.3dmark.com/3dm/14857974?
So you think that there is nothing wrong with a card that just turns off the monitor when it reaches 80°C?
 

Calle2003

New Member
Joined
Nov 14, 2009
Messages
41 (0.01/day)
Likes
4
System Name Lynnfield
Processor Core i7 860@3593 1.216 V
Motherboard Gigabyte GA-P55-UD3
Cooling Arctic Cooling Freezer 7 Pro Rev.2
Memory Crucial Ballistix 4x2048 DDR3@1600 8-8-8-24 2T 1.52 V
Video Card(s) Graphics:MSI GTX460 Cyclone 1GB@820/1640/4008 1.012 V | PhysX:Zotac Zone GT430@700/1400/1600 1.080 V
Storage 1xKingston HyperX 240GB, 2xSeagate Barracuda Green 2TB
Display(s) Benq V2410 ECO
Case Antec Sonata II
Audio Device(s) Auzentech X-Plosion
Power Supply Seasonic X-560
Software Windows 7 Ultimate x64 SP1
hm... so what do you guys think i should do? I bought it from an e-tailer, so sending it back will take forerver. Or should i rma it directly to gigabyte? Anyone done that in Europe?
Usually you RMA to the e-tailer but you could try Gigabyte first and they'll tell you what to do.

So you think that there is nothing wrong with a card that just turns off the monitor when it reaches 80°C?
Yours seems faulty but not Inioch's.
 
Joined
Sep 9, 2009
Messages
968 (0.32/day)
Likes
172
Location
Slovenia, Europe
System Name Bang4Buck
Processor Intel Core i7 5820K @ 4.5Ghz @ 1.254v
Motherboard ASROCK X99M-EXTREME4
Cooling EKWB Predator 240 1.1
Memory 16gb 2666mhz 14-14-14-34-1T @ 1.28v
Video Card(s) Gainward Phoenix GTX1070 Golden Sample with GLH bios flased
Storage Samsung 840 EVO 250Gb / 6Tb Raid -HGST Enterprise/ Samsung Spinpoint F3 1Tb / Seagate Baraccuda 3Tb
Display(s) Samsung UE49KS8002 4K (US - 9 series)
Case Corsair Carbide Air 540
Audio Device(s) HDMI out to Denon reciever
Power Supply Seasonic X-750W (KM3)
Keyboard Logitech K520
Software Windows 10 Pro x64
Benchmark Scores RealBench 2.43: 164477 http://www.3dmark.com/3dm/14858144? http://www.3dmark.com/3dm/14857974?
This really makes me f...ing angry. I bought this card becouse it had a really good cooler, at least by the looks of it, so i wouldnt have these issues. I guess i got f...ed again. :(
 
Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
This really makes me f...ing angry. I bought this card becouse it had a really good cooler, at least by the looks of it, so i wouldnt have these issues. I guess i got f...ed again. :(
there are some cards that fails out there, it's not like they test every each one of them they ship out, bcs that would be like over one billion or trillion cards they have to test, i just hope u have a decent or good airflow in your case so it's not that holding u back, before u ship it to RMA.
 
Joined
Sep 9, 2009
Messages
968 (0.32/day)
Likes
172
Location
Slovenia, Europe
System Name Bang4Buck
Processor Intel Core i7 5820K @ 4.5Ghz @ 1.254v
Motherboard ASROCK X99M-EXTREME4
Cooling EKWB Predator 240 1.1
Memory 16gb 2666mhz 14-14-14-34-1T @ 1.28v
Video Card(s) Gainward Phoenix GTX1070 Golden Sample with GLH bios flased
Storage Samsung 840 EVO 250Gb / 6Tb Raid -HGST Enterprise/ Samsung Spinpoint F3 1Tb / Seagate Baraccuda 3Tb
Display(s) Samsung UE49KS8002 4K (US - 9 series)
Case Corsair Carbide Air 540
Audio Device(s) HDMI out to Denon reciever
Power Supply Seasonic X-750W (KM3)
Keyboard Logitech K520
Software Windows 10 Pro x64
Benchmark Scores RealBench 2.43: 164477 http://www.3dmark.com/3dm/14858144? http://www.3dmark.com/3dm/14857974?
I tried searching a bit more about my issue and learned it is not the GPU that cant handle the heat, but the vrms. The problem now is, since it is not a reference design, i cant find a better cooler for the vrms. Any suggestions?
 

Calle2003

New Member
Joined
Nov 14, 2009
Messages
41 (0.01/day)
Likes
4
System Name Lynnfield
Processor Core i7 860@3593 1.216 V
Motherboard Gigabyte GA-P55-UD3
Cooling Arctic Cooling Freezer 7 Pro Rev.2
Memory Crucial Ballistix 4x2048 DDR3@1600 8-8-8-24 2T 1.52 V
Video Card(s) Graphics:MSI GTX460 Cyclone 1GB@820/1640/4008 1.012 V | PhysX:Zotac Zone GT430@700/1400/1600 1.080 V
Storage 1xKingston HyperX 240GB, 2xSeagate Barracuda Green 2TB
Display(s) Benq V2410 ECO
Case Antec Sonata II
Audio Device(s) Auzentech X-Plosion
Power Supply Seasonic X-560
Software Windows 7 Ultimate x64 SP1
I tried searching a bit more about my issue and learned it is not the GPU that cant handle the heat, but the vrms. The problem now is, since it is not a reference design, i cant find a better cooler for the vrms. Any suggestions?
Actually Gigabyte is among the few with some cooling on the VRM: http://www.bit-tech.net/hardware/graphics/2010/07/12/nvidia-geforce-gtx-460-graphics-card-review/4
But I still think it's something wrong with your card since monitor going blank at 80°C is not normal.

But if you can't get an RMA you can buy this: http://www.arctic-cooling.com/catalog/product_info.php?mID=628&cPath=72_75
You should fit these after you have applied for a RMA because usually the warranty isn't valid for a modded graphic card.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
Got my GTX 460 SE! Add me to the list! will post OCs soon as i get time





 
Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
brandonwh64 you are the first with a GTX460 SE to be listed.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
brandonwh64 you are the first with a GTX460 SE to be listed.
Even tho its got less cuda cores that doesn't make it a chump! with it OCed i was hitting 23K on 3dmark06 and i haven't finished OCing yet.
 
Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
u know EVGA has made a bios update for all their cards that runs under 800mhz on the core u can update it with to get a free boost? almost every GTX460 1GB card can do 800mhz core 1000mhz memory and 1600mhz shaders at stock voltage :nutkick:
and u are added CrackerJack

Even tho its got less cuda cores that doesn't make it a chump! with it OCed i was hitting 23K on 3dmark06 and i haven't finished OCing yet.
try 3DMark11 it's takes more and it's awesome to look at and sounds good ^^
 
Joined
Dec 13, 2007
Messages
2,758 (0.75/day)
Likes
465
u know EVGA has made a bios update for all their cards that runs under 800mhz on the core u can update it with to get a free boost? almost every GTX460 1GB card can do 800mhz core 1000mhz memory and 1600mhz shaders at stock voltage :nutkick:
and u are added CrackerJack
o cool, i just this card a few weeks ago... haven't had a chance to look around

where can i find that bios?

edit: found it, it's play time :rockout:
 
Last edited:
Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
o cool, i just this card a few weeks ago... haven't had a chance to look around

where can i find that bios?

edit: found it, it's play time :rockout:
hopefully u took it off EVGA's forum ^^
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
@CrackerJack

Want me to cook up a bios for ya?! xD
 
Joined
Aug 29, 2005
Messages
4,801 (1.07/day)
Likes
1,575
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
@CrackerJack

Want me to cook up a bios for ya?! xD
hehe, every bios i try that's unwrapped still only goes to +100 in MSI Afterburner :wtf:
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
hehe, every bios i try that's unwrapped still only goes to +100 in MSI Afterburner :wtf:
You serious?! :wtf: I remember trying my means with a Galaxy/KFA2 card and it didn't work so there has to be something else there I am missing.

EDIT

I am positive though it would work on his EVGA.
 
Joined
Dec 13, 2007
Messages
2,758 (0.75/day)
Likes
465
hopefully u took it off EVGA's forum ^^
yep
@CrackerJack

Want me to cook up a bios for ya?! xD
right now i'm at 800/1000/1600 at stock volts. I'm using EVGA Precision atm to playing around, but yea if you want to tweak it... go for it :toast:

It's been awhile since i've had a nvidia card, NiBiTor has change quite a bit since too.. so been taking it slow lol
 
Last edited:

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,666 (5.01/day)
Likes
4,754
Location
Youngstown, OH
System Name Gamer :Server and Android BuildBox
Processor i7 3930k: Xeon e5-2660
Motherboard MSI X79A-GD45 Plus : Generic
Cooling Liqid cooled: CM 212+
Memory Klevv Neo 2x4Gb 1866 @ 1600 CL9 : 2x8Gb Vengeance 1600 cl9
Video Card(s) EVGA GTX 950 SC : XFX R5 220
Storage HGST 2TB + 480GB OCZ Trion 150 : Seagate 1TB SSHD + WD 3TB + 2x HGST 2TB
Display(s) ViewSonic VX2457-MHD 23.6" : headless
Case DIYPC D480-W White Window : Bitfenix Comrade
Audio Device(s) nVidia HDMI : Onboard
Power Supply EVGA 500b : Tt 775W Modular
Software Windows 7 Ultimate+Manjaro 16.06: Ubuntu Server 16.10
If you don't mind, that bios you uploaded came back with bad integrity. Please use nvflash for windows and run the "--save" command.