• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,569 (4.55/day)
Likes
3,190
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Switching to Windows 8.1 Update 1 soon...
 
Joined
Aug 11, 2011
Messages
4,335 (1.84/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
Last edited:
Joined
Jun 27, 2011
Messages
5,628 (2.35/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
Joined
Aug 11, 2011
Messages
4,335 (1.84/day)
Likes
3,020
Location
Mexico
System Name STEAMBOX | GAMECUBE | EQC (Everyday Quad Core)
Processor i5 4590@3.7Ghz |i7 3770K@4Ghz -|- Athlon 5350@2.52Ghz
Motherboard GA-B85N PHOENIX | Asrock Z77E-ITX | Asus AM1I-A
Cooling Stock | Antec Kuhler 620 | Reeven Vanxie
Memory 2x4GB ADATA XPG 1600Mhz | 2x4GB Kingston 1866Mhz -|- 2x4GB Crucial Ballistix@1920Mhz
Video Card(s) RX 480 Nitro | Sapphire RX 480 w/Accelero Mono Plus | HD 8400 @ 720Mhz (IGP)
Storage LiteON 128GB mSATA+3TB Seagate | Seagate 1TBxSamung 64GB SSD (Intel RST) | Kingston v300 240GB
Display(s) Daewoo 49" 1080p | ASUS PA248Q 1920x1200 IPS
Case Corsair 250D | CoolerMaster Elite 110 | Acteck Fiji
Audio Device(s) Onboard
Power Supply Seasonic SS-660XP2 | Silverstone SFX-450 | 200w mini FLEX PSU
Software Windows 10 64bit
Joined
Aug 9, 2008
Messages
4,586 (1.33/day)
Likes
2,743
Location
Kingston, Ontario Canada
System Name My Rig | Kids Rig
Processor Core i5 3570K @ 4.0 ghz 1.15 vcore | FX 8350 @4 ghz
Motherboard EVGA Z77 FTW 1.21 BIOS |Gigabyte 990FXA UDH (rev 4.0)
Cooling CM Hyper 212 EVO R2-push/pull with 2x 120mm PWM | CM Hyper 212
Memory Mushkin Blackline 4GB x 2 1600mhz XMP profile |G. Skill 4GB x 2 DDR3 1866mhz
Video Card(s) Sapphire RX 480 8gb | Asus Strix R9 390X 8GB
Storage Kingston SSDNOW V300 120/240 GB OS & Games / 1000 GB Data | 320GB OS / 500GB Data & Games
Display(s) Samsung S24D590 24" PLS 5ms 60hz refresh with Enhanced Sync | BenQ GW2270 22" VA 5ms 60hz refresh
Case NZXT 810 Switch |Thermaltake Soprano Snow Edition
Audio Device(s) Asus Xonar DSX w/ Logitech z623 | Realtek
Power Supply EVGA SuperNOVA 750W 80+ Gold | CoolerMaster GS750M 80+ Bronze
Mouse Razer Diamondback Chroma | Tt Level 10M
Keyboard Razer Ornata Chroma w/ meka-membrane keys | MadCatz S.T.R.I.K.E. TE w/ Kailh brown
Software Windows 10 Pro | Windows 10 Pro
Benchmark Scores Thanks to Norton/Lt_JWS/Guitar for the 2nd pc parts :)
PPD is down cause i've been using the crap out of my gaming rig :p loving the 680 :) the i5 2400 is steadily crunching 24/7 tho :toast:
 
Joined
Nov 10, 2006
Messages
4,528 (1.11/day)
Likes
6,077
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 2xSamsung 950 Pro 256GB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Power Supply 330w Brick
Mouse Razer Deathadder
Keyboard 3-zone RGB integrated
Software Windows 10 Pro
Benchmark Scores Not slow
Had to throttle back quite a bit. I think I need to take sig rig apart and do some serious loop cleaning. It's sitting at 46c with just two WUs running.

Edit: Just a suggestion. If you ever decide you want to try custom water cooling, find someone to slap you out of it.
Rebuilding the loop didn't go exactly as planned. Added too much soap. Might as well have filled it with green cappuccino.




 
Last edited:

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.78/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Soap???? There's your problem right there.....

Vinegar is your friend for loop cleaning. ;)
 
Joined
Nov 10, 2006
Messages
4,528 (1.11/day)
Likes
6,077
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 2xSamsung 950 Pro 256GB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Power Supply 330w Brick
Mouse Razer Deathadder
Keyboard 3-zone RGB integrated
Software Windows 10 Pro
Benchmark Scores Not slow
Soap???? There's your problem right there.....

Vinegar is your friend for loop cleaning. ;)
Not for cleaning, for killing surface tension and for a bit of antibacterial. Vinegar is my go-to for cleaning, of course. I ran it a bit too long once and had it eat some of the plating off my fittings.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,807 (5.77/day)
Likes
36,694
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,728 (4.18/day)
Likes
26,195
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,807 (5.77/day)
Likes
36,694
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Yup, explains why i'm dry and stuck uploading a bunch of WUs. :(
Repairs/maintenance is complete :toast:

Work is uploading and new work is available!
 

freaksavior

To infinity ... and beyond!
Joined
Dec 11, 2006
Messages
8,086 (1.99/day)
Likes
889
System Name Absolute Zero | M.A.S.S
Processor Intel i7 4770k | i7 920
Motherboard Gigabyte Z87X-UD4H | EVGA X58 FTW3 SLI
Cooling Phanteks ph-tc14pe | CM 212+ Push Pull
Memory Mushkin 16Gb at 2400Mhz | Corsair Vengence 6x8Gb=48Gb
Video Card(s) EVGA SC GTX 770 2Gb | Nvidia 7300GT
Storage Sandisk 256Gb Ultra Plus x 2 raid0 + 72.12 500Gb | Intel 320 80Gb 2x1.5Tb, 2x2Tb 2x.5Tb + 3 x6Tb
Display(s) Samsung 245BW + Asus PB278Q + Samsung 40" 650A | None
Case NZXT H630 |Rosewill 8bay 4u server chasiss
Audio Device(s) Asus Xonar HDAV + GTX770 | Onboard
Power Supply Silverstone DA800 | Rocketfish 700w aka fsp
Software Windows 7 ultimate X64 | Debian 7 wheezy
So carry on as usual or was there something on our end we need to do as well?
 
Joined
Nov 7, 2009
Messages
2,721 (0.91/day)
Likes
1,796
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
So carry on as usual or was there something on our end we need to do as well?
Don't think so. My rigs reported and downloaded just fine. The number of PVs (pending validation) has gone up from my normal 6 pages to 10 so somebody might need to force an update. Check if your rig(s) still have waiting WUs.
 
Joined
Jul 25, 2008
Messages
2,879 (0.83/day)
Likes
1,817
Location
South of Planet Earth
System Name SLOW-MO-SHUN II
Processor AMD RYZEN 5 1600X 6-Core 3.6GHz
Motherboard ASRock AB350 Pro4
Cooling AMD stock cooler, 6 case fans
Memory 16GB (2 x 8GB) 288-Pin DDR4 2400MHz Dual Channel
Video Card(s) NVidia GeForce GTX1060 6GB
Storage SEAGATE 1TB 7200 RPM 64MB ------SAMSUNG 250GB Solid State Drive SATA III
Display(s) Asus 24" widescreen 1080p
Case Corsair Carbide Series 200R Black Steel
Audio Device(s) Onboard
Power Supply SEASONIC 620 W E/P
Software Windows 10 Home 64-Bit
Just got a new router now getting " appc hcc1 not found in app_config.xml"

Please help
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,807 (5.77/day)
Likes
36,694
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Just got a new router now getting " appc hcc1 not found in app_config.xml"

Please help
What version of BOINC Manager are you running?

Also, app_config.xml isn't necessary. You can shutdown BOINC, delete the file and restart.

Post a screenshot of the Event log if you get a chance
 
Joined
Jun 27, 2011
Messages
5,628 (2.35/day)
Likes
2,986
Processor Intel I7 4790k (stock)
Motherboard ASRock H97M-ITX/ac LGA 1150 Intel H97
Cooling Prolimatech megahalem
Memory Crucial 2x4gb 1600mhz
Video Card(s) EVGA 1060 3gb
Storage OWC Mercury SSD 240 GB
Display(s) Asus 144hz
Case Raijintek Metis
Power Supply Corsair SF600 600w psu
Software Windows 10 64 Bit
I lost power for almost 12 hours last night. Back to crunching.
 
Joined
Jul 25, 2008
Messages
2,879 (0.83/day)
Likes
1,817
Location
South of Planet Earth
System Name SLOW-MO-SHUN II
Processor AMD RYZEN 5 1600X 6-Core 3.6GHz
Motherboard ASRock AB350 Pro4
Cooling AMD stock cooler, 6 case fans
Memory 16GB (2 x 8GB) 288-Pin DDR4 2400MHz Dual Channel
Video Card(s) NVidia GeForce GTX1060 6GB
Storage SEAGATE 1TB 7200 RPM 64MB ------SAMSUNG 250GB Solid State Drive SATA III
Display(s) Asus 24" widescreen 1080p
Case Corsair Carbide Series 200R Black Steel
Audio Device(s) Onboard
Power Supply SEASONIC 620 W E/P
Software Windows 10 Home 64-Bit
What version of BOINC Manager are you running?

Also, app_config.xml isn't necessary. You can shutdown BOINC, delete the file and restart.

Post a screenshot of the Event log if you get a chance

Version is 7.0.44
Were can i delete that file?
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,807 (5.77/day)
Likes
36,694
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!

t_ski

Former Staff
Joined
Apr 11, 2006
Messages
11,960 (2.78/day)
Likes
6,443
System Name My i7 Beast
Processor Intel Core i7 6800K
Motherboard Asus X99-A II
Cooling Nickel-plated EK Supremacy EVO, D5 with XSPC Bayres & BIX Quad Radiator
Memory 4 x 8GB EVGA SuperSC DDR4-3200
Video Card(s) EVGA 1080 SuperClocked
Storage Samsung 950 Pro 256GB m.2 SSD + 480GB Sandisk storage SSD
Display(s) Three Asus 24" VW246H LCD's
Case Silverstone TJ07
Audio Device(s) Onboard
Power Supply Corsair AX1200
Keyboard Corsair K95
Software Windows 10 x64 Pro
Just got a new router now getting " appc hcc1 not found in app_config.xml"

Please help
I don't think this is from the new router. I think it's because you used to crunch with your GPU on HCC WU's.
 
Joined
Jul 25, 2008
Messages
2,879 (0.83/day)
Likes
1,817
Location
South of Planet Earth
System Name SLOW-MO-SHUN II
Processor AMD RYZEN 5 1600X 6-Core 3.6GHz
Motherboard ASRock AB350 Pro4
Cooling AMD stock cooler, 6 case fans
Memory 16GB (2 x 8GB) 288-Pin DDR4 2400MHz Dual Channel
Video Card(s) NVidia GeForce GTX1060 6GB
Storage SEAGATE 1TB 7200 RPM 64MB ------SAMSUNG 250GB Solid State Drive SATA III
Display(s) Asus 24" widescreen 1080p
Case Corsair Carbide Series 200R Black Steel
Audio Device(s) Onboard
Power Supply SEASONIC 620 W E/P
Software Windows 10 Home 64-Bit
Deleting that file did not do anything. Its like its locked up. I have 1 upload and 1 download that are stuck. I think I may just uninstall this version and get the latest version out.
 
Joined
Aug 30, 2009
Messages
4,001 (1.31/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
Hey guys,

Figured I'd pop in and give a small update of what's going on here. I bought a used $200 Gigabyte 280X Windforce on eBay a few weeks ago for F@H (RAM is a bit bad though, artifacts at the default 1500MHz, 1400 is fine though) and it was in my main rig until now, as I scored a $225 Gigabyte 290 Windforce, $50 Sound Blaster Z and $40 Corsair H100 with 4 Enermax 900RPM fans from Xazax that I've finally received/installed in my rig. I also (during the parts swap) found out what was wrong with my Thermaltake Water 2.0 Performer which had sustained coolant loss recently, turns out the radiator seems to have sprung a pinhole leak that corroded over. Sure glad to have a new cooler, and an H100 nonetheless.



 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,807 (5.77/day)
Likes
36,694
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Hey guys,

Figured I'd pop in and give a small update of what's going on here. I bought a used $200 Gigabyte 280X Windforce on eBay a few weeks ago for F@H (RAM is a bit bad though, artifacts at the default 1500MHz, 1400 is fine though) and it was in my main rig until now, as I scored a $225 Gigabyte 290 Windforce, $50 Sound Blaster Z and $40 Corsair H100 with 4 Enermax 900RPM fans from Xazax that I've finally received/installed in my rig. I also (during the parts swap) found out what was wrong with my Thermaltake Water 2.0 Performer which had sustained coolant loss recently, turns out the radiator seems to have sprung a pinhole leak that corroded over. Sure glad to have a new cooler, and an H100 nonetheless.


I have a small Swiftech 120mm rad if you want to salvage that cooler setup- drop me a PM if interested ;)
 
Joined
Apr 3, 2012
Messages
3,505 (1.66/day)
Likes
7,429
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay/Opticon As of 6/21/17
Processor i5 1.7GHz/ i3 2120's/i5 2400
Motherboard ASUStek/ HP mini/Dell
Cooling Air/air/air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB samsung
Video Card(s) intel HD4000/ HD2000's/ HD2000
Storage 256GB Crucial Mx100 SSD/ couple of spinners/500GB WD
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP SFF/ Dell Mini
Audio Device(s) Sonic Master/ onboard's/ onboard
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell 265W
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless
Keyboard eMachines serial and a Dynex usb
Software WIN8.1-64bit/ Mint 18 Sarah/Mint 18
Benchmark Scores 6.9 processes per second!/ cruncher's!!
Anybody else erroring out CEP2's?

 
Joined
Jun 29, 2007
Messages
1,127 (0.29/day)
Likes
651
Location
Repentigny, QC, CANADA
System Name CTG Computer
Processor Intel i7 4770k @ 4.3ghz 1.264v
Motherboard Asus Maximus VI Formula
Cooling Noctua NH-U12S
Memory 2x 8gb Mushkin Blackline 2133mhz@2400mhz 11-13-13-31-1T 1.65v
Video Card(s) Gigabyte RX580 Gaming 4GB
Storage Samsung 850 Pro 256gb (OS) | Crucial MX100 256gb (games) | Silicon Power S55 240gb (Games)
Display(s) Asus vg248qe
Case Fractal Design Define S
Audio Device(s) Creative SoundBlaster Z PCI-E
Power Supply eVGA SuperNova 750w G2
Mouse CM Mizar
Keyboard Logitech G110
Software Windows 10 Pro x64
NO I have a couple, since july 31st, like 11 error..
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,728 (4.18/day)
Likes
26,195
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
Hey guys,

Figured I'd pop in and give a small update of what's going on here. I bought a used $200 Gigabyte 280X Windforce on eBay a few weeks ago for F@H (RAM is a bit bad though, artifacts at the default 1500MHz, 1400 is fine though) and it was in my main rig until now, as I scored a $225 Gigabyte 290 Windforce, $50 Sound Blaster Z and $40 Corsair H100 with 4 Enermax 900RPM fans from Xazax that I've finally received/installed in my rig. I also (during the parts swap) found out what was wrong with my Thermaltake Water 2.0 Performer which had sustained coolant loss recently, turns out the radiator seems to have sprung a pinhole leak that corroded over. Sure glad to have a new cooler, and an H100 nonetheless.


That's a pretty fantastic score on the 290 and the other gear!

Glad to see that TT getting replaced, as a coolant leak over sexy hardware is just terrible! :cry: Make me wonder what sprung the pinhole leak in the first place, as it's not in a place where any rad screws would be the culprit. Whatevs, glad it's worked out now :)