• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Joined
Jul 2, 2008
Messages
6,680 (1.81/day)
Likes
9,142
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I had some errors with OZ and FAH2, not MIP.

Edit: I was only running OZ, HST and FAH2 ATT.
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
Not seeing any in my results but iirc @thebluebumblebee may have been getting some a while back
I had some errors with OZ and FAH2, not MIP.

Edit: I was only running OZ, HST and FAH2 ATT.
Thanks for the feedback. I'm not sure what's going on but it seems fairly minor for now and will keep an eye on it.

If it continues further, maybe I'll try switching up projects and see what comes of it.
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,471 (0.93/day)
Likes
2,196
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X 4.15GHz @ 1.44V (or 4.0 @ 1.33V for WCG)
Motherboard Asus Crosshair VI Hero <3
Cooling 2x 240mm rads, Corsair ML fans, EKWB pump/res and GPU block. XSPC Raystorm pro CPU block
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466-3600MHz CL14 1T
Video Card(s) EVGA 1080Ti FE. WC'd & TDP limit increased to 360W. 2088mhz
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux) + WD Black 2TB storage drive.
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Phanteks Enthoo Pro
Audio Device(s) Phillips Fidelio X2 headphones
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.3
Benchmark Scores https://hwbot.org/user/infrared
I gave up running MIP ages ago, seems to run crazy slow on some hardware/os combinations, and gives me about half the points for the same amount of CPU time. :(

No errors or issues when running SCC or FAH2 though :)
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
I gave up running MIP ages ago, seems to run crazy slow on some hardware/os combinations, and gives me about half the points for the same amount of CPU time. :(

No errors or issues when running SCC or FAH2 though :)
I have MIP and SCC selected, but I'm having trouble keeping a steady stream of SCC coming in. May try to take of MIP and see where it takes me.


Edit: having switched to SCC and FAAH2, I received a lot more SCC, which is what I wanted. Hoping that these projects will go well for a while.
 
Last edited:

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
Since @xvi was a stoner last night, it got me thinking of him. He hasn't been around all that much recently... anyone talk to him lately?

For you Kyle! ;)
 
Joined
Jul 16, 2008
Messages
54 (0.01/day)
Likes
118
Location
Warwick UK
System Name Beast
Processor 4930k @ 4.4k
Motherboard Rampage IV-Black
Cooling Water
Memory G-Skill
Video Card(s) 2 x Eva K1ngP1n 780ti's
Storage M.2,SSD's
Display(s) 4K iiyama B2888UHSU
Case Caselabs SMA8
Power Supply 1600watt Super Flower,
Mouse Magic Mouse
Keyboard Mac Bluetooth,
Software Windows 10 - OSX - Linux
Benchmark Scores [url=//hwbot.org/user/blindfitter/][img]//hwbot.org/signature/u5048.png[/img][/url]
This happened today Guys, so it looks like it could be sorted, @infrared also.

1a.jpeg
 
Joined
Jul 2, 2008
Messages
6,680 (1.81/day)
Likes
9,142
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
What I have found is that the results on FreeDC are bouncing up and down, with around 20 people not being on there sometimes. I'm grabbing the pie results either in the morning or late afternoon, PDT. I have 5 of them lined up, BTW...
 
Joined
Jan 4, 2017
Messages
297 (0.50/day)
Likes
662
Location
Ohio
System Name Penny the Cruncher/Wilson The Cruncher/The Gaming PC/WILSON2
Processor 2x Xeon x5550@2.66Ghz/ i7 3770@3.5Ghz/ i7 3770K@3.5Ghz/2x Xeon x5675@ 3.06Ghz
Memory 32 GB DDR3/ 16GB DDR3/ 16GB DDR3/20GB DDR3
Video Card(s) Onboard/ Onboard/ NVIDIA GeForce GTX 980/Onboard
Storage 6x 10k SAS 72GB/ 500GB Standard HDD/ 512 GB M.2/3x 10k SAS 72GB
Case Dell PowerEdge r610 Chassis/Dell Vostro Chassis/ NZXT Case/Dell PowerEdge R610 Chassis
Software VMware Cluster on Servers
My stats seem to go in and out on FreeDC too.

EDIT: Whoa just got 330,000 points!
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
Been noticing FreeDC is funky. Milestones have popped up and disappeared over the past week or so, and now today they've all popper back up.

Strange how it affects some and not others.
 
Joined
Feb 27, 2006
Messages
1,080 (0.24/day)
Likes
512
Location
Charlotte NC
System Name Rigel / Dorothy / Vega
Processor Ryzen 1700 / 4690k / Pentium G3220 (stock)
Motherboard MSI X370 Gaming+ / Asus Z97-E / ASRock H97M-ITX
Cooling H110i / Kraken X61 / Stock
Memory 16gb ddr4-3200 gskill TridentZ / 16GB ddr3-2400 gskill Sniper / 8gb ddr3-1600 gskill ripjaws
Video Card(s) GTX1070 / GTX970 / GTX770
Storage Samsung 840 Evo 250gb / 840 Evo 120gb / Mushkin ECO2 120gb
Display(s) 3x Dell P2211H / Acer G235
Case Thermaltake V51 / NZXT S340 / CoolerMaster Elite 130
Audio Device(s) onboard / onboard / onboard
Power Supply eVGA 650BQ / Corsair CX750M / eVGA 600B
Mouse Logitech G500s / Anker Gaming Optical / Logitech K400
Keyboard Azio MGK1 / Tesoro Lobera Spectrum / Logitech K400
Software Windows 10 Pro
Same as all you - been noticing my stats bouncing between 0 and their actual values for the past few weeks of data.

1521503594200.png
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
Time for me to ask for some more help with this board decision :oops:

I really like the AsRock X370 Taichi ($210) since it was reviewed very well and looks/sounds awesome, but it's a little above what I had wanted to spend.

I also like the AsRock X370 Killer SLI/ac ($140) since it seems to have everything I need for a great price.

Any one with experience with either board or an opinion on them? I know @jboydgolfer you had mentioned the Killer Sli though I think for intel, but did you have experience with it?

Thanks guys! :toast:


Also, it took a while but I got the 4790 back crunching again. It had been sitting a while in the corner disassembled, but now I built it into a cube basket that sits in the IKEA furniture . Had to update Windows since the rig hasn't run in many months, but that should be all taken care of now.
 
Joined
Oct 17, 2012
Messages
8,647 (4.06/day)
Likes
10,917
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
Time for me to ask for some more help with this board decision :oops:

I really like the AsRock X370 Taichi ($210) since it was reviewed very well and looks/sounds awesome, but it's a little above what I had wanted to spend.

I also like the AsRock X370 Killer SLI/ac ($140) since it seems to have everything I need for a great price.

Any one with experience with either board or an opinion on them? I know @jboydgolfer you had mentioned the Killer Sli though I think for intel, but did you have experience with it?

Thanks guys! :toast:


Also, it took a while but I got the 4790 back crunching again. It had been sitting a while in the corner disassembled, but now I built it into a cube basket that sits in the IKEA furniture . Had to update Windows since the rig hasn't run in many months, but that should be all taken care of now.
The killer boards are a step above the extreme series ,and better than good is gonna have to be at least good ,or better ;).

Certainly not a component to scoff at
 
Joined
Feb 27, 2006
Messages
1,080 (0.24/day)
Likes
512
Location
Charlotte NC
System Name Rigel / Dorothy / Vega
Processor Ryzen 1700 / 4690k / Pentium G3220 (stock)
Motherboard MSI X370 Gaming+ / Asus Z97-E / ASRock H97M-ITX
Cooling H110i / Kraken X61 / Stock
Memory 16gb ddr4-3200 gskill TridentZ / 16GB ddr3-2400 gskill Sniper / 8gb ddr3-1600 gskill ripjaws
Video Card(s) GTX1070 / GTX970 / GTX770
Storage Samsung 840 Evo 250gb / 840 Evo 120gb / Mushkin ECO2 120gb
Display(s) 3x Dell P2211H / Acer G235
Case Thermaltake V51 / NZXT S340 / CoolerMaster Elite 130
Audio Device(s) onboard / onboard / onboard
Power Supply eVGA 650BQ / Corsair CX750M / eVGA 600B
Mouse Logitech G500s / Anker Gaming Optical / Logitech K400
Keyboard Azio MGK1 / Tesoro Lobera Spectrum / Logitech K400
Software Windows 10 Pro
Having an issue with one of my Ubuntu installs... sometime yesterday the 3930k rig shut down, and everytime I reboot it it throws up an error when it tries to load the OS. I've seen several different errors so I'm honestly not sure what exactly the problem is.

Going to try to reinstall sometime later today and see if I can't get it back up and running... very strange as everything was just fine over the weekend.
 
Joined
Oct 19, 2007
Messages
6,803 (1.72/day)
Likes
1,459
System Name The Green Knight
Processor Intel i5 8600k @4.9GHz w/ Corsair H100i CPU AiO w/Corsair HD120 RBG fan
Motherboard Asus Z370-E Gaming
Cooling 6x120mm Corsair HD120 RBG fans
Memory Corsair Vengeance RBG 2x8GB 3600MHz
Video Card(s) Asus DirectCUII GTX 980 STRIX
Storage Samsung 960 EVO m.2, Samsung 850 EVO 1TB SSD, 2TB backup, 10TB Synology DS1515+ RAID-5
Display(s) Acer Predator 34" 3440x1440 OC'd to 100MHz
Case Corsair 570x RBG Tempered Glass
Audio Device(s) Onboard / Corsair Void Wireless RGB
Power Supply Corsair HX750w Professional Series
Mouse Logitech G602s
Keyboard Corsair K70 Rapidfire
Software Windows 10 x64 Professional
Benchmark Scores Firestrike - 11471 @4.9GHz 980 stock @1178 core 1753 memory 1279 boost Unigine Heaven - 1824
This crypto trend needs to hurry up and die already.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,473 (5.54/day)
Likes
38,816
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Having an issue with one of my Ubuntu installs... sometime yesterday the 3930k rig shut down, and everytime I reboot it it throws up an error when it tries to load the OS. I've seen several different errors so I'm honestly not sure what exactly the problem is.

Going to try to reinstall sometime later today and see if I can't get it back up and running... very strange as everything was just fine over the weekend.
Ran fine with Ubuntu 16.10 iirc, might be your overclock giving you some trouble?
 
Joined
Feb 27, 2006
Messages
1,080 (0.24/day)
Likes
512
Location
Charlotte NC
System Name Rigel / Dorothy / Vega
Processor Ryzen 1700 / 4690k / Pentium G3220 (stock)
Motherboard MSI X370 Gaming+ / Asus Z97-E / ASRock H97M-ITX
Cooling H110i / Kraken X61 / Stock
Memory 16gb ddr4-3200 gskill TridentZ / 16GB ddr3-2400 gskill Sniper / 8gb ddr3-1600 gskill ripjaws
Video Card(s) GTX1070 / GTX970 / GTX770
Storage Samsung 840 Evo 250gb / 840 Evo 120gb / Mushkin ECO2 120gb
Display(s) 3x Dell P2211H / Acer G235
Case Thermaltake V51 / NZXT S340 / CoolerMaster Elite 130
Audio Device(s) onboard / onboard / onboard
Power Supply eVGA 650BQ / Corsair CX750M / eVGA 600B
Mouse Logitech G500s / Anker Gaming Optical / Logitech K400
Keyboard Azio MGK1 / Tesoro Lobera Spectrum / Logitech K400
Software Windows 10 Pro
Ran fine with Ubuntu 16.10 iirc, might be your overclock giving you some trouble?
That was one of the first things I did - reset everything in the BIOS back to default... still same issue. The different errors were very odd... some errors after looking them up seemed to indicate the HDD going bad, saw a kernel panic error a few times (but couldn't find a definitive reason to why)

Going to try reinstalling ubuntu 16.04.4 fresh from the website. It had 17.10 on it.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,473 (5.54/day)
Likes
38,816
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
I can send you the drive I was using if you want to try that? Nothing special, just a WD laptop drive..
 
Joined
Dec 6, 2005
Messages
10,361 (2.23/day)
Likes
4,226
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K (Stock speeds right now)
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) GIGABYTE Vega 64 (Non Reference)
Storage Samsung EVO 500GB / 8 Different WDs / QNAP TS-253 8GB NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440)
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Corsair Strafe RGB & G610 Orion Red
Software Win 10 upgraded from Win 7 Pro
My numbers have been all over the place lately, my 14 core Xeon keeps losing it's internet connection. It has over 100 days of uptime with no problems so I don't know wtf it loosing connection now. :mad::mad:
Is that on Ubuntu? I have two 6 core X5670 rigs that randomly look for network authentication every few days. I thought I had the fix but guess not.
 
Joined
Feb 27, 2006
Messages
1,080 (0.24/day)
Likes
512
Location
Charlotte NC
System Name Rigel / Dorothy / Vega
Processor Ryzen 1700 / 4690k / Pentium G3220 (stock)
Motherboard MSI X370 Gaming+ / Asus Z97-E / ASRock H97M-ITX
Cooling H110i / Kraken X61 / Stock
Memory 16gb ddr4-3200 gskill TridentZ / 16GB ddr3-2400 gskill Sniper / 8gb ddr3-1600 gskill ripjaws
Video Card(s) GTX1070 / GTX970 / GTX770
Storage Samsung 840 Evo 250gb / 840 Evo 120gb / Mushkin ECO2 120gb
Display(s) 3x Dell P2211H / Acer G235
Case Thermaltake V51 / NZXT S340 / CoolerMaster Elite 130
Audio Device(s) onboard / onboard / onboard
Power Supply eVGA 650BQ / Corsair CX750M / eVGA 600B
Mouse Logitech G500s / Anker Gaming Optical / Logitech K400
Keyboard Azio MGK1 / Tesoro Lobera Spectrum / Logitech K400
Software Windows 10 Pro
I can send you the drive I was using if you want to try that? Nothing special, just a WD laptop drive..
If it turns out to be a bad drive (coincidentally, I also have a WD laptop drive in that rig) I may take you up on that offer. Going to spend some time messing with it later after work. I didn't get much time last night to troubleshoot, it was nearly midnight when I noticed the rig was powered down.


Edit: so tried to reinstall and kept getting errors on the installer, so I pulled the drive from the rig and hooked it up to my main - nothing worrying in the SMART data (warning for pending sector count, but everything else seemed normal). Went ahead and deleted the volume in windows' disk management, and hooked the drive back up. Installer opened up just fine, no more errors, and it is reinstalling 16.04.4 right now. Hopefully everything goes smoothly from here.
 
Last edited:

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
Ended up ordering the x370 Taichi board last night. Hoping to get everything in by Friday and maybe just maybe get it up and running this weekend. :)


Anyone getting excited for the new upcoming Ryzen CPUs?
 
Joined
Jan 5, 2008
Messages
1,251 (0.32/day)
Likes
971
Location
Oakland, CA
System Name Rover
Processor Intel i7 4790S
Motherboard GigaByte Z97MX-Gaming 5
Cooling Cooler Master 212 Evo
Memory 8 GB G.Skill Ripjaws-X
Video Card(s) ASUS GTX 970 mini
Storage Samsung 840 SSD, WD Black 1 TB
Display(s) ASUS VG248
Case Corsair mATX cube. (Alas they don't make it anymore)
Power Supply SilverStone SST-ST45SF-G 450 Watt
Mouse Logitech
Keyboard Logitech
Software Windows 10 64 ibit

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.92/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
I'll be checking out the 2700.
Very good call. That or the 2700x has my interest as well. Is there any word on if the current X370 chipset will support the 2xxx series, maybe with a bios update? Hope so
 

4x4n

Xtreme Refugee
Joined
Apr 2, 2009
Messages
530 (0.15/day)
Likes
818
Location
Seattle
Processor 2700X
Motherboard Asus Prime X470-Pro
Cooling Custom water
Memory 2x8gb Gskill Trident Z
Video Card(s) GTX 750 Ti
Storage Samsung 960 Evo
Display(s) Asus 24"
Case Fractal Design Arc XL
Power Supply Seasonic 650
Is that on Ubuntu? I have two 6 core X5670 rigs that randomly look for network authentication every few days. I thought I had the fix but guess not.
Running Linux Mint, but it seemed to be ok after rebooting.

Ended up ordering the x370 Taichi board last night. Hoping to get everything in by Friday and maybe just maybe get it up and running this weekend. :)


Anyone getting excited for the new upcoming Ryzen CPUs?
Thinking seriously about going with a 2700X when they come out.

I'm taking a little break from crunching for now. I'll still be going strong with my main rig, but I've shut down my Xeons. Probably going to be selling off some stuff and I likely have something to donate next time we have a challenge.
 
Joined
Jul 2, 2008
Messages
6,680 (1.81/day)
Likes
9,142
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Feb 27, 2006
Messages
1,080 (0.24/day)
Likes
512
Location
Charlotte NC
System Name Rigel / Dorothy / Vega
Processor Ryzen 1700 / 4690k / Pentium G3220 (stock)
Motherboard MSI X370 Gaming+ / Asus Z97-E / ASRock H97M-ITX
Cooling H110i / Kraken X61 / Stock
Memory 16gb ddr4-3200 gskill TridentZ / 16GB ddr3-2400 gskill Sniper / 8gb ddr3-1600 gskill ripjaws
Video Card(s) GTX1070 / GTX970 / GTX770
Storage Samsung 840 Evo 250gb / 840 Evo 120gb / Mushkin ECO2 120gb
Display(s) 3x Dell P2211H / Acer G235
Case Thermaltake V51 / NZXT S340 / CoolerMaster Elite 130
Audio Device(s) onboard / onboard / onboard
Power Supply eVGA 650BQ / Corsair CX750M / eVGA 600B
Mouse Logitech G500s / Anker Gaming Optical / Logitech K400
Keyboard Azio MGK1 / Tesoro Lobera Spectrum / Logitech K400
Software Windows 10 Pro
So things did not go smoothly - I guess there is an issue with the drive. New install took FOREVER.

Swapped drives out, everything appears to be working now. Did have to pull the drive from the FX rig for the time being, looks like I'll be looking for a replacement.
 
Top