• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
I PM'd him back on the 11th March and he was last seen on the 12th March on TPU... I hope all is ok with him and such :)
 
Joined
Dec 14, 2013
Messages
998 (0.50/day)
Location
Alabama
Processor Ryzen 2700X
Motherboard X470 Tachi Ultimate
Cooling Scythe Big Shuriken 3
Memory C.R.S.
Video Card(s) Radeon VII
Software Win 7
Benchmark Scores Never high enough
I too hope he's OK.
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Hopefully Norton will be back soon. Miss seeing him about but I understood he had some family issues when I started doing the pie stuff for him, so I hope it's getting sorted and better for him :)
 
Joined
Apr 3, 2012
Messages
4,021 (1.54/day)
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay- RushCity1/ HP 3770/ T3500-1+T3500-2+T3500-3+T3500-4/ Opti-Con
Processor i5 3317U/ i3 2120's/ i7 3770/ x5670's/ i5 2400
Motherboard ASUStek/ HP UltraSlim's/ HP mid size/ Dell T3500 workstation's/ Dell 390
Cooling Air/air/ air/ Big Dell Air/ Air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB/ 12 GB crucial in each 4GB sticks in 3 chan/ 4GB sammy
Video Card(s) intel HD4000/ HD2000's/ HD 2000/ 1 MSI GT710, rest are MSI R7 240's/ HD4000
Storage 256GB Crucial Mx100 SSD/ ?HDD's/ 500 GB 7200rpm-er's/ 500 GB
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP 8200 UltraSlim's/ HP 8200 mid tower/ Dell T3500's/ Dell 390
Audio Device(s) Sonic Master/ onboard's/ Beeper's!
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell PSU/ 525W sumptin/ same
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless/iGear usb x2
Keyboard Dynex, 2 no name, SYX and a Logitech. All full sized and USB.
Software WIN8.1-64bit/ Mint 18 Sylvia/ Opti-Con Mint KDE/ T3500's on Kubuntu/HP 3770 is Win 10
Benchmark Scores World Community Grid is my benchmark!!
At some point, today, while I was at work, this happened.



:lovetpu:
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
At some point, today, while I was at work, this happened.



:lovetpu:
I think that was yesterday ;) But either ways, congrats mate :D
 
Joined
Apr 3, 2012
Messages
4,021 (1.54/day)
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay- RushCity1/ HP 3770/ T3500-1+T3500-2+T3500-3+T3500-4/ Opti-Con
Processor i5 3317U/ i3 2120's/ i7 3770/ x5670's/ i5 2400
Motherboard ASUStek/ HP UltraSlim's/ HP mid size/ Dell T3500 workstation's/ Dell 390
Cooling Air/air/ air/ Big Dell Air/ Air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB/ 12 GB crucial in each 4GB sticks in 3 chan/ 4GB sammy
Video Card(s) intel HD4000/ HD2000's/ HD 2000/ 1 MSI GT710, rest are MSI R7 240's/ HD4000
Storage 256GB Crucial Mx100 SSD/ ?HDD's/ 500 GB 7200rpm-er's/ 500 GB
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP 8200 UltraSlim's/ HP 8200 mid tower/ Dell T3500's/ Dell 390
Audio Device(s) Sonic Master/ onboard's/ Beeper's!
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell PSU/ 525W sumptin/ same
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless/iGear usb x2
Keyboard Dynex, 2 no name, SYX and a Logitech. All full sized and USB.
Software WIN8.1-64bit/ Mint 18 Sylvia/ Opti-Con Mint KDE/ T3500's on Kubuntu/HP 3770 is Win 10
Benchmark Scores World Community Grid is my benchmark!!
Um, I posted this yesterday. 4/6/19....Not sure how yesterday works in the UK.

LOL, :roll:
 
  • Like
Reactions: hat

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,587 (4.51/day)
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Um, I posted this yesterday. 4/6/19....Not sure how yesterday works in the UK.

LOL, :roll:
Who knows. They also drive on the wrong side of the road. ;)
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Um, I posted this yesterday. 4/6/19....Not sure how yesterday works in the UK.

LOL, :roll:
1554716856427.png


Well yesterday is the 7th here lol :laugh:

Who knows. They also drive on the wrong side of the road. ;)
What the heck else am I doing wrong or the wrong way around?? :laugh:
 
Joined
May 7, 2018
Messages
1,052 (2.75/day)
Location
United Kingdom, London
System Name I have too many to fit here. (PC / PS4 / PS3 / PS2 / XBOX 360)
Processor 7740x (currently dead) / 6600k 4.8ghz 1.38v/x5650
Motherboard X299 gaming carbon / Z270X gaming 7/Clevo x7200
Cooling alphacool eisbaer 360mm/Silent loop 280mm/Stock
Memory 32gb ddr4 corsair vengance lpx / None yet/24gb ddr3 1333mhz
Video Card(s) Evga gtx 1080 ti ftw3 @ 2000mhz/5508mhz XOC BIOS + alphacool nexxos gpx / asus 560 ti 1gb/ 460M sli
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 750gb/10tb Elements
Display(s) ElectriQ 4k 28" TN 60hz + KG221Q 21.5" 1080p 75hz freesync/1080p 17.3"
Case Corsair Carbide 600c/Be quiet! Dark base 700/Lego pc case/clevo x7200
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Mad Catz Rat Pro X (x4, one with broken off scroll wheel) / Lynx bluetooth controllers x3
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
Um, I posted this yesterday. 4/6/19....Not sure how yesterday works in the UK.
The date format the UK uses is day/month/year whilst Americans use month/date/year - also WCG uses the American format.
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
The date format the UK uses is day/month/year whilst Americans use month/date/year - also WCG uses the American format.
That's just being in the UK then lol I do wonder why there is any difference at all??
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,587 (4.51/day)
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Cause Americans do some things differently just to be different. Except driving on the wrong side of the road. That's just totally bonkers. :laugh:
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Cause Americans do some things differently just to be different. Except driving on the wrong side of the road. That's just totally bonkers. :laugh:
I do wonder why we are on the right but hey, it works for us lol :D
 
Joined
Jul 2, 2008
Messages
7,149 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Free-DC is unfortunately running very low on funds (< $60) and I can probably only justify sustaining this for a few more months. Bandwidth alone is >$100 per month. I've been running the sites for almost 20years now. If you are interested in seeing this continue, please consider donating via the link on the left side.

https://stats.free-dc.org/donate
 
Joined
Apr 3, 2012
Messages
4,021 (1.54/day)
Location
St. Paul, MN
System Name LappyTop/ Bay2- Lowerbay- RushCity1/ HP 3770/ T3500-1+T3500-2+T3500-3+T3500-4/ Opti-Con
Processor i5 3317U/ i3 2120's/ i7 3770/ x5670's/ i5 2400
Motherboard ASUStek/ HP UltraSlim's/ HP mid size/ Dell T3500 workstation's/ Dell 390
Cooling Air/air/ air/ Big Dell Air/ Air
Memory 8GB Kingston HyperX 1600/ 2GB/ 4GB/ 12 GB crucial in each 4GB sticks in 3 chan/ 4GB sammy
Video Card(s) intel HD4000/ HD2000's/ HD 2000/ 1 MSI GT710, rest are MSI R7 240's/ HD4000
Storage 256GB Crucial Mx100 SSD/ ?HDD's/ 500 GB 7200rpm-er's/ 500 GB
Display(s) 1366x768/ one acer x223w between the rest
Case ALU, beauty!/ HP 8200 UltraSlim's/ HP 8200 mid tower/ Dell T3500's/ Dell 390
Audio Device(s) Sonic Master/ onboard's/ Beeper's!
Power Supply ASUS brick, 17W i5/ 19.5 volt bricks/ Dell PSU/ 525W sumptin/ same
Mouse cheap GigaWire930, CMStorm Havoc and a Logitech M510 wireless/iGear usb x2
Keyboard Dynex, 2 no name, SYX and a Logitech. All full sized and USB.
Software WIN8.1-64bit/ Mint 18 Sylvia/ Opti-Con Mint KDE/ T3500's on Kubuntu/HP 3770 is Win 10
Benchmark Scores World Community Grid is my benchmark!!
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Hi guys

Apologies for the lack of updates and such, I had some sad news last Sunday as my Grampy passed away and on the Saturday before, I had Isabelle with me for a week so I've had next to zero time to do anything but I've got the data and such, just never managed to get it updated on the forum..

Please bare with me and I see if I can get everything updated hopefully tonight but hopefully over the next few days :) Being back at work might help as if I'm quiet I'll do some then :D

I hope all is ok and has anyone seen or heard from @Norton at all? Is everything ok with him?

I've also seen the notice for the Free-DC, is there perhaps something that TPU could possibly do something with??
 
Joined
Nov 7, 2009
Messages
2,991 (0.86/day)
Location
Denmark
System Name The work PC / X58 Linux cruncher (off)/4790 fold&WCG /2700x fold&cWCG/2700x full time WCG
Processor W3670 3.7 GHz/ W3670 3.875 / 4790K 4.4/2x2700x stock
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/ 2xNH-U12S SE
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/2x16 GB XSkill Flare
Video Card(s) 2070 Z MSI/ 250 / 2070 Z MSI/1070ti X + 2060 Ventus MSI/GTX 970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / Fractel R4 /none/Lian test bench/NZXT 500 crap
Power Supply Enermax 87+ 600 W/ 700 W / AX 860/AX 860i/AX 760
Software WIN7 64 bit/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Hi guys

Apologies for the lack of updates and such, I had some sad news last Sunday as my Grampy passed away and on the Saturday before, I had Isabelle with me for a week so I've had next to zero time to do anything but I've got the data and such, just never managed to get it updated on the forum..

Please bare with me and I see if I can get everything updated hopefully tonight but hopefully over the next few days :) Being back at work might help as if I'm quiet I'll do some then :D

I hope all is ok and has anyone seen or heard from @Norton at all? Is everything ok with him?

I've also seen the notice for the Free-DC, is there perhaps something that TPU could possibly do something with??
Sorry to hear that. I hope that he had a painless sleep at the transition.
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Sorry to hear that. I hope that he had a painless sleep at the transition.
I wish I knew sadly we never made it down in time before he passed away but I can but hope...
 
Joined
Jul 2, 2008
Messages
7,149 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Thanks for the update @phill , and sorry for your loss.
I'm not concerned about @Norton . His daily output assures me that he's tending to his rigs, but he's just too busy to talk with us.
 
Joined
Apr 9, 2017
Messages
74 (0.10/day)
Location
Australia
System Name deluge pro
Processor Intel Core i7 6850K Six Core OVERCLOCKED
Motherboard Gigabyte GA-X99-Designare EX Rev 1.0 (Intel X99 ATX DDR4)
Cooling Corsair Hydro H60 Rev2 Liquid Cooling System
Memory Crucial 32GB DDR4-2400
Video Card(s) NVIDIA GeForce GTX 1080 8GB
Storage 500GB Samsung 850 EVO SATA SSD
Display(s) 31.5 Samsung u32E850R 3850R 3840x2160 ^)HZ 4ms
Case Fractal Design Arc Midi R2 (black w/window)
Audio Device(s) Realtek ALC 1150
Power Supply EVGA SuperNOVA P2 1000W
Mouse Logitech Wireless Marathon
Keyboard Das mechanical keyboard 4 Professional
Software Windows 10 Pro 64-bit
Sorry to hear @phill and don't apologise for the updates. I can live without pie (and seeing everyone else doing better than me :roll:)
 
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
Thanks for the kind replies guys, I'll see if works not so busy tomorrow I'll get things updated a bit :)

@thebluebumblebee , that's kind of a nice way of putting it :laugh: but I do like seeing Norton around..

It's been getting rather warm here of late, so I hope this 16" fan I've got helps the issue... :) 7 rigs in a room pulling 2000w isn't easy too keep cool :laugh:
 
Joined
Jul 2, 2008
Messages
7,149 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Apr 9, 2017
Messages
74 (0.10/day)
Location
Australia
System Name deluge pro
Processor Intel Core i7 6850K Six Core OVERCLOCKED
Motherboard Gigabyte GA-X99-Designare EX Rev 1.0 (Intel X99 ATX DDR4)
Cooling Corsair Hydro H60 Rev2 Liquid Cooling System
Memory Crucial 32GB DDR4-2400
Video Card(s) NVIDIA GeForce GTX 1080 8GB
Storage 500GB Samsung 850 EVO SATA SSD
Display(s) 31.5 Samsung u32E850R 3850R 3840x2160 ^)HZ 4ms
Case Fractal Design Arc Midi R2 (black w/window)
Audio Device(s) Realtek ALC 1150
Power Supply EVGA SuperNOVA P2 1000W
Mouse Logitech Wireless Marathon
Keyboard Das mechanical keyboard 4 Professional
Software Windows 10 Pro 64-bit
If this is in the wrong section I would be happy for someone to direct me to where it should go.

I am hoping someone can help a lass out with the following:

I am running WCG on 3 computers, so know the issues is only on one currently and I have never had them before.

The Progress % and elapsed time column is continuously flashing on jobs that are running.

I have one task (HSTB) that shows Elapsed time is 1d 13:29 with 1d 13:38 remaining (49.9% completed)

I have never gotten tasks that are that long and never had the flashing before. I am unsure whether to let it go or uninstall and reinstall. I just don't want the tasks to be a waste of time if I have a real issue.
Any suggestions would be appreciated.
 
Joined
Sep 3, 2010
Messages
3,454 (1.08/day)
Location
NL, Europe
System Name desktop | Raspberry Pi 1B
Processor Intel Core i5-4460 | Broadcom BCM2835
Motherboard Gigabyte GA-Z97-D3H | Raspberry Pi 1B rev. 2
Cooling Arctic Freezer i11 | none
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit | 512 MB
Video Card(s) Sapphire Radeon R9 270X Vapor-X | Videocore 4 (integrated)
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB) | Sandisk Ultra 32GB (SD)
Display(s) AOC G2260VWQ6 | Acer AL1916
Case Cooler Maste Centurion 5 | Translucent green acrylic RPi case
Audio Device(s) integrated
Power Supply Seasonic G450 | phone charger
Mouse Logitech G500 | Logitech G5
Keyboard Qpad MK-50 (Cherry MX brown)| König CSKBU100 (rubber dome)
Software Windows 10, Gentoo Linux | Gentoo Linux
Hi guys

Apologies for the lack of updates and such, I had some sad news last Sunday as my Grampy passed away and on the Saturday before, I had Isabelle with me for a week so I've had next to zero time to do anything but I've got the data and such, just never managed to get it updated on the forum..

Please bare with me and I see if I can get everything updated hopefully tonight but hopefully over the next few days :) Being back at work might help as if I'm quiet I'll do some then :D

I hope all is ok and has anyone seen or heard from @Norton at all? Is everything ok with him?

I've also seen the notice for the Free-DC, is there perhaps something that TPU could possibly do something with??
Sorry for your loss.
 
Joined
Jul 2, 2008
Messages
7,149 (1.80/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
If this is in the wrong section I would be happy for someone to direct me to where it should go.

I am hoping someone can help a lass out with the following:

I am running WCG on 3 computers, so know the issues is only on one currently and I have never had them before.

The Progress % and elapsed time column is continuously flashing on jobs that are running.

I have one task (HSTB) that shows Elapsed time is 1d 13:29 with 1d 13:38 remaining (49.9% completed)

I have never gotten tasks that are that long and never had the flashing before. I am unsure whether to let it go or uninstall and reinstall. I just don't want the tasks to be a waste of time if I have a real issue.
Any suggestions would be appreciated.
Is there anything in the event log?
 
Last edited:
Joined
Jun 8, 2011
Messages
4,019 (1.38/day)
Location
Somerset, UK
System Name Not so complete or overkill
Processor 5960X @ 4.20Ghz @ 1.06v - For Crunching!!
Motherboard MSI X99 Titanium Gaming
Cooling Custom loop with old bits and pieces that I need to replace
Memory G Skill TridentX 3466 non RGB..
Video Card(s) 2 x EVGA GTX 1080 Ti SC Black Edition
Storage Sandisk 120Gb SSD, 2 x 2Tb Sammy 3.5" drives - Need more drives!!
Display(s) 3 x 23" LG IPS panels (can't remember model!!)
Case 10mm thick MDF on plastic risers.. It's kinda a case??
Audio Device(s) Onboard
Power Supply EVGA T2 1200w
Mouse Corsair thingy
Keyboard Corsair thingy
Software Windows 10
Benchmark Scores It's not to bad.. More importantly, it works!!
All updated everyone, that wasn't quick still with the misses chatting to me... 5 minutes peace would be awesome!! :laugh:

That cooling system looks pretty decent.. I'd personally run three separate loops, with the triple rads there.. Temps are so much better under water....

If this is in the wrong section I would be happy for someone to direct me to where it should go.

I am hoping someone can help a lass out with the following:

I am running WCG on 3 computers, so know the issues is only on one currently and I have never had them before.

The Progress % and elapsed time column is continuously flashing on jobs that are running.

I have one task (HSTB) that shows Elapsed time is 1d 13:29 with 1d 13:38 remaining (49.9% completed)

I have never gotten tasks that are that long and never had the flashing before. I am unsure whether to let it go or uninstall and reinstall. I just don't want the tasks to be a waste of time if I have a real issue.
Any suggestions would be appreciated.
If this happens, I've found that if you quit Bonic and then reload it or just restart the rig (more so important if you leave it on 24/7) it'll sort its self out. Had a task at work that was running over 3 days, restarted the laptop and it went from 36 hours or whatever it was to 4 hours and then finished in a few more hours after.. Sometimes they can get stuck and this sometimes is a nice simple fix. When you exit Boinc properly, it will 'save' the work units your doing, so you'll only use that one unit not everything :)

If you could let us know what the result it, that'll be great :)
 
Top