1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Discussion in 'World Community Grid (WCG)' started by Chicken Patty, Feb 20, 2009.

  1. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Hope you get your issues solved quick Kiex.
     
    KieX says thanks.
  2. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Well now that both rigs seem to be running stable and good, Today i had multiple internet issues. I am about as frustrated as a person can get right now. I hope they are fixed for good!
     
  3. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    7,245 (2.43/day)
    Thanks Received:
    4,507
    Location:
    Up North
    That sucks CP:(
    Fix one problem and then another one pops-up. Hope you get the internet issue resolved:toast:
     
    Crunching for Team TPU
  4. mjkmike

    mjkmike

    Joined:
    Feb 14, 2010
    Messages:
    1,647 (0.63/day)
    Thanks Received:
    3,807
    Location:
    Alberta,Canada
    Not on topic but happy Canada day fellow Canucks.
     
    AlienIsGOD says thanks.
  5. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Woke up to having both rigs chugging along fine, it's just too much at once I'm getting really tired of this bullshit!

    Not a Canuck, but happy Canada day :toast:
     
  6. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,002 (3.57/day)
    Thanks Received:
    2,189
    Location:
    Newark ohio
    I couldn't sleep lastnight so i got up and repasted my NB heatsink(the removable part) and was sure to spread it good into a thin layer. The NB went from 63c load to 51c :eek: i consider that a good drop
     
  7. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    I saw some drop in temps when I repasted my EVGA X58 a while back. The paste on it was nasty and a lot!
     
  8. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,002 (3.57/day)
    Thanks Received:
    2,189
    Location:
    Newark ohio
    on mine there was just alittle in the middle of the heatsink and it was really thick.
     
  9. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Mine, I couldn't see the SB or NB :laugh:
     
  10. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,002 (3.57/day)
    Thanks Received:
    2,189
    Location:
    Newark ohio
    i have had that on all the other motherboards i have had. The worst was a MSI and all the gigabyte's follow close behind :laugh:
     
  11. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    4,418 (1.39/day)
    Thanks Received:
    2,505
    Location:
    Kingston, Ontario Canada
    After a refitting and a good cleaning, the X2 240 is back up!!! next up...an air dusting and repasting of the Q9450.... Temps are ghey in the summer and i have put off cleanin the PC for a cpl weeks now..
     
  12. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,581 (1.35/day)
    Thanks Received:
    1,929
    Location:
    Oregon, USA
    Looks like I'm going to have a nice little P4 rig up and crunching here pretty soon, at the moment it has a junk cely 2.2Ghz in it, but I'm planning on getting a decent P4 with HT for it.

    The Mobo is a MSI PT880 Neo V2. Don said he's going to hook me up with some more RAM for it, as it's only got a 256MB stick in it right now. :laugh:

    I do need to buy a new PSU and a case for it thou. That's not too much money thou. :D
     
    Chicken Patty and AlienIsGOD say thanks.
    Crunching for Team TPU
  13. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    7,245 (2.43/day)
    Thanks Received:
    4,507
    Location:
    Up North
    Chicken Patty says thanks.
    Crunching for Team TPU
  14. (FIH) The Don

    (FIH) The Don

    Joined:
    Aug 11, 2009
    Messages:
    6,823 (2.43/day)
    Thanks Received:
    2,912
    Location:
    Viking Land
    so now you wont have any i7=?
     
  15. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Got home to find my X6 off, i7 had gone off too because of a power outage, but I guess since lately I've been messing around a lot with the X6 due to the issues I've had I guess I forgot to set it to power on after power fail. So some downtime today as well :banghead:
     
  16. (FIH) The Don

    (FIH) The Don

    Joined:
    Aug 11, 2009
    Messages:
    6,823 (2.43/day)
    Thanks Received:
    2,912
    Location:
    Viking Land
    those rigs just wont behave :S
     
  17. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    naw dude :(
     
  18. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    7,245 (2.43/day)
    Thanks Received:
    4,507
    Location:
    Up North
    I will still have my main i7 rig (will be crunching of course) :toast:

    Just needed to scale down for a while...
     
    Crunching for Team TPU
  19. (FIH) The Don

    (FIH) The Don

    Joined:
    Aug 11, 2009
    Messages:
    6,823 (2.43/day)
    Thanks Received:
    2,912
    Location:
    Viking Land
    teh suckness:(

    oh :D then you still have wuite some power under the hood :rockout:

    but i can totally understand it, espicially when the summer is coming and it gets hot:eek:
     
    HammerON says thanks.
  20. Chicken Patty

    Chicken Patty WCG Moderator Staff Member

    Joined:
    Nov 27, 2007
    Messages:
    28,341 (8.25/day)
    Thanks Received:
    12,231
    Location:
    Miami, Florida
    Well guys the internet issues from last night and for about the last five hours today was due to ATT and not anything in my house. They had a Network Outage that has been fixed. Thank god!
     
  21. Velvet Wafer

    Velvet Wafer

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (1.79/day)
    Thanks Received:
    990
    Location:
    North of Germany
    lol! boinc is unable to fetch work for me on the main rig! (no work available in all projects)
    before it did that, it loaded about 8 WUs that had working times over 120000h
    and produced load from -1104% until +170% (normal range: 1-100 :D)
    after a while it sorted out its own wrong units, but it does not load new ones!
    seems there was a WU fuckup again!:eek:
     
  22. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,002 (3.57/day)
    Thanks Received:
    2,189
    Location:
    Newark ohio
    that must be a big WU and worth alot of points :wtf:

    IF i get my pump today i plan to be running 3.9ghz again before i leave for the weekend for alittle 4th of july fun :)
     
  23. Velvet Wafer

    Velvet Wafer

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (1.79/day)
    Thanks Received:
    990
    Location:
    North of Germany
    maybe they accidently sent out packets meant for their supercomputer... they would be about that size,i believe:D
     
  24. p_o_s_pc

    p_o_s_pc F@H&WCG addict

    Joined:
    May 2, 2007
    Messages:
    13,002 (3.57/day)
    Thanks Received:
    2,189
    Location:
    Newark ohio
    that would be insane. i think i would just say someone was alittle hung over and programed a WU wrong and its a complete fail :laugh:
     
  25. Velvet Wafer

    Velvet Wafer

    Joined:
    Jun 16, 2009
    Messages:
    5,123 (1.79/day)
    Thanks Received:
    990
    Location:
    North of Germany
    a WU? all projects did that to me! not only one!;)

    EDIT: ah, a progress! now boinc tells me, the server cant connect to the database...whooops!^^
     
    Last edited: Jul 2, 2010

Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)