• We've upgraded our forums. Please post any issues/requests in this thread.

TPU's WCG/BOINC Team

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,666 (5.80/day)
Likes
36,209
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
No idea why it's there.. might have been an odd WU that was completed? There's a second list below that main one where it no longer appears.
I don't see the 7870 listed- it's probably the "unknown" one listed between the 79xx and 77xx gpu's though.

Need to go check my FreeDC/WCG specs for my gpu ;)

Update- FreeDC's latest results are in AND you just broke 100k again! (104,577) :eek: :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
My P55 system just started acting up again today. It's locking up in 30 minutes or less and I have made no changes to the system in weeks. Going to try and find out what may be wrong with it since it is one of my main Windows folding/crunching rigs.
Good luck! I had to drop the OC on my P55 system because it kept BSOD'ing. When I have time to mess with it (this weekend) I'll boost it back up, but I'm running it at 3.2GHz for now.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
I don't see the 7870 listed- it's probably the "unknown" one listed between the 79xx and 77xx gpu's though.

Need to go check my FreeDC/WCG specs for my gpu ;)

Update- FreeDC's latest results are in AND you just broke 100k again! (104,577) :eek: :toast:
I may let mine run all night tonight to see if I can break 40K tomorrow
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
I don't see the 7870 listed- it's probably the "unknown" one listed between the 79xx and 77xx gpu's though.

Need to go check my FreeDC/WCG specs for my gpu ;)

Update- FreeDC's latest results are in AND you just broke 100k again! (104,577) :eek: :toast:
Could be.

As for the 100K.. might have to do with the 90 pages of Pending Validation I wasn't expecting the results to be so high.

I may let mine run all night tonight to see if I can break 40K tomorrow
Wake up and smell the glory?
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
Joined
Sep 20, 2011
Messages
527 (0.23/day)
Likes
472
Location
somewhere in Eastern Europe
System Name Cruncher
Processor AMD FX-8370
Motherboard Asus Crosshair V Formula
Cooling Thermalright Silver Arrow SB-E
Memory 2x4 GB Corsair XMS3 2000
Video Card(s) Sapphire HD7870+Powercolor HD7850 CrossFire
Storage Corsair ForceGT 90 SSD,WD Black 500
Display(s) Acer 24'' 2ms
Case Cooler Master HAF 932
Audio Device(s) onboard
Power Supply Thermaltake Grand 1050w 80+Gold
Software Win 7 SP1 Ult x64
Just bought an used HD7850 reference. Installed in PCI-E X4 slot in my ASUS 970 and running with HD6950 3 WU per GPU.
HD7850 completes WU in 2:30
HD6950 -:- 6:00

Awesome card:cool:

Update:
6950 is 96% loaded
7850 is 82% loaded.
 
Last edited:

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Just bought an used HD7850 reference. Installed in PCI-E X4 slot in my ASUS 970 and running with HD6950 3 WU per GPU.
HD7850 completes WU in 2:30
HD6950 -:- 6:00

Awesome card:cool:

Update:
6950 is 96% loaded
7850 is 82% loaded.
Glad to hear it! I fondly remember the days when you were putting up a stiff challenge to me--now let's see that happen again! :toast:
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,666 (5.80/day)
Likes
36,209
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Just bought an used HD7850 reference. Installed in PCI-E X4 slot in my ASUS 970 and running with HD6950 3 WU per GPU.
HD7850 completes WU in 2:30
HD6950 -:- 6:00

Awesome card:cool:

Update:
6950 is 96% loaded
7850 is 82% loaded.
Very nice! You will end up close to the top of the Pie with those running :toast:

At the pace we're going I'm going to maintain my same output and may end up with some crunchy cement pie :laugh:

Great job Team! :toast:

*goes to check prices on gpu's and Vishera reviews......
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Anyone know how long Intel RMA takes? I really want to get my CPU back so I know whether I can pick up another GPU or now :ohwell: :banghead:
 
Joined
May 10, 2011
Messages
358 (0.15/day)
Likes
688
Location
Maine
I really want to get my CPU back so I know whether I can pick up another GPU or now :ohwell: :banghead:
Quote from wcg forum below.
We are still assessing the impact of the acceleration on the end date of the HCC1 project. Our rough estimate with 'known' work based on this acceleration is about 100-130 days until end of project. BUT my use of the word 'known' simply means the number of batches we are aware to run. What we are are is not equal to what the researchers want to run so we are discussing this further with them at this time.

However, we do not yet have any research project beyond HCC1 that we know can run on a GPU. While this has definitely shown the power of GPU working well, for an application that clearly fits the profile of being suitable for GPU, the researchers are still the ones that provide the code and they will have to determine if GPU would work for their project and then make the modifications.

It is important to us to have GPU capable projects, but we cannot promise them. Even then, we could find ourselves with a project that was written for CUDA and not be able to run on AMD graphics cards (or written for AMD but not CUDA). As a result, we ask that people not make purchasing decision without understand these caveats.
I'd hold off on getting another gpu, they say 100-130 days to the end of the project. With every one running 2 to 4 times more wu's than expected, it might not last as long as they thought. They also don't have any other projects other than HCC1 right now that can run on gpu's.

The last paragraph in bold is the most important. If the researchers write the code for opencl, amd will be fine and your purchase will be worth it. If it's written for cuda, then your screwed. It's all up to the researchers and the data that they need or want.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Quote from wcg forum below.


I'd hold off on getting another gpu, they say 100-130 days to the end of the project. With every one running 2 to 4 times more wu's than expected, it might not last as long as they thought. They also don't have any other projects other than HCC1 right now that can run on gpu's.

The last paragraph in bold is the most important. If the researchers write the code for opencl, amd will be fine and your purchase will be worth it. If it's written for cuda, then your screwed. It's all up to the researchers and the data that they need or want.
That's solid advice. Purchasing a GPU just to run it for three months wouldn't be too great. Maybe another GTX470--those do very well in FAH as well.
But I'd always be interested in expanding my GPU output--that way, when WCG finally runs out, I can switch back to FAH and make things up w/ Buck ;)
 
Joined
May 10, 2011
Messages
358 (0.15/day)
Likes
688
Location
Maine
That was posted from knreed, a wcg tech, at the wcg forums. He had others that wanted to buy more cards to up their output, and replied with the quote I had in my post above. If you can justify it, then it's worth it but I wouldn't want you waste money if you don't need too. He's not saying there won't be more, but he just cannot say if it's going to be nvidia or amd.

This whole thing is starting to be like F@H, and I think he's trying to do the right move without making a lot of contributers angry. He might know more than he lets out, but by the way it sounds it could go either way. Only time will tell.
 
Joined
Dec 18, 2009
Messages
2,406 (0.82/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
They're currently doing internal testing of Linux and Mac versions, which although is no confirmation in itself does hint there may be more. The 100 or so days of WU are just the "known" batch after all.

Hope they come to a consensus with the researchers on what to use, as at the moment there's a lot on unknowns. Not to mention a lot of errors still being ironed out.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
It would be cool to see Linux versions--I'd like to be able to run Linux on some of my systems. I do hope they can figure out how to write a GPU app for some of the other projects--clearly, so much more work could be done. We can hope :ohwell:
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
when WCG finally runs out, I can switch back to FAH and make things up w/ Buck ;)
You make me sound like a Slum Lord trying to collect my rent:laugh:

:toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
You make me sound like a Slum Lord trying to collect my rent:laugh:

:toast:
Not a slum lord, but you are dedicated to your cause, and I greatly :respect: that! :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Well, after running fine for 3 days, my i7-860 BSOD'd on me while I was in class today. I just got back and I currently have it set up (2.98GHz w/ Turbo & all threads going). I'll make time this weekend to do some real OCing and testing--temperatures on it permitting, I'd really like to get ~3.5-3.8GHz out of it :ohwell:
 
Joined
Sep 8, 2012
Messages
829 (0.43/day)
Likes
323
Location
Sydney, Australia
System Name The White Breeze||Medion Akoya Ultrabook
Processor i7-3770k||Core i5-3317U
Motherboard MSI Z77 MPOWER||Laptop?
Cooling Custom TEC waterloop||Laptop?
Memory 16GB Kingston HyperX @ 2133MHz||8GB SDRAM
Video Card(s) 2X SLI MSI GeForce GTX 680 Lightning||Intel 4000
Storage Corsair GT 120GB, WD Caviar Black 1TB||500GB HDD with 32gb MSATA cache
Display(s) Samsung U28D590D 4k||14" LED
Case NZXT Switch 810||Laptop shell?
Audio Device(s) Creative Sound Blaster X-Fi surround pro 5.1||Dolby Home Theatre V4
Power Supply Seasonic XP-860 Platinum||Laptop Power Brick
Software Windows 7||Windows 8
Its really weird for me. Usually, if I just leave my computer on overnight, uploading a video to youtube, or something else thats not intesive at all, it BSOD's. Now, my computer has been running at full load for GPU and CPU, while crunching.... Not a single BSOD!
 
Joined
Nov 7, 2009
Messages
2,711 (0.92/day)
Likes
1,777
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
Well, after running fine for 3 days, my i7-860 BSOD'd on me while I was in class today. I just got back and I currently have it set up (2.98GHz w/ Turbo & all threads going). I'll make time this weekend to do some real OCing and testing--temperatures on it permitting, I'd really like to get ~3.5-3.8GHz out of it :ohwell:
Or leave it as it is and run 4 cores, no HT and a 7770 and 3-4 GPU units. Less heat more points. OK plus $100 for the GPU. I plan to do that tomorrow, I have before (3,8 GHz plus a 9800 GTX) watt and temperature recordings. I hope to drop both and significantly increase PPD. Last part is easy since it only did 5k PPD last time I ran it.
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Or leave it as it is and run 4 cores, no HT and a 7770 and 3-4 GPU units. Less heat more points. OK plus $100 for the GPU. I plan to do that tomorrow, I have before (3,8 GHz plus a 9800 GTX) watt and temperature recordings. I hope to drop both and significantly increase PPD. Last part is easy since it only did 5k PPD last time I ran it.
I know my cpu temp dropped like a rock since I have only been running gpu units on my 7850 rig. 3 wu's at time on a four core. cpu load never goes above 50% and usually stays around 30 to 35%. And it's already put out 28k today.
 
Joined
Sep 3, 2010
Messages
3,443 (1.30/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
Its really weird for me. Usually, if I just leave my computer on overnight, uploading a video to youtube, or something else thats not intesive at all, it BSOD's. Now, my computer has been running at full load for GPU and CPU, while crunching.... Not a single BSOD!
And if you log in at the WCG site and check the results status page, do de WUs listed there appear as "valid"?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Or leave it as it is and run 4 cores, no HT and a 7770 and 3-4 GPU units. Less heat more points. OK plus $100 for the GPU. I plan to do that tomorrow, I have before (3,8 GHz plus a 9800 GTX) watt and temperature recordings. I hope to drop both and significantly increase PPD. Last part is easy since it only did 5k PPD last time I ran it.
It already has a pair of GTX460s in it, so that's OK.

I came back from class to find it off and a terrible burnt smell in room. I have no idea what that is about, as it seems to boot up just fine--I've reset the BIOS to the defaults just in case. This setup is really giving me a lot of trouble recently :shadedshu
 
Joined
Sep 8, 2012
Messages
829 (0.43/day)
Likes
323
Location
Sydney, Australia
System Name The White Breeze||Medion Akoya Ultrabook
Processor i7-3770k||Core i5-3317U
Motherboard MSI Z77 MPOWER||Laptop?
Cooling Custom TEC waterloop||Laptop?
Memory 16GB Kingston HyperX @ 2133MHz||8GB SDRAM
Video Card(s) 2X SLI MSI GeForce GTX 680 Lightning||Intel 4000
Storage Corsair GT 120GB, WD Caviar Black 1TB||500GB HDD with 32gb MSATA cache
Display(s) Samsung U28D590D 4k||14" LED
Case NZXT Switch 810||Laptop shell?
Audio Device(s) Creative Sound Blaster X-Fi surround pro 5.1||Dolby Home Theatre V4
Power Supply Seasonic XP-860 Platinum||Laptop Power Brick
Software Windows 7||Windows 8
And if you log in at the WCG site and check the results status page, do de WUs listed there appear as "valid"?
Yeah, they are either Valid or In progress.
 
Joined
Nov 29, 2011
Messages
5,975 (2.71/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
It already has a pair of GTX460s in it, so that's OK.

I came back from class to find it off and a terrible burnt smell in room. I have no idea what that is about, as it seems to boot up just fine--I've reset the BIOS to the defaults just in case. This setup is really giving me a lot of trouble recently :shadedshu
I hope you get it figured out man. I would keep a close eye on it considering the burnt smell.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.45/day)
Likes
14,251
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I hope you get it figured out man. I would keep a close eye on it considering the burnt smell.
Oh yes. I'm pretty certain it's that rig, as all of the others were still going fine (although my laptop is running brutally hot). I have it exactly at stock speeds, with an extra fan pointed at the VRMs. We'll see what happens over the next four hours--I may have to shut it down before I go to bed tonight. I hope not :ohwell:

I've carefully looked at the mobo and GPUs, and nothing looks burned/damaged...not that it really means a ton.