1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

'Turn off the display' resets itself to 20 minutes instead of Never!

Discussion in 'General Software' started by 95Viper, Apr 13, 2013.

  1. 95Viper


    Oct 12, 2008
    5,654 (1.70/day)
    Thanks Received:
    στο άλφα έως ωμέγα
    Do you have the problem of "Turn off the Display" options in the Power Settings changing from... the setting of "Never" to "20 Minutes".
    Well, I did and it would affect my Windows 7 & 8 machines (have not tested on Vista or XP).

    I finally ran accross the fix for me and a few others.
    I would like to thank & give credit to "vanowm' over at Windows 7 Forums for the post, in this thread('Turn off the display' resets itself to 20 minutes instead of Never!), from May 28, 2011.

    And, "joshmon" posted this in the same thread...

    As I had been using the free version (2.55); and, this may be fixed in the more recent versions of the paid or trialware, which I haven't tested.
    This is in no way a put down of HDTune, it is a nice little app and I appreciate the free to use version.
    I just never even realized the correlation between the power option changing and using HDTune 2.55 until I read that post and tested it.
    If this has been posted before apologies, as I did not see one on a search of the forum.
    Last edited: Feb 7, 2014
    qubit, Maban and LAN_deRf_HA say thanks.
  2. LAN_deRf_HA


    Apr 4, 2008
    4,658 (1.32/day)
    Thanks Received:
    I used to get this a lot, going back to vista, that is until I decide 20 minutes is a decent time so now I wouldn't run into it either way. I wonder though if other programs cause this as well. I rarely would use HD tune.
    95Viper says thanks.
  3. Maban


    Mar 6, 2008
    2,699 (0.76/day)
    Thanks Received:
    This had bothered me a lot a couple years ago when I had used it frequently. Never knew HD Tune was doing it. The latest HD Tune Pro has the "Allow change of power settings during tests" option ticked by default. Unchecking it doesn't cause it to change anymore. Hallelujah.

    There's a simple workaround if you use the free version. Make a bat file and add the following. Obviously substitute the proper path for HD Tune. Quotes are required if the path has spaces. Run this instead of the original shortcut.

    "C:\Program Files (x86)\HD Tune Pro\HDTunePro.exe"
    powercfg /x -monitor-timeout-ac 0
    Last edited: Apr 13, 2013
    am_dew and 95Viper say thanks.
  4. qubit

    qubit Overclocked quantum bit

    Dec 6, 2007
    14,532 (3.99/day)
    Thanks Received:
    Quantum Well UK
    This is interesting, I saw the same thing last week at work.

    We've got an old XP machine at work which does nothing but display stats on a self-refreshing web page all day. It uses IE and apart from being on the domain and therefore subject to Group Policy, doesn't have anything special on it.

    I reset it back to Never and the problem went away. This is the one and only time it's done it and I'd sure like to know why. There's no way it was a prank by someone, either.
    95Viper says thanks.
  5. am_dew New Member

    Feb 7, 2014
    1 (0.00/day)
    Thanks Received:
    Thanks for this! I have been wondering why this happens for a long time and never would have figured that HD Tune was causing it.
    95Viper says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)