• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Ubuntu and HPT371

KennyT772

New Member
Joined
Dec 21, 2005
Messages
3,572 (0.65/day)
System Name Raptor
Processor Intel E8400 Wolfdale @3600
Motherboard Asus P5Q-Pro LGA775
Cooling Zalman CNPS9700
Memory 1024mbx2 Crucial Ballistix DDR800
Video Card(s) XFX 9600GT
Storage Seagate 7200.11 500GB
Display(s) Acer AL2216Wbd and Acer AL1717
Case Gigabyte 3DAurora Black
Audio Device(s) Creative X-Fi Extreme Gamer Faitality
Power Supply OCZ GameXStream 500w
I'm having some problems with my new install of Ubuntu 8.10. I have a highpoint raid controller integrated into my motherboard and ubuntu refuses to interface with it. lsPCI shows the device but neither of the pata drives attached to it. I have no idea where to go seeing how the controller is apparently supported. any ideas?
 
Last edited:

KennyT772

New Member
Joined
Dec 21, 2005
Messages
3,572 (0.65/day)
System Name Raptor
Processor Intel E8400 Wolfdale @3600
Motherboard Asus P5Q-Pro LGA775
Cooling Zalman CNPS9700
Memory 1024mbx2 Crucial Ballistix DDR800
Video Card(s) XFX 9600GT
Storage Seagate 7200.11 500GB
Display(s) Acer AL2216Wbd and Acer AL1717
Case Gigabyte 3DAurora Black
Audio Device(s) Creative X-Fi Extreme Gamer Faitality
Power Supply OCZ GameXStream 500w
No its not the bug you listed. I said I'm using two PATA drives. The sata controller suffers from the very slow transfer rate. The HPT37X chip sets are supported by Ubuntu 8.10, however mine is not being mounted by the kernel.

The bug file clearly states that the hard drive is usuable, hence the comment about poor performance. I am not able to see either drive attached to the controller. I can access either drive fine in XP.
 
Top