• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Undervolt issue i7-9750h

stemaxtor

New Member
Joined
Sep 16, 2020
Messages
2 (0.14/day)
Hi all, I have a problem with the offset display ... I have an asus G703GXR
let me explain, I have tried in the past with XTU but I could not change the parameters (they remain gray) and I had uninstalled ... I noticed however that in device manager> software components> I still have 12 entries with "Intel XTU component device" ( can conflict with Throttlestop?).

Let's get to the point ... I configured Throttlestop from the guide, but the strange thing is that when I set the CPU and CPU cache offsets, in the table at the top right the offset column does not change: all the offset values remain on 0! also on HWmonitor and HWinfo the voices are stopped at 0.

What could it be? Do you think the settings are still applied?
 
Joined
May 7, 2020
Messages
88 (0.60/day)
You've probably updated the BIOS recently and the new version has locked all these features. Flash an old one changing its settings to system defaults.
 

stemaxtor

New Member
Joined
Sep 16, 2020
Messages
2 (0.14/day)
Thank you for quick reply, can i use ezflasher asus for downgrading bios without any problems?

-- EDIT --

on asus site some bios has been canceled, i can find only the last one and the previous, that i just have tried (no resolving the issue). i'm remainig in any case unable to control anything in reality

Up
 
Last edited:
Top