• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Unknown info after 17.7.2 Radeon drivers

mpv73

New Member
Joined
Jul 30, 2017
Messages
3 (0.00/day)
MSI RX 560 Aero ITX 4GB OC



What's with the unknown details now? And 0 MHz GPU clock. With 17.7.1 drivers everything was as it should be.

This card in general seems a bit weird, because for example 3DMark does not recognize it, it shows as Generic VGA.
 

dorsetknob

"YOUR RMA REQUEST IS CON-REFUSED"
Joined
Mar 17, 2005
Messages
8,333 (1.56/day)
Location
Dorset where else eh? >>> Thats ENGLAND<<<
Have you played with the Bios in anyway like Flashed it ?
Have you run an earlier ver of GPUz and does it give the same result
 

mpv73

New Member
Joined
Jul 30, 2017
Messages
3 (0.00/day)
Nope, no bios tinkering in any way.

Although I did buy this second hand so I have no idea what the previous owner has done with it.
 
Joined
Mar 23, 2016
Messages
2,843 (2.18/day)
Processor Ryzen 5 3600
Motherboard MSI B450 Tomahawk ATX
Cooling Scythe Kotetsu with AM4 bracket
Memory PNY Anarchy-X XLR8 Red DDR4 3200 MHz C15-17-17-17-35
Video Card(s) MSI GeForce RTX 2060 GAMING Z 6G
Storage Samsung 970 EVO NVMe M.2 500 GB, SanDisk Ultra II 480 GB
Display(s) Samsung SyncMaster C27H711 OC refresh rate 110Hz
Case Phantek Eclipse P400S (PH-EC416PS)
Audio Device(s) On-board dead - Creative Labs Sound Blaster Audigy Rx
Power Supply EVGA 850 BQ
Mouse SteelSeries Rival 310
Keyboard Logitech G G413 Silver
Software Windows 10 Professional 64-bit v1903
Same issue for me going from 17.7.1 to 17.7.2 no info on the main tab. Something in the drivers changed.
 
Joined
Jan 15, 2012
Messages
1,103 (0.39/day)
Location
Arcadia
System Name Xeon build / Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.5 Ghz
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) AOC E2460S 24" 1080p 60hz 1ms / LG 32UK550B 32" UHD 4K HDR 10 with Freesync (Wasabi Mango died )
Case Enermax Phoenix / Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Fiio E10 Olympus+SuperluxHD668b,Amazon Basic Mini Mic on an Mic Arm.
Power Supply Thermaltake toughpower xt 775watt modular / Corsair RM850X 850watt Fully Modular
Mouse Gneneric Mice / Corsair M90
Keyboard Generic Keyboard / Microsoft WK600
Software Windows 7 Ultimate 64bit
I downloaded the drivers from AMD site because the ones that where on TPU where the incomplete version without Relive and other stuff.
 

kapkan

New Member
Joined
Jun 30, 2017
Messages
1 (0.00/day)
Same issue on last drivers. Previous - ok. MSI Afterburner - same, no clocks to overclock card...
 
Joined
Mar 4, 2011
Messages
132 (0.04/day)
Location
Israel
System Name Negra5
Processor i5 6500
Motherboard ASUS Z170M-Plus
Cooling Cooler Master Hyper TX3
Memory Kingston HyperX 16GB DDR4
Video Card(s) PNY GTX-1070, ASUS GTX970, XFX RX480
Storage Kingston SSDNow V300 120GB, WD 1TB HDD, WD 1TB HDD.
Display(s) SPELER 21" FullHD
Case GAMING EAGLE WARRIOR CG-06R1
Audio Device(s) Onboard RealTek HD Audio
Power Supply Corsair GS800W 80 Plus Bronze
Mouse Cooler Master Devastator MS2k
Keyboard Cooler Master Devastator MB24
Software Windows 7 Ultimate 64bit
Benchmark Scores Pfft
OMG i though my RX480 was on it's way to dying... damn this started happening right after 17.7.2 for me too. Sorry bumping this thread, i was just going crazy asking myself if something had died inside the chip
 

Attachments

Last edited:

cogwheel

New Member
Joined
Aug 21, 2017
Messages
1 (0.00/day)
Just chiming in here to say that I, too, get no info / clock detection with GPU-Z and Afterburner after installing the 17.7.2 AMD drivers with an RX480.

Glad to see I'm not the only one.
 
Joined
Apr 28, 2011
Messages
639 (0.21/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
Just chiming in here to say that I, too, get no info / clock detection with GPU-Z and Afterburner after installing the 17.7.2 AMD drivers with an RX480.

Glad to see I'm not the only one.
@cogwheel & all others reading this - please update to latest RX Vega Beta 17.30 driver released Aug 7th (exactly 2 weeks ago), it has this Pixel/Texture/Bandwidth not showing issue fixed!

Link for 64-bit Windows OS: http://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-for-Radeon-RX-Vega-Series-Release-Notes.aspx
(file name - win10-64bit-radeon-rx-vega-software-17.30.1051-b6-aug7.exe)

Please see screenshot from my RX 480 system:img-2017-08-21-14-30-13.png
 
Joined
Mar 4, 2011
Messages
132 (0.04/day)
Location
Israel
System Name Negra5
Processor i5 6500
Motherboard ASUS Z170M-Plus
Cooling Cooler Master Hyper TX3
Memory Kingston HyperX 16GB DDR4
Video Card(s) PNY GTX-1070, ASUS GTX970, XFX RX480
Storage Kingston SSDNow V300 120GB, WD 1TB HDD, WD 1TB HDD.
Display(s) SPELER 21" FullHD
Case GAMING EAGLE WARRIOR CG-06R1
Audio Device(s) Onboard RealTek HD Audio
Power Supply Corsair GS800W 80 Plus Bronze
Mouse Cooler Master Devastator MS2k
Keyboard Cooler Master Devastator MB24
Software Windows 7 Ultimate 64bit
Benchmark Scores Pfft
I think that driver is exclusive for RX Vega.
 
Joined
Apr 28, 2011
Messages
639 (0.21/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
Joined
Aug 9, 2008
Messages
4,931 (1.21/day)
Location
Kingston, Ontario Canada
System Name My Rig | Kids Rig
Processor Ryzen R7 2700 | FX 8350 @4 ghz
Motherboard Gigabyte B450 Aorus Elite|Gigabyte 990FXA UD3 (rev 4.0)
Cooling AMD Wraith spire rgb stock hsf| CM Hyper 212
Memory 8GB X 2 DDR4 3000mhz Team Group Vulcan |G. Skill 4GB x 2 DDR3 1866mhz
Video Card(s) Sapphire RX 480 8GB | Asus Strix R9 390X 8GB
Storage Adata XPG 8200 PRO 512GB SSD OS / 240 SSD+480 GB M.2 SSD Games / 1000 GB Data| 320GB OS / 500GB Data
Display(s) Asus VA32AQ 32" IPS 60hz 1440P |Samsung S24D590 24" PLS 1080P
Case NZXT H500 Black |Thermaltake Soprano Snow Edition
Audio Device(s) Onboard Realtek | Onboard Realtek
Power Supply EVGA SuperNOVA G3 650w 80+ Gold | CoolerMaster GS750M 80+ Bronze
Mouse Steelseries Rival 500 15 button mouse w/ Razor Goliathus Chroma XL mousemat | Redragon Mammoth M801
Keyboard Razor Ornata Chroma | MadCatz S.T.R.I.K.E. TE w/ Kailh brown
Software Windows 10 Pro | Windows 10 Pro
missing info fixed with 17.8.1 (released today)

 
Joined
Aug 8, 2017
Messages
30 (0.04/day)
Processor FX-8320
Motherboard GA 990FXA-UD3 v4
Cooling EVO 212
Memory 24GB HyperX Fury Black
Video Card(s) Aorus RX 570
Storage 2x 1TB Seagate SSHD / 1x 2TB Seagate Expansion
Display(s) Samsung S24C350L
Case Armor MX
Audio Device(s) Realtek
Power Supply Seasonic 600
Software Win7x64
Yep, affirmative .. 17.8.1 even fixes it in Win7
 
Top