• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Unknown info after 17.7.2 Radeon drivers

mpv73

New Member
Joined
Jul 30, 2017
Messages
3 (0.01/day)
Likes
1
#1
MSI RX 560 Aero ITX 4GB OC



What's with the unknown details now? And 0 MHz GPU clock. With 17.7.1 drivers everything was as it should be.

This card in general seems a bit weird, because for example 3DMark does not recognize it, it shows as Generic VGA.
 

mpv73

New Member
Joined
Jul 30, 2017
Messages
3 (0.01/day)
Likes
1
#3
Nope, no bios tinkering in any way.

Although I did buy this second hand so I have no idea what the previous owner has done with it.
 
Joined
Mar 23, 2016
Messages
1,448 (1.49/day)
Likes
1,598
Location
AK, USA
Processor Ryzen 5 2600X - all cores 4.0 GHz
Motherboard MSI B350M Gaming Pro
Cooling Scythe Kotetsu with AM4 bracket
Memory PNY Anarchy-X XLR8 Red DDR4 3200 MHz C15-17-17-17-35
Video Card(s) XFX RS RX 480 GPU @ 1288 MHz - 1.040 mV from 1.175 | GDDR5 @ 2075 MHz
Storage Samsung 850 EVO 250 GB, SanDisk Ultra II 480 GB
Display(s) IP2362 OCed refresh rate - 76Hz (Freesync supported over HDMI with CRU)
Case Phantek Eclipse P400S (PH-EC416PS)
Audio Device(s) Realtek ALC887 (dead)
Power Supply EVGA 850 BQ
Mouse Kingston HyperX Pulsefire FPS
Keyboard Logitech K520
Software Windows 10 Professional 64-bit
#5
Same issue for me going from 17.7.1 to 17.7.2 no info on the main tab. Something in the drivers changed.
 
Joined
Jan 15, 2012
Messages
1,083 (0.43/day)
Likes
605
Location
Arcadia
System Name Xeon build /Main Rig
Processor Intel Xeon w3520 @ 4Ghz with HT /i7 4820k @4.5 Ghz previos 4.6 (too much voltage for 100mhz)
Motherboard Asus P6T Deluxe v2 socket 1366 / Asus P9X79 socket 2011
Cooling Thermalright Archon +Ty 140mm|Fans : 2 front-1top-1rear-1bottom/ Swiftech H140x
Memory 16gb DDR3 1600mhz Kingstone Hyper x Quad Channel / 16gb DDR3 2133MHZ Gskill RipjawsZ
Video Card(s) Sapphire hd 7950 3gb Boost edition dual fan X / XFX R9 Fury X
Storage Kingstone AV400ssd 120gb + Seagate B 2Tb + WD green 1tb + WD green 3tb + WD red 3tb + Seagate B 4tb
Display(s) Wasabi Mango UHD430 43" 4K @60hz with Freesync
Case Fractal Design Arc midi
Audio Device(s) SoundMaxHD+5.1 BHT1100 BLUESKY,Corsair Vengeance 1500 v2,Fiio E10 Olympus+SuperluxHD668b
Power Supply Thermaltake toughpower xt 775watt modular
Mouse Corsair M90
Keyboard Microsoft WK600
Software Windows 7 Ultimate 64bit
#6
I downloaded the drivers from AMD site because the ones that where on TPU where the incomplete version without Relive and other stuff.
 

kapkan

New Member
Joined
Jun 30, 2017
Messages
1 (0.00/day)
Likes
0
#8
Same issue on last drivers. Previous - ok. MSI Afterburner - same, no clocks to overclock card...
 
Joined
Mar 4, 2011
Messages
116 (0.04/day)
Likes
55
Location
Israel
System Name Negra5
Processor i5 6500
Motherboard ASUS Z170M-Plus
Cooling Cooler Master Hyper TX3
Memory Kingston HyperX 16GB DDR4
Video Card(s) PNY GTX-1070, ASUS GTX970, XFX RX480
Storage Kingston SSDNow V300 120GB, WD 1TB HDD, WD 1TB HDD.
Display(s) SPELER 21" FullHD
Case GAMING EAGLE WARRIOR CG-06R1
Audio Device(s) Onboard RealTek HD Audio
Power Supply Corsair GS800W 80 Plus Bronze
Mouse Cooler Master Devastator MS2k
Keyboard Cooler Master Devastator MB24
Software Windows 7 Ultimate 64bit
Benchmark Scores Pfft
#10
OMG i though my RX480 was on it's way to dying... damn this started happening right after 17.7.2 for me too. Sorry bumping this thread, i was just going crazy asking myself if something had died inside the chip
 

Attachments

Last edited:

cogwheel

New Member
Joined
Aug 21, 2017
Messages
1 (0.00/day)
Likes
1
#11
Just chiming in here to say that I, too, get no info / clock detection with GPU-Z and Afterburner after installing the 17.7.2 AMD drivers with an RX480.

Glad to see I'm not the only one.
 
Joined
Apr 28, 2011
Messages
576 (0.21/day)
Likes
71
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2xCorsair SSDs in RAID0+3 HDDs/2xIntel SSDs in RAID0+3 HDDs/Intel 480GB SSD+5+3TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Windows 10 Pro 64-bit Ver.1709 Fall Creators Update (Build 17025.1000, Insider Preview)
#12
Just chiming in here to say that I, too, get no info / clock detection with GPU-Z and Afterburner after installing the 17.7.2 AMD drivers with an RX480.

Glad to see I'm not the only one.
@cogwheel & all others reading this - please update to latest RX Vega Beta 17.30 driver released Aug 7th (exactly 2 weeks ago), it has this Pixel/Texture/Bandwidth not showing issue fixed!

Link for 64-bit Windows OS: http://support.amd.com/en-us/kb-art...-for-Radeon-RX-Vega-Series-Release-Notes.aspx
(file name - win10-64bit-radeon-rx-vega-software-17.30.1051-b6-aug7.exe)

Please see screenshot from my RX 480 system: img-2017-08-21-14-30-13.png
 
Joined
Mar 4, 2011
Messages
116 (0.04/day)
Likes
55
Location
Israel
System Name Negra5
Processor i5 6500
Motherboard ASUS Z170M-Plus
Cooling Cooler Master Hyper TX3
Memory Kingston HyperX 16GB DDR4
Video Card(s) PNY GTX-1070, ASUS GTX970, XFX RX480
Storage Kingston SSDNow V300 120GB, WD 1TB HDD, WD 1TB HDD.
Display(s) SPELER 21" FullHD
Case GAMING EAGLE WARRIOR CG-06R1
Audio Device(s) Onboard RealTek HD Audio
Power Supply Corsair GS800W 80 Plus Bronze
Mouse Cooler Master Devastator MS2k
Keyboard Cooler Master Devastator MB24
Software Windows 7 Ultimate 64bit
Benchmark Scores Pfft
#13
I think that driver is exclusive for RX Vega.
 
Joined
Apr 28, 2011
Messages
576 (0.21/day)
Likes
71
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2xCorsair SSDs in RAID0+3 HDDs/2xIntel SSDs in RAID0+3 HDDs/Intel 480GB SSD+5+3TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Windows 10 Pro 64-bit Ver.1709 Fall Creators Update (Build 17025.1000, Insider Preview)
#14
Joined
Aug 9, 2008
Messages
4,818 (1.28/day)
Likes
3,051
Location
Kingston, Ontario Canada
System Name My Rig | Kids Rig
Processor Core i5 3570K @ 4.0 ghz 1.15 vcore | FX 8350 @4 ghz
Motherboard EVGA Z77 FTW 1.21 BIOS |Gigabyte 990FXA UDH (rev 4.0)
Cooling CM Hyper 212 EVO R2-push/pull with 2x 120mm PWM | CM Hyper 212
Memory Mushkin Blackline 4GB x 2 1600mhz XMP profile |G. Skill 4GB x 2 DDR3 1866mhz
Video Card(s) Sapphire RX 480 8gb | Asus Strix R9 390X 8GB
Storage Kingston SSDNOW V300 120/240 GB OS & Games / 1000 GB Data | 320GB OS / 500GB Data & Games
Display(s) Asus VA32AQ 32" IPS 60hz 1440P |Samsung S24D590 24" PLS 1080P
Case NZXT 810 Switch |Thermaltake Soprano Snow Edition
Audio Device(s) Asus Xonar DSX w/ Logitech z623 | Realtek
Power Supply EVGA SuperNOVA 750W 80+ Gold | CoolerMaster GS750M 80+ Bronze
Mouse Razer Diamondback Chroma | Tt Level 10M
Keyboard Razer Ornata Chroma w/ meka-membrane keys | MadCatz S.T.R.I.K.E. TE w/ Kailh brown
Software Windows 10 Pro | Windows 10 Pro
Benchmark Scores Thanks to Norton/Lt_JWS/Guitar for the 2nd pc parts :)
#15
missing info fixed with 17.8.1 (released today)

 
Joined
Aug 8, 2017
Messages
30 (0.06/day)
Likes
11
Processor FX-8320
Motherboard GA 990FXA-UD3 v4
Cooling EVO 212
Memory 24GB HyperX Fury Black
Video Card(s) Aorus RX 570
Storage 2x 1TB Seagate SSHD / 1x 2TB Seagate Expansion
Display(s) Samsung S24C350L
Case Armor MX
Audio Device(s) Realtek
Power Supply Seasonic 600
Software Win7x64
#16
Yep, affirmative .. 17.8.1 even fixes it in Win7
 
Top