• We've upgraded our forums. Please post any issues/requests in this thread.

Upgraded to 3GB, Windows Defrag is not working

Joined
Apr 5, 2005
Messages
6,571 (1.42/day)
Likes
1,164
Location
Republic of Asia (a.k.a Irvine), CA
System Name Red Spy
Processor FX 8350 @ 4.35 Ghz with 1.28v
Motherboard Gigabyte 990FX-UD3 v4.0
Cooling TT Water 3.0 Performer + 2 x Cougar 120mm fan, 1 x 120mm Blue LED, 1 x 200 mm Red LED fan
Memory Kingston HyperX DDR3 1333 16GB
Video Card(s) Asus R9 290 OC @ GPU - 1050, MEM - 1300
Storage ADATA 128GB Sata III SSD for OS, WDC Black - 1TB Storage, OCZ Vertex 3 120GB SSD - Games
Display(s) AOC 23" 1080P LCD
Case AeroCool XPredator X3
Audio Device(s) Built-in Realtek
Power Supply Corsair HX1000 Modular
Software Windows 7 Ultimate 64 bit
Benchmark Scores BF4 with Mantle on Ultra settings gets around 60 FPS.
#1
I recently upgraded my main machine from 2G to 3G with the left over 512MB sticks that were lying around. I had to reduce the speed of the ram for the mobo to recognize and boot with 4 sticks of ram. All works in dual channel. 2G corsair + 1G patriot.

Everything is fine. Gaming is good. Hours of BF2 no crashes. Recently I cleared all the temp files and wanted to run the HDD defrag but it wouldn't run. A DOS screen opens and hangs for a while then disappears. Nothing is happening. I also tried to run from command prompt still the same.

Did I screw up anything?

Machine specs on my signature.

Help please.
 
Joined
Aug 30, 2006
Messages
6,374 (1.55/day)
Likes
983
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
#2
H8 to say it, but I've ALWAYS had problems matching Corsair VS when more than 2 sticks. I've found 4x VS sticks can bring a system down, while 2 sticks are rock-solid. Never had a problem with XMS mem though.

I dont know why.
 
Joined
Apr 5, 2005
Messages
6,571 (1.42/day)
Likes
1,164
Location
Republic of Asia (a.k.a Irvine), CA
System Name Red Spy
Processor FX 8350 @ 4.35 Ghz with 1.28v
Motherboard Gigabyte 990FX-UD3 v4.0
Cooling TT Water 3.0 Performer + 2 x Cougar 120mm fan, 1 x 120mm Blue LED, 1 x 200 mm Red LED fan
Memory Kingston HyperX DDR3 1333 16GB
Video Card(s) Asus R9 290 OC @ GPU - 1050, MEM - 1300
Storage ADATA 128GB Sata III SSD for OS, WDC Black - 1TB Storage, OCZ Vertex 3 120GB SSD - Games
Display(s) AOC 23" 1080P LCD
Case AeroCool XPredator X3
Audio Device(s) Built-in Realtek
Power Supply Corsair HX1000 Modular
Software Windows 7 Ultimate 64 bit
Benchmark Scores BF4 with Mantle on Ultra settings gets around 60 FPS.
#3
yea may be I will pull it out and see if it cures itself.
 
Joined
Apr 5, 2005
Messages
6,571 (1.42/day)
Likes
1,164
Location
Republic of Asia (a.k.a Irvine), CA
System Name Red Spy
Processor FX 8350 @ 4.35 Ghz with 1.28v
Motherboard Gigabyte 990FX-UD3 v4.0
Cooling TT Water 3.0 Performer + 2 x Cougar 120mm fan, 1 x 120mm Blue LED, 1 x 200 mm Red LED fan
Memory Kingston HyperX DDR3 1333 16GB
Video Card(s) Asus R9 290 OC @ GPU - 1050, MEM - 1300
Storage ADATA 128GB Sata III SSD for OS, WDC Black - 1TB Storage, OCZ Vertex 3 120GB SSD - Games
Display(s) AOC 23" 1080P LCD
Case AeroCool XPredator X3
Audio Device(s) Built-in Realtek
Power Supply Corsair HX1000 Modular
Software Windows 7 Ultimate 64 bit
Benchmark Scores BF4 with Mantle on Ultra settings gets around 60 FPS.
#4
Fixed it. When I run the command dfrgntfs.exe from the dos prompt it gives me a error "Program too big to fit in memory". This means that the program is corrupted. So I replaced the .exe from another folder and it is fine now. Morons what kind of error is that. Can't they just say it is corrupted.