• We've upgraded our forums. Please post any issues/requests in this thread.

Very Slow Shutdown

Demos_sav

New Member
Joined
Aug 26, 2006
Messages
870 (0.21/day)
Likes
42
Location
Cyprus
Processor Intel P4 519K LGA775 3.06GHz @ 3.82GHz
Motherboard ASUS P5WD2
Cooling Arctic Cooling Freezer 7 Pro
Memory 3GB Kingston Hyper-X DDR2 3-4-3-6 @667MHz
Video Card(s) XFX 8800 GTS 320MB XXX Edition @ 630/970
Storage Samsung 160GB SATA2 7200RPM 8MB
Display(s) SONY SDM HS75 17' LCD
Case Interset (black)
Audio Device(s) Realtek HD ALC882 8-channel onboard
Power Supply Thermaltake Toughpower 750W
Software Windows XP Home edition 32bit fully tuned
Benchmark Scores 3dm01-29689 3dm03-31099 3dm05-10298 3dm06-6409
#1
Can you please help me make my shutdown quicker? It takes a lot more time than it did before.:banghead:
 

Athlon2K15

HyperVtX™
Joined
Sep 27, 2006
Messages
7,848 (1.91/day)
Likes
2,305
Location
O-H-I-O
Processor AMD Ryzen 7 1800x
Motherboard Asus Crosshair VI Hero
Cooling CH6 EK MonoBlock
Memory TridentZ 16GB DDR4 3600
Video Card(s) GTX 1080Ti EK Full Cover Block
Storage Samsung 960 Pro
Display(s) LG 34UC88 Curved Ultrawide
Case EVGA DG86
Power Supply Corsair RM850x
Mouse Asus Strix Evolve
Keyboard Asus Strix Claymore
#2
we need to know what happened that made it slower?
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#3
Hold the power button for 3 secs. It just won't save all the windows setting you may of change in that season.


To be honest, I have done this for years.
 
Last edited:

bruins004

New Member
Joined
Sep 27, 2005
Messages
2,479 (0.56/day)
Likes
74
Processor AMD Athlon 64 3200+ (939)
Motherboard MSI Neo K8n Neo4-F with Nforce 4
Cooling ThermalTake Venus12 + 3 case fans + PCI slot cooler for GPU
Memory 2x 512mb Kingston PC-3200
Video Card(s) XFX GeForce 7800GT
Storage Western Digital 160GB
Display(s) ViewSonic VX2025WM
Case Logisys Dracula Case (Black)
Audio Device(s) Onboard Sound, Logitech X-530 Surround Sound Speakers
Power Supply OCZ PowerStream 520W
Software Window XP Pro, Office Suite, Tons of Games
#4
It could be that you dont close all of your programs before you shut down.
This will make Windows have to save all the data in the programs that you didnt shut down and then shut itself down.
So if you have a lot of programs open it will take longer.
 

Demos_sav

New Member
Joined
Aug 26, 2006
Messages
870 (0.21/day)
Likes
42
Location
Cyprus
Processor Intel P4 519K LGA775 3.06GHz @ 3.82GHz
Motherboard ASUS P5WD2
Cooling Arctic Cooling Freezer 7 Pro
Memory 3GB Kingston Hyper-X DDR2 3-4-3-6 @667MHz
Video Card(s) XFX 8800 GTS 320MB XXX Edition @ 630/970
Storage Samsung 160GB SATA2 7200RPM 8MB
Display(s) SONY SDM HS75 17' LCD
Case Interset (black)
Audio Device(s) Realtek HD ALC882 8-channel onboard
Power Supply Thermaltake Toughpower 750W
Software Windows XP Home edition 32bit fully tuned
Benchmark Scores 3dm01-29689 3dm03-31099 3dm05-10298 3dm06-6409
#5
I don't know why it became so slow. I already tried with no programs running and it is still the same.
 
Joined
Aug 30, 2004
Messages
5,358 (1.10/day)
Likes
106
Location
Seattle
Processor X2 3800+ @ 2.3 GHz
Motherboard DFI Lanparty SLI-DR
Cooling Zalman CNPS 9500 LED
Memory 2x1 Gb OCZ Plat. @ 3-3-2-8-1t 460 MHz
Video Card(s) HIS IceQ 4670 512Mb
Storage 640Gb & 160Gb western digital sata drives
Display(s) Hanns G 19" widescreen LCD w/ DVI 5ms
Case Thermaltake Soprano
Audio Device(s) Audigy 2 softmod@Audigy 4, Logitech X-530 5:1
Power Supply Coolermaster eXtreme Power Plus 500w
Software XP Pro
#6
Make sure there are no discs in any of your drives. Keeping BF2 in my comp at shutdown causes it to take 15+ min to shutdown.
 

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#7
Funny, I am having the same problem. I think it's my motherboard since I noticed it after switching.
 

Random Murderer

The Anti-Midas
Joined
Dec 6, 2006
Messages
6,977 (1.73/day)
Likes
1,887
Location
Florida, A.K.A. the Sweatbox
System Name TOO MUCH RADIATOR! | The TV Box a.k.a. The Shoebox
Processor Core i7 4930K @ 4.5GHz | Core i5 6600K @ 4.5GHz
Motherboard Asus X79 Rampage IV Extreme | Asus Z170i Pro Gaming
Cooling Custom water on CPU and GPU, dual 360mm radiators | Corsair H80i
Memory 4x 8GB G.Skill TridentX DDR3-1600 | 2x 4GB G.Skill RipJaws 4 DDR4-3000
Video Card(s) Sapphire AMD R9 295x2 | PowerColor AMD HD7970
Storage Samsung SSD 830 256GB, various others | 2x 1TB Seagate Barracudas in RAID1
Display(s) Dell U2713HM 2560x1440 IPS | Panasonic TC-L32E5 1080p IPS TV
Case Thermaltake Suppressor F51 (stripped down to hold two radiators) | Cooler Master Elite 130
Audio Device(s) RM-DAC -> Xiang Sheng 708b -> Sennheiser HD650 | HDMI sound device on 7970
Power Supply LEPA G1600-MA 1600W | Corsair CX750M 750W
Software Win 10 64
Benchmark Scores over 9000 BungholioMarks, "Bitchin' Fast"
#8
it might be temp files. get advanced windows cleaner and ccleaner off of majorgeeks and run them.
 

Alec§taar

New Member
Joined
May 15, 2006
Messages
4,677 (1.10/day)
Likes
86
Location
Someone who's going to find NewTekie1 and teach hi
Processor DualCore AMD Athlon 64x2 4800+ (o/c 2801mhz STABLE (Ketxxx, POGE, Tatty One, ME))
Motherboard ASUS A8N-SLI Premium (PCIe x16, x4, x1)
Cooling PhaseChange Coolermaster CM754/939 (fan/heatsink), Thermalright heatspreaders + fan built on (RAM)
Memory 512mb PC-3200 DDR400 (set DDR-33 for o/c) by Corsair (matched pair, 2x256mb) 200.1/200mhz
Video Card(s) BFG GeForce 7900 GTX OC 512mb GDDR3 ram (o/c manually to 686 core/865 memory) - PhaseChange cooled
Storage Dual "Raptor X" 16mb 10krpm/RAID 0 Promise EX8350 x4 PCIe 128mb & Intel IO chip/CENATEK RocketDrive
Display(s) SONY 19" Trinitron MultiScan 400ps 1600x1200 75hz refresh 32-bit color
Case Antec Super-LanBoy (aluminum baby-tower w/ lower front & upper rear cooling exhaust fans)
Audio Device(s) RealTek AC97 onboard mobo stereo sound (Altec Lansing ACS-45 speakers - 10 yrs. still running!)
Power Supply Antec 500w ATX 2.0 "SmartPower" powersupply
Software Windows Server 2003 SP #1 fully patched, & massively tuned/tweaked to-the-max (plus latest drivers)
#9
Couple things might help:

1.) Did you set your system to wipe/clear the pagefile.sys @ shutdown? You can check that here:

http://support.microsoft.com/kb/314834

STEPS

1. Start Registry Editor (Regedit.exe).
2. Change the data value of the ClearPageFileAtShutdown value in the following registry key to a value of 1 (BUT, in YOUR CASE? MAKE SURE IT'S ZERO/0 hex or decimal, doesn't matter, same value):

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

If the value does not exist, add the following value:
Value Name: ClearPageFileAtShutdown
Value Type: REG_DWORD
Value: 1 (again, 0 in your case)

&/or

2.) Sometimes, in some cases, the "User Profile Hive Cleanup" service (by Microsoft) MIGHT help... here is a readup on it, if you elect to install & use it (best imo, in multiuser/LAN type scenarios, but take a read anyhow):

DESCRIPTION: A service to help with slow log off and unreconciled profile problems.

http://www.microsoft.com/downloads/...6D-8912-4E18-B570-42470E2F3582&displaylang=en

:)

* Good luck, hope those help some... they can & have, in diff. cases I have seen, & do slowdown shutdowns.

APK
 

Demos_sav

New Member
Joined
Aug 26, 2006
Messages
870 (0.21/day)
Likes
42
Location
Cyprus
Processor Intel P4 519K LGA775 3.06GHz @ 3.82GHz
Motherboard ASUS P5WD2
Cooling Arctic Cooling Freezer 7 Pro
Memory 3GB Kingston Hyper-X DDR2 3-4-3-6 @667MHz
Video Card(s) XFX 8800 GTS 320MB XXX Edition @ 630/970
Storage Samsung 160GB SATA2 7200RPM 8MB
Display(s) SONY SDM HS75 17' LCD
Case Interset (black)
Audio Device(s) Realtek HD ALC882 8-channel onboard
Power Supply Thermaltake Toughpower 750W
Software Windows XP Home edition 32bit fully tuned
Benchmark Scores 3dm01-29689 3dm03-31099 3dm05-10298 3dm06-6409
#10
Thank you!!!

Couple things might help:

1.) Did you set your system to wipe/clear the pagefile.sys @ shutdown? You can check that here:

http://support.microsoft.com/kb/314834

STEPS

1. Start Registry Editor (Regedit.exe).
2. Change the data value of the ClearPageFileAtShutdown value in the following registry key to a value of 1 (BUT, in YOUR CASE? MAKE SURE IT'S ZERO/0 hex or decimal, doesn't matter, same value):

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

If the value does not exist, add the following value:
Value Name: ClearPageFileAtShutdown
Value Type: REG_DWORD
Value: 1 (again, 0 in your case)

&/or

2.) Sometimes, in some cases, the "User Profile Hive Cleanup" service (by Microsoft) MIGHT help... here is a readup on it, if you elect to install & use it (best imo, in multiuser/LAN type scenarios, but take a read anyhow):

DESCRIPTION: A service to help with slow log off and unreconciled profile problems.

http://www.microsoft.com/downloads/...6D-8912-4E18-B570-42470E2F3582&displaylang=en

:)

* Good luck, hope those help some... they can & have, in diff. cases I have seen, & do slowdown shutdowns.

APK
I've changed that value. It was 1. I 'll set it to 0. I'LL UPDATE SOON:D

IT WORKED!!!!!!
 
Last edited:

Namslas90

New Member
Joined
Aug 27, 2006
Messages
4,846 (1.17/day)
Likes
535
Location
Earth
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
#11
Sounds like you have applications running that you don't know about. Check the task manager w/all windows closed. Use MSCONFIG in start menu.startup to delete applications you don't want/need to run. You could also have a virus/spyware/etc!!
 
Joined
Oct 15, 2006
Messages
2,341 (0.57/day)
Likes
96
Location
Tyne & Wear, UK
System Name AMD '13
Processor FX-6300 @ 4.43GHz (1.35v)
Motherboard Gigabyte GA-970A-DS3 rev 1.0 (F6)
Cooling Cooler Master T2 + x2 case fans
Memory 2x4Gb Crucial Ballistix Sport DDR3-1600 (Stock)
Video Card(s) Gigabyte GTX650 Ti OC 2Gb @ 1110/1500
Storage Corsair 240Gb SSD / Seagate 500Gb HDD + old skool IDE HDD's x 3
Display(s) Acer 23'' LED
Case Billy Basic
Audio Device(s) Onboard 8.1 HD
Power Supply Corsair CX600
Software Windows 7 Ultimate x64
Benchmark Scores Smenchmarks
#12
Hold the power button for 3 secs. It just won't save all the windows setting you may of change in that season.


To be honest, I have done this for years.
OMG..
 
Joined
Nov 28, 2006
Messages
53 (0.01/day)
Likes
0
Location
Alberta, Canada
Processor AMD Athlon 64 X2 5200+ @ 3Ghz
Motherboard Asus M2N32-SLI Deluxe
Cooling Zalman Air
Memory 2GB Kingston Hyper-X DDR2 PC6400
Video Card(s) e-GeForce 7950 GT KO 512MB
Storage Seagate 250GB SataII
Display(s) 22" Acer Widescreen LCD
Case Antec P180B
Audio Device(s) Soudblaster X-Fi
Power Supply Enermax FMAII 535W
#13
Quote:
Originally Posted by DaMulta
Hold the power button for 3 secs. It just won't save all the windows setting you may of change in that season.


To be honest, I have done this for years.





lol my thought exaclty :p
 

Alec§taar

New Member
Joined
May 15, 2006
Messages
4,677 (1.10/day)
Likes
86
Location
Someone who's going to find NewTekie1 and teach hi
Processor DualCore AMD Athlon 64x2 4800+ (o/c 2801mhz STABLE (Ketxxx, POGE, Tatty One, ME))
Motherboard ASUS A8N-SLI Premium (PCIe x16, x4, x1)
Cooling PhaseChange Coolermaster CM754/939 (fan/heatsink), Thermalright heatspreaders + fan built on (RAM)
Memory 512mb PC-3200 DDR400 (set DDR-33 for o/c) by Corsair (matched pair, 2x256mb) 200.1/200mhz
Video Card(s) BFG GeForce 7900 GTX OC 512mb GDDR3 ram (o/c manually to 686 core/865 memory) - PhaseChange cooled
Storage Dual "Raptor X" 16mb 10krpm/RAID 0 Promise EX8350 x4 PCIe 128mb & Intel IO chip/CENATEK RocketDrive
Display(s) SONY 19" Trinitron MultiScan 400ps 1600x1200 75hz refresh 32-bit color
Case Antec Super-LanBoy (aluminum baby-tower w/ lower front & upper rear cooling exhaust fans)
Audio Device(s) RealTek AC97 onboard mobo stereo sound (Altec Lansing ACS-45 speakers - 10 yrs. still running!)
Power Supply Antec 500w ATX 2.0 "SmartPower" powersupply
Software Windows Server 2003 SP #1 fully patched, & massively tuned/tweaked to-the-max (plus latest drivers)
#14
GOOD KARMA REPLY, lol

I've changed that value. It was 1. I 'll set it to 0. I'LL UPDATE SOON:D

IT WORKED!!!!!!
GOOD!

:)

* I am glad this 'set of tricks' regarding this I put up above/earlier worked out for you!

(& all I ask is? Well, IF you see this happen to someone else?? Well, now YOU have the answers, & can help them + "pay it forward")...

APK

P.S.=> Good Karma? Goes a LONG ways... apk
 
Joined
Aug 30, 2006
Messages
6,374 (1.54/day)
Likes
983
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
#15
Alec +1 :rockout:
 

Alec§taar

New Member
Joined
May 15, 2006
Messages
4,677 (1.10/day)
Likes
86
Location
Someone who's going to find NewTekie1 and teach hi
Processor DualCore AMD Athlon 64x2 4800+ (o/c 2801mhz STABLE (Ketxxx, POGE, Tatty One, ME))
Motherboard ASUS A8N-SLI Premium (PCIe x16, x4, x1)
Cooling PhaseChange Coolermaster CM754/939 (fan/heatsink), Thermalright heatspreaders + fan built on (RAM)
Memory 512mb PC-3200 DDR400 (set DDR-33 for o/c) by Corsair (matched pair, 2x256mb) 200.1/200mhz
Video Card(s) BFG GeForce 7900 GTX OC 512mb GDDR3 ram (o/c manually to 686 core/865 memory) - PhaseChange cooled
Storage Dual "Raptor X" 16mb 10krpm/RAID 0 Promise EX8350 x4 PCIe 128mb & Intel IO chip/CENATEK RocketDrive
Display(s) SONY 19" Trinitron MultiScan 400ps 1600x1200 75hz refresh 32-bit color
Case Antec Super-LanBoy (aluminum baby-tower w/ lower front & upper rear cooling exhaust fans)
Audio Device(s) RealTek AC97 onboard mobo stereo sound (Altec Lansing ACS-45 speakers - 10 yrs. still running!)
Power Supply Antec 500w ATX 2.0 "SmartPower" powersupply
Software Windows Server 2003 SP #1 fully patched, & massively tuned/tweaked to-the-max (plus latest drivers)
#16

cdawall

where the hell are my stars
Joined
Jul 23, 2006
Messages
26,569 (6.38/day)
Likes
7,469
Location
Houston
System Name Team Blue
Processor 5960X@4.8 1.42v
Motherboard Asus X99M-WS
Cooling EK Supremecy EVO, MCR220-Stack+MCR220+MCR320, D5-PWM+EK X-RES 140
Memory 4x8GB G.Skill Trident Z 3200 CL16
Video Card(s) (2) EVGA SC BLACK 1080Ti's+ EVGA reference 1080Ti soon to be under water
Storage Samsung SM951 512GB, Samsung PM961 512GB
Display(s) Dell UP2414Q 3840X2160@60hz
Case Caselabs Mercury S5
Audio Device(s) Fischer HA-02->Fischer FA-002W High edition/FA-003/Jubilate/FA-011 depending on my mood
Power Supply Seasonic Prime 1200w
Mouse Thermaltake Theron
Keyboard Thermaltake Poseidon ZX
Software W10P
Benchmark Scores Zoom zoom mofo
#17
also do you have windows restore set to auto if you disable that it shuts down faster to