• We've upgraded our forums. Please post any issues/requests in this thread.

VGA but no DVI

edy80y

New Member
Joined
Sep 1, 2007
Messages
2 (0.00/day)
Likes
0
#1
Hi,

I have recently purchased an "XpertVision X800 GTO 256Mb AGP" video card.

I can connect it to my Acer AL2216W LCD frmo VGA to VGA and it works fine.

But i cannot get anything when i connect DVI to DVI.

Can anyone help??

I have even connected a CRT to the VGA and my lcd to the DVI and tried to extend my desktop to the LCD and that didnt work either.

Cheers

E
 
Joined
Jan 12, 2007
Messages
2,276 (0.57/day)
Likes
230
Location
Cairns QLD, Aussie
System Name GaMEr / HTPC
Processor FX8320 4.5ghz so far NB- 2815mhz / X2 255 @ 3.2ghz (Temp till BD)
Motherboard 990FX-UD5 / GA-MA785GPMT-US2H
Cooling XSPC - 240rad 480rad 5 x 120mm out, 6 x 80mm in / H220-edge 1/2" & 2 x 120mm Magma
Memory 4gb PI 6,8,6,18 1T 1706mhz / 4gb Crucial D9's 1400 @ 6,6,6,18,1T
Video Card(s) 3gb HD7950 / Onboard
Storage 2 x 120gb Sandisk ultra plus 2tb WD / 60gb vertex 2 + 2 x 2tb WD Greens
Display(s) 3x24in Dell Ultra (portrait) / NEC 32" FullHD LCD
Case LL PC71A Full tower / Antec fusion black with Imon remote Modded for WC
Audio Device(s) OB / Auzentech cinema 7.1
Power Supply TT 700w TR2 / TT 600w Litepower modded with Noctua S12 fan.
Software 7 Ult / 7 premium x64
#2
did it come with a DVI to VGA adaptor in the box??? If it did, or if you have one, try plugging that into the dvi port and then to your crt to verify the DVI port is working...

If its not RMA time... If it is, well you may have a prob with your monitor.
 

edy80y

New Member
Joined
Sep 1, 2007
Messages
2 (0.00/day)
Likes
0
#3
Hi DrunkenMafia,

The DVI port works because i used DVI to DVI with my old GeFOrce4 Ti4200.

I found this info on another site (looks like im gonna return my X800 for another card.....shame):

737-26586: Radeon™ Series - No Display With Some TFT Monitors Through DVI Connection in Windows

The information in this article applies to the following configuration(s):

* Catalyst Display Driver 7.2 and higher
* Radeon™ X1950 series
* Radeon™ X1900 series
* Radeon™ X1800 series
* Radeon™ X1650 series
* Radeon™ X1600 series
* Radeon™ X1550 series
* Radeon™ X1300 series
* Radeon™ X1050 series
* Radeon™ X850 series
* Radeon™ X800 series
* Radeon™ X700 series
* Radeon™ X600 series
* Radeon™ X550 series
* Radeon™ X300 series
* Radeon™ 9800 series
* Radeon™ 9700 series
* Radeon™ 9650 series
* Radeon™ 9600 series
* Radeon™ 9550 series
* Radeon™ 9500 series
* Various TFT monitors
* Windows Vista 32bit Edition
* Windows XP Professional
* Windows XP Home Edition

Symptoms:
After the installation of Catalyst display drivers there is no display available in WINDOWS when some TFT monitors are digitally connected to DVI port of a Radeon product.

Other graphic cards or TFT monitors may be affected.

Cause:
Not known.

Solution:
Currently there is no solution.

ATI Engineering has been advised of this issue and is investigating. Any updates will be published when they become available.



198158
197411
197392
197218
197217
196520
198978
 
Joined
Jan 12, 2007
Messages
2,276 (0.57/day)
Likes
230
Location
Cairns QLD, Aussie
System Name GaMEr / HTPC
Processor FX8320 4.5ghz so far NB- 2815mhz / X2 255 @ 3.2ghz (Temp till BD)
Motherboard 990FX-UD5 / GA-MA785GPMT-US2H
Cooling XSPC - 240rad 480rad 5 x 120mm out, 6 x 80mm in / H220-edge 1/2" & 2 x 120mm Magma
Memory 4gb PI 6,8,6,18 1T 1706mhz / 4gb Crucial D9's 1400 @ 6,6,6,18,1T
Video Card(s) 3gb HD7950 / Onboard
Storage 2 x 120gb Sandisk ultra plus 2tb WD / 60gb vertex 2 + 2 x 2tb WD Greens
Display(s) 3x24in Dell Ultra (portrait) / NEC 32" FullHD LCD
Case LL PC71A Full tower / Antec fusion black with Imon remote Modded for WC
Audio Device(s) OB / Auzentech cinema 7.1
Power Supply TT 700w TR2 / TT 600w Litepower modded with Noctua S12 fan.
Software 7 Ult / 7 premium x64
#4
WHAT!!!

That is pretty much ATI's complete range of cards.... lol

Take it back for sure, see if you can get a 7600gt or something...

From what I can see there if you use old drivers it should work??? correct???

You could try using 7.1's see if they help..

But I would definitely take the card back... that is BS...